Subject: [spring] WG Adoption Call Concluded for draft-li-spring-srv6-path-segment-07

From: James Guichard <[email-masked]>
Date: Tue, 24 Nov 2020 14:57:06 +0000

Dear WG:

The 3-week WG adoption call for draft https://tools.ietf.org/html/draft-li-spring-srv6-path-segment-07 has just concluded and the chairs agree that enough support was received to approve this adoption.

Authors, please resubmit a new document as draft-ietf-spring-srv6-path-segment-00. In addition, please indicate whether you are aware of any IPR disclosures for this document.

Thanks!

Jim, Joel & Bruno

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 25 Nov 2020 07:48:55 +0000

Many  thanks for Chairs! I am not aware of any IPR disclosures for this document.

Thanks,
Cheng

From: spring [mailto:[email-masked]] On Behalf Of James Guichard
Sent: Tuesday, November 24, 2020 10:57 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG Adoption Call Concluded for draft-li-spring-srv6-path-segment-07

Dear WG:

Thanks!

Jim, Joel & Bruno

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 25 Nov 2020 15:38:07 +0530

Hi,

I am also unaware of any IPR that needs to be disclosed for this draft.

Thanks!
Dhruv

On Wed, Nov 25, 2020 at 1:19 PM Chengli (Cheng Li) <[email-masked]> wrote:
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Fri, 27 Nov 2020 11:12:16 +0800

I am not aware of any IPR disclosures for this document.

Weiqiang

发件人: spring [mailto:[email-masked]] 代表 James Guichard
发送时间: 2020年11月24日 22:57
收件人: [email-masked]
抄送: [email-masked]
主题: [spring] WG Adoption Call Concluded for
draft-li-spring-srv6-path-segment-07

Dear WG:

The 3-week WG adoption call for draft
https://tools.ietf.org/html/draft-li-spring-srv6-path-segment-07 has just
concluded and the chairs agree that enough support was received to approve
this adoption.

Authors, please resubmit a new document as
draft-ietf-spring-srv6-path-segment-00. In addition, please indicate whether
you are aware of any IPR disclosures for this document.

Thanks!

Jim, Joel & Bruno

---

From: Mach Chen <[email-masked]>
Date: Fri, 27 Nov 2020 03:40:29 +0000

Hi Jim,

I am not aware of any IPR that applies to this document.

Best regards,
Mach

Dear WG:

Thanks!

Jim, Joel & Bruno

---

From: Rakesh Gandhi <[email-masked]>
Date: Fri, 27 Nov 2020 13:03:26 -0500

Hi WG,
I am not aware of any IPR that applies to this draft.
Thanks,
Rakesh

>
> *From:* spring [mailto:[email-masked]] *On Behalf Of *James
> Guichard
> *Sent:* Tuesday, November 24, 2020 10:57 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [spring] WG Adoption Call Concluded for
> draft-ietf-spring-srv6-path-segment-00. In addition, please indicate
> whether you are aware of any IPR disclosures for this document.
>
>
>
> Thanks!
>
>
>
> Jim, Joel & Bruno
>
>
>
>