Subject: [spring] WG Adoption Call for draft-li-spring-srv6-path-segment

From: James Guichard <[email-masked]>
Date: Tue, 3 Nov 2020 17:39:10 +0000

Dear WG:

This message starts a 3 week WG adoption call for https://tools.ietf.org/html/draft-li-spring-srv6-path-segment-07, ending November 24th 2020. Please note that this document has several changes from v-06 that were requested by the SPRING chairs. For this reason, the chairs have extended the adoption call for an additional week to allow the WG enough time to review these changes before deciding on WG adoption.

After review of the document please indicate support (or not) for WG adoption to the mailing list. Please also provide comments/reasons for that support (or lack thereof) as silence will not be considered as consent.

Thanks!

Jim, Bruno & Joel

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Wed, 4 Nov 2020 17:17:45 +0800

Support as a co-author.

Weiqiang Cheng

发件人: spring [mailto:[email-masked]] 代表 James Guichard
发送时间: 2020年11月4日 01:39
收件人: [email-masked]
抄送: [email-masked]
主题: [spring] WG Adoption Call for draft-li-spring-srv6-path-segment

Dear WG:

This message starts a 3 week WG adoption call for
https://tools.ietf.org/html/draft-li-spring-srv6-path-segment-07, ending
November 24th 2020. Please note that this document has several changes from
v-06 that were requested by the SPRING chairs. For this reason, the chairs
have extended the adoption call for an additional week to allow the WG
enough time to review these changes before deciding on WG adoption. 

After review of the document please indicate support (or not) for WG
adoption to the mailing list. Please also provide comments/reasons for that
support (or lack thereof) as silence will not be considered as consent.

Thanks!

Jim, Bruno & Joel

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 4 Nov 2020 12:06:22 +0000

Hi SPRING,

Support as a co-author. SRv6 Path Segment is useful to identify an SRv6 Path, so that it can be used in use cases like PM, 1+1 Protection and OAM. I think it can be a good basis for Path related services.  Also, comments and contributions are welcome!

Many thanks,
Cheng

From: spring [mailto:[email-masked]] On Behalf Of James Guichard
Sent: Wednesday, November 4, 2020 1:39 AM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG Adoption Call for draft-li-spring-srv6-path-segment

Dear WG:

Thanks!

Jim, Bruno & Joel

---

From: "qinfengwei" <[email-masked]>
Date: Thu, 5 Nov 2020 09:46:12 +0800

Support。

Thanks，

Fengwei Qin

Dear WG:

Thanks!

Jim, Bruno & Joel

---

From: stefano previdi <[email-masked]>
Date: Thu, 5 Nov 2020 10:13:03 +0100

Hi,

I support the adoption of draft-li-spring-srv6-path-segment as it describes a useful feature (identifying an SR path through a segment identifier) which is already available in implementations.

Thanks.
s.

> On Nov 3, 2020, at 6:39 PM, James Guichard <[email-masked]> wrote:
> 
> Dear WG:
>  
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: Mach Chen <[email-masked]>
Date: Fri, 6 Nov 2020 03:13:14 +0000

Hi,

Support as co-author.

Best regards,
Mach

Dear WG:

Thanks!

Jim, Bruno & Joel

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 6 Nov 2020 11:55:59 +0800

hi，WG，
    I support the adoption.
    I have interesting in deploying the path segment to get end-to-end path protection.
   BR.
   HUANAN CHEN（陈华南）
Data Communication Research Department
Research Institute of China Telecom Co.,Ltd.
From: James Guichard
Date: 2020-11-04 01:39
To: [email-masked]
CC: [email-masked]
Subject: [spring] WG Adoption Call for draft-li-spring-srv6-path-segment
Dear WG:

 
Thanks!
 
Jim, Bruno & Joel

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 6 Nov 2020 14:51:05 +0000

Support the WG Adoption.

Linda Dunbar

From: spring [mailto:[email-masked]] On Behalf Of James Guichard
Sent: Wednesday, November 4, 2020 1:39 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [spring] WG Adoption Call for draft-li-spring-srv6-path-segment

Dear WG:

This message starts a 3 week WG adoption call for https://tools.ietf.org/html/draft-li-spring-srv6-path-segment-07<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-li-spring-srv6-path-segment-07&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C4b5426e87714405de4d908d88201f13c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637402292162021371%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=w54F5kk4ulQC5%2FEM6QMYkleSWhlDMVgYZP4g8eP96RE%3D&reserved=0>, ending November 24th 2020. Please note that this document has several changes from v-06 that were requested by the SPRING chairs. For this reason, the chairs have extended the adoption call for an additional week to allow the WG enough time to review these changes before deciding on WG adoption.

Thanks!

Jim, Bruno & Joel

---

From: Rakesh Gandhi <[email-masked]>
Date: Mon, 9 Nov 2020 11:22:07 -0500

Hi WG,
Support (as a co-author).

Thanks,
Rakesh

On Tue, Nov 3, 2020 at 12:39 PM James Guichard <
[email-masked]> wrote:

> November 24th 2020. Please note that this document has several changes
> from v-06 that were requested by the SPRING chairs. For this reason, the
> chairs have extended the adoption call for an additional week to allow the
> WG enough time to review these changes before deciding on WG adoption.
>
>
>
> adoption to the mailing list. Please also provide comments/reasons for
> that support (or lack thereof) as silence will not be considered as consent.
>
>
>
> Thanks!
>
>
>
> Jim, Bruno & Joel
>
>
>
>
>
>
>
>
>
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 10 Nov 2020 03:42:48 +0000

Yes, support. It provides a useful mechanism for path identification, and can be used for many related functions.

Best regards,
Jie

Dear WG:

Thanks!

Jim, Bruno & Joel

---

From: Ahmed MostafaSaleh ElSawaf <[email-masked]>
Date: Tue, 10 Nov 2020 09:27:23 +0000

Isupport the adoption

BR
Ahmed El Sawaf

From: spring [mailto:[email-masked]] On Behalf Of James Guichard
Sent: Tuesday, November 3, 2020 7:39 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG Adoption Call for draft-li-spring-srv6-path-segment

Dear WG:

Thanks!

Jim, Bruno & Joel

The information in this email may contain confidential material and it is intended solely for the addresses. Access to this  email by anyone else is unauthorized. If you are not the intended recipient, please delete the email and destroy any copies of it, any disclosure, copying, distribution is prohibited and may be considered unlawful. Contents of this email and any attachments may be altered, Statement and opinions expressed in this email are those of the sender, and do not necessarily  reflect those of Saudi Telecommunications Company (STC).

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 11 Nov 2020 17:45:15 +0530

Hi Chairs,

I support adoption of this draft. It describes a useful feature for
SRv6 path identification. I am a co-author of this draft.

Thanks!
Dhruv

---

From: <[email-masked]>
Date: Thu, 12 Nov 2020 21:13:56 +0800

It’s useful for us to deploy SR Protection. Support. Thanks.

B.R.

Zhu Yongqing

发件人: spring <[email-masked]> 代表 James Guichard
发送时间: 2020年11月4日 1:39
收件人: [email-masked]
抄送: [email-masked]
主题: [spring] WG Adoption Call for draft-li-spring-srv6-path-segment

Dear WG:

Thanks!

Jim, Bruno & Joel

---

From: Ran Pang(联通集团中国联通研究院-本部) <[email-masked]>
Date: Fri, 13 Nov 2020 01:54:18 +0000

Hi, WG,

    Support the WG Adoption of the draft. It will be useful in OAM and protection.

Best regards,
Pang Ran

From: James Guichard<mailto:[email-masked]>
Date: 2020-11-04 01:39
To: [email-masked]<mailto:[email-masked]>
CC: [email-masked]<mailto:[email-masked]>
Subject: [spring] WG Adoption Call for draft-li-spring-srv6-path-segment
Dear WG:

Thanks!

Jim, Bruno & Joel

如果您错误接收了该邮件，请通过电子邮件立即通知我们。请回复邮件到 [email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] ,you can unsubscribe from this mail. We will immediately remove your information from send catalogue of our.

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 12 Nov 2020 21:50:18 -0500

I support WG adoption.

This is an important draft for binding bidirectional paths for PCE and PM
and possibly other cases.

I noticed this draft which seems to be identical defining this new SRv6
path segment.

https://tools.ietf.org/html/draft-li-6man-srv6-path-segment-encap-04

Thanks

Gyan

On Thu, Nov 12, 2020 at 8:14 AM <[email-masked]> wrote:

> *发件人:* spring <[email-masked]> *代表 *James Guichard
> *发送时间:* 2020年11月4日 1:39
>
> *收件人:* [email-masked]
> *抄送:* [email-masked]
> *主题:* [spring] WG Adoption Call for draft-li-spring-srv6-path-segment
>
>
>
> Dear WG:
>
>
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 13 Nov 2020 15:48:49 +0800

Hello,
I support the adoption of this document, for the approach defined in it is very useful for SRv6 network operation and service provisioning, in addition it also has good document quality.
Best regards
Chongfeng
From: James Guichard
Date: 2020-11-04 01:39
To: [email-masked]
CC: [email-masked]
Subject: [spring] WG Adoption Call for draft-li-spring-srv6-path-segment
Dear WG:

 
Thanks!
 
Jim, Bruno & Joel

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 13 Nov 2020 16:24:28 +0800

Hi All，

I support the adoption of this work.

Best Regards,
Cong Li

From: James Guichard
Date: 2020-11-04 01:39
To: [email-masked]

 
Thanks!
 
Jim, Bruno & Joel