Subject: Re: [spring] WG Adoption Call for https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11

From: "[email-masked]" <[email-masked]>
Date: Mon, 2 Nov 2020 12:02:27 +0800

Hello All，

I've read the doc and support the adoption with the following comment.

For two way loss measurement for SRv6 policy, it is better to add some texts to describe the way to get the reverse path for the specific SRv6 policy.

Best Regards,
Zhenqiang Li 

[email-masked]

---

From: Lizhenbin <[email-masked]>
Date: Tue, 3 Nov 2020 09:04:50 +0000

Hi All,

I support the adoption of the draft.

Best Regards,

Zhenbin (Robin)

--------------------------------------------------
李振斌 Li Zhenbin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068
Email: [email-masked]<mailto:[email-masked]>

发件人：James Guichard <[email-masked]>
收件人：spring <[email-masked]>
抄 送：IPPM Chairs <[email-masked]>;spring-chairs <[email-masked]>
时 间：2020-10-22 20:52:45
主 题：[spring] WG Adoption Call for https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11

Dear WG:
This message starts a 3 week WG adoption call for document https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11 ending November 12th 2020. Please note that this document has several changes from v-10 that were requested by the SPRING and IPPM chairs. For this reason, the chairs have extended the adoption call for an additional week to allow the WG enough time to review these changes before deciding on WG adoption.
Some background:
Several review comments were received previously for document https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10. The SPRING and IPPM chairs considered those comments, and upon review of this version of the document, determined the following:

  *   The SPRING document should describe only the procedures relevant to SPRING with pointers to non-SPRING document/s that define any extensions. Several extensions including Control Code Field Extension for TWAMP Light Messages, Loss Measurement Query Message Extensions, and Loss Measurement Response Message Extensions were included in https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10 and should be removed from the SPRING document.
  *   The TWAMP extensions included in https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10 should be described in a new document published in the IPPM WG.
These conclusions were discussed with the authors of https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10 the result of which is the publication of the following two documents:

  *   https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11. The subject of this WG adoption call.
  *   https://tools.ietf.org/html/draft-gandhi-ippm-twamp-srpm-00. This document will be progressed (if determined by the WG) within the IPPM WG.
After review of the SPRING document please indicate support (or not) for WG adoption to the mailing list. Please also provide comments/reasons for that support (or lack thereof) as silence will not be considered as consent.
Finally, the chairs would like to thank the authors for their efforts in this matter.
Thanks!
Jim, Bruno, & Joel

---

From: "Richard Vallee (rvallee)" <[email-masked]>
Date: Mon, 9 Nov 2020 14:00:25 +0000

I support the adoption of https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11

Thanks
Richard

From: spring <[email-masked]> on behalf of James Guichard <[email-masked]>
Date: Thursday, October 22, 2020 at 8:51 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [spring] WG Adoption Call for https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11

Dear WG:

Some background:

Thanks!

Jim, Bruno, & Joel

---

From: "Wen, Bin" <[email-masked]>
Date: Thu, 12 Nov 2020 16:51:42 +0000

Dear WG,

I have reviewed the draft and support the WG adoption.

Regards,

From: James Guichard <[email-masked]>
Date: Thursday, October 22, 2020 at 9:52 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [spring] WG Adoption Call for https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11

Dear WG:

Some background:

Thanks!

Jim, Bruno, & Joel

---

From: "Duncan, Ian" <[email-masked]>
Date: Mon, 16 Nov 2020 17:56:20 +0000

Hello –

Also support WG adoption of this ID.

Best .. Ian

From: spring <[email-masked]> on behalf of James Guichard <[email-masked]>
Date: Thursday, October 22, 2020 at 8:54 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] [spring] WG Adoption Call for https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11

Dear WG:

This message starts a 3 week WG adoption call for document https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11 [tools.ietf.org]<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11__;!!OSsGDw!ZGz9WitDSAVferRbOg4JcB39Z7KMbv67NLym9QPREVqn-nE-aT-QE28drnLT$> ending November 12th 2020. Please note that this document has several changes from v-10 that were requested by the SPRING and IPPM chairs. For this reason, the chairs have extended the adoption call for an additional week to allow the WG enough time to review these changes before deciding on WG adoption.

Some background:

Several review comments were received previously for document https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10 [tools.ietf.org]<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10__;!!OSsGDw!ZGz9WitDSAVferRbOg4JcB39Z7KMbv67NLym9QPREVqn-nE-aT-QE5cFfxqd$>. The SPRING and IPPM chairs considered those comments, and upon review of this version of the document, determined the following:

  *   The SPRING document should describe only the procedures relevant to SPRING with pointers to non-SPRING document/s that define any extensions. Several extensions including Control Code Field Extension for TWAMP Light Messages, Loss Measurement Query Message Extensions, and Loss Measurement Response Message Extensions were included in https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10 [tools.ietf.org]<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10__;!!OSsGDw!ZGz9WitDSAVferRbOg4JcB39Z7KMbv67NLym9QPREVqn-nE-aT-QE5cFfxqd$> and should be removed from the SPRING document.
  *   The TWAMP extensions included in https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10 [tools.ietf.org]<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10__;!!OSsGDw!ZGz9WitDSAVferRbOg4JcB39Z7KMbv67NLym9QPREVqn-nE-aT-QE5cFfxqd$> should be described in a new document published in the IPPM WG.

These conclusions were discussed with the authors of  https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10 [tools.ietf.org]<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10__;!!OSsGDw!ZGz9WitDSAVferRbOg4JcB39Z7KMbv67NLym9QPREVqn-nE-aT-QE5cFfxqd$> the result of which is the publication of the following two documents:

  *   https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11 [tools.ietf.org]<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11__;!!OSsGDw!ZGz9WitDSAVferRbOg4JcB39Z7KMbv67NLym9QPREVqn-nE-aT-QE28drnLT$>. The subject of this WG adoption call.
  *   https://tools.ietf.org/html/draft-gandhi-ippm-twamp-srpm-00 [tools.ietf.org]<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-gandhi-ippm-twamp-srpm-00__;!!OSsGDw!ZGz9WitDSAVferRbOg4JcB39Z7KMbv67NLym9QPREVqn-nE-aT-QE4BLABDf$>. This document will be progressed (if determined by the WG) within the IPPM WG.

Thanks!

Jim, Bruno, & Joel