Subject: Re: [Srcomp] REQ-7-27-SVC-SCALE-00

From: Ron Bonica <[email-masked]>
Date: Tue, 28 Jul 2020 19:07:08 +0000

Wim,

Two to the sixteenth power is only 65k. If you want to support 1 million services, you need 20 bits, not 16.

The EVPN VNI is 24-bits long. Given that EVPN is a fastest growing VPN service, I suggest that we may actually need 24 bits.

                                                                                                               Ron

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Henderickx, Wim (Nokia - BE/Antwerp)
Sent: Monday, July 27, 2020 12:17 PM
To: [email-masked]
Subject: Re: [Srcomp] REQ-7-27-SVC-SCALE-00

[External Email. Be cautious of content]

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, 27 July 2020 at 18:07
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: REQ-7-27-SVC-SCALE-00

Short Name: Service scale

Description: The compression mechanism must support > 1Million services (>16bit)

Rationale: Some network operators deploy networks which requires > 500K services.

Metric: The compression mechanism allows to work in an environment that support this scalability.

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 28 Jul 2020 20:40:40 +0000

I said more then >16bit and 1Million was something I know someone deployed. So I would say lets list what we have as a customer requirement somehow

From: Ron Bonica <[email-masked]>
Date: Tuesday, 28 July 2020 at 21:07
To: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: REQ-7-27-SVC-SCALE-00

Wim,

                                                                                                               Ron