Subject: Re: [Srcomp] REQ-7-28-SR-PATH-CONTENTS-00

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 28 Jul 2020 19:11:52 +0000

Would we not call this LOOSE-STRICT-COMBO iso SR-PATH-CONTENTS. Just a suggestion.

From: Srcomp <[email-masked]> on behalf of Ron Bonica <rbonica=[email-masked]>
Date: Tuesday, 28 July 2020 at 14:01
To: "[email-masked]" <[email-masked]>
Subject: [Srcomp] REQ-7-28-SR-PATH-CONTENTS-00

Short Name: SR Path Contents

Description: The compression mechanism must support paths that contain any combination of segment types.

Rationale: RFC 8402 describes SR paths that contain any combination of segment types.

Metric: The compression mechanism must forward packets through SR paths that contain any combination of segment types.

Juniper Business Use Only

---

From: Ron Bonica <[email-masked]>
Date: Tue, 28 Jul 2020 19:21:24 +0000

I agree. That is a better name.

                              Ron

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Henderickx, Wim (Nokia - BE/Antwerp)
Sent: Tuesday, July 28, 2020 3:12 PM
To: Ron Bonica <rbonica=[email-masked]>; [email-masked]
Subject: Re: [Srcomp] REQ-7-28-SR-PATH-CONTENTS-00

[External Email. Be cautious of content]

From: Srcomp <[email-masked]<mailto:[email-masked]>> on behalf of Ron Bonica <rbonica=[email-masked]<mailto:rbonica=[email-masked]>>
Date: Tuesday, 28 July 2020 at 14:01
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Srcomp] REQ-7-28-SR-PATH-CONTENTS-00