Subject: [Srcomp] Progress

From: Ron Bonica <[email-masked]>
Date: Tue, 28 Jul 2020 22:21:57 +0000

Folks,

We are making much more rapid progress than I expected. In fact, I am starting to worry that our progress might be lost in a large pile of email messages.

So, I compiled ten of the least controversial requirements posted so far into a skeletal internet draft (attached).

Would the chairs be willing to maintain the draft as requirements are added, deleted and refined?

                                                                                 Ron

Juniper Business Use Only

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 29 Jul 2020 01:20:22 +0000

Hi Ron, I think you are jumping the gun.

How about we stick to the process we agreed to last week and let the team do its work on the list to build, discuss, refine requirements.

Darren
________________________________
From: Srcomp <[email-masked]> on behalf of Ron Bonica <rbonica=[email-masked]>
Sent: Tuesday, July 28, 2020 6:21 PM
To: [email-masked] <[email-masked]>
Subject: [Srcomp] Progress

Folks,

                                                                                 Ron

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 29 Jul 2020 02:00:33 +0000

Thanks to Ron for the skeletal draft. I am wondering that do we need a simple sheet to maintain the Requirements list.

In that way, any discussion can be recorded very clear in the sheet. Once we have done any one discussion, we can move the content to the draft, so we do not need to modify the xml file directly.

We may have some online tools to do that. Any idea?

Thanks,
Cheng

From: Srcomp [mailto:[email-masked]] On Behalf Of Ron Bonica
Sent: Wednesday, July 29, 2020 6:22 AM
To: [email-masked]
Subject: [Srcomp] Progress

Folks,

                                                                                 Ron

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 29 Jul 2020 02:24:03 +0000

Hi Cheng, a low tech suggestion is for us to use the srcomp thread view in our local email clients or at https://mailarchive.ietf.org/arch/browse/srcomp to identify the requirements and the conversation with each, as requirements are updated we start a new thread and update the version number.

Darren

________________________________
From: Srcomp <[email-masked]> on behalf of Chengli (Cheng Li) <[email-masked]>
Sent: Tuesday, July 28, 2020 10:00 PM
To: Ron Bonica <rbonica=[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Srcomp] Progress

Thanks,

Cheng

Folks,

                                                                                 Ron

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 29 Jul 2020 02:38:14 +0000

Hi Darren,

Sure, we should use the mail list to discuss the requirements. Once we have the consensus of a requirement, then Chairs can mark it down.

BTW, I get 403, Access Denied when I try to read https://mailarchive.ietf.org/arch/browse/srcomp :(

Cheng

From: Darren Dukes (ddukes) [mailto:[email-masked]]
Sent: Wednesday, July 29, 2020 10:24 AM
To: Chengli (Cheng Li) <[email-masked]>; Ron Bonica <rbonica=[email-masked]>; [email-masked]
Subject: Re: Progress

Darren

________________________________
From: Srcomp <[email-masked]<mailto:[email-masked]>> on behalf of Chengli (Cheng Li) <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, July 28, 2020 10:00 PM
To: Ron Bonica <rbonica=[email-masked]<mailto:rbonica=[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Srcomp] Progress

Thanks,

Cheng

From: Srcomp [mailto:[email-masked]] On Behalf Of Ron Bonica
Sent: Wednesday, July 29, 2020 6:22 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Srcomp] Progress

Folks,

                                                                                 Ron

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 29 Jul 2020 03:04:46 +0000

OK.

For the archive browser, go to https://mailarchive.ietf.org and log in with your datatracker email and password.

Then try the link again.  I believe that worked for Ron.

Darren
________________________________
From: Chengli (Cheng Li) <[email-masked]>
Sent: Tuesday, July 28, 2020 10:38 PM
To: Darren Dukes (ddukes) <[email-masked]>; Ron Bonica <rbonica=[email-masked]>; [email-masked] <[email-masked]>
Subject: RE: Progress

Hi Darren,

Cheng

Darren

Thanks,

Cheng

Folks,

                                                                                 Ron

---

From: Ron Bonica <[email-masked]>
Date: Wed, 29 Jul 2020 17:38:52 +0000

Darren,

I won't be offended if the xml skeleton isn't used. It only took a few minutes to create.

                                                       Ron

Juniper Business Use Only
From: Darren Dukes (ddukes) <ddukes=[email-masked]>
Sent: Tuesday, July 28, 2020 9:20 PM
To: Ron Bonica <[email-masked]>; [email-masked]
Subject: Re: Progress

[External Email. Be cautious of content]

Darren
________________________________
From: Srcomp <[email-masked]<mailto:[email-masked]>> on behalf of Ron Bonica <rbonica=40juniper.net@dmarc..ietf.org<mailto:rbonica=40juniper.net@dmarc..ietf.org>>
Sent: Tuesday, July 28, 2020 6:21 PM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [Srcomp] Progress

Folks,

                                                                                 Ron