Subject: [Srcomp] Time frame and meeting plan

From: "Weiqiang Cheng" <[email-masked]>
Date: Sun, 2 Aug 2020 23:55:34 +0800

Hi Team,

Sander and I got some suggestions from wg chairs, and they hope we could
propose a shorter time frame for the both drafts.

"Ideally, first drafts of each deliverable would be available at:

Stage 1: end of September

Stage 2: end of October.

(as IETF 109 is November 14-20)"

And they also suggested that we could have more meetings, such as two
meetings per week.

However, they also believe that delay is less important than the quality and
usefulness of the documents. 

So the final decision should be made by design team.

Let's know your suggestions or comments on the schedule and the meeting
plan.

B.R.

Weiqiang Cheng

---

From: <[email-masked]>
Date: Mon, 3 Aug 2020 16:17:50 +0800 (CST)

Hi Weiqiang,

I think the agenda we set up before is reasonable, no necessary to speed up. We need to spend more time to converge requirements and solutions.

Regards,

PSF

原始邮件

发件人：WeiqiangCheng <[email-masked]>
收件人：[email-masked] <[email-masked]>;
抄送人：'Sander Steffann' <[email-masked]>;
日 期 ：2020年08月02日 23:56
主 题 ：[Srcomp] Time frame and meeting plan

-- 
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp

Hi Team,

Sander and I got some suggestions from wg chairs, and they hope we could propose a shorter time frame for the both drafts.

“Ideally, first drafts of each deliverable would be available at:

Stage 2: end of October.

(as IETF 109 is November 14-20)”

And they also suggested that we could have more meetings, such as two meetings per week.

However, they also believe that delay is less important than the quality and usefulness of the documents.

 

Let’s know your suggestions or comments on the schedule and the meeting plan.

B.R.

Weiqiang Cheng

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Mon, 3 Aug 2020 12:39:12 +0000

Hi Team,

I guess it is a really tough task.

Currently, we have over 15 Requirements to be discussed, and each of them should be treated very carefully.
Based on the current situation, I guess that we may need weeks to finish them. However, they are not all, so I doubt that the updated schedule. But anyway, I will try my best to speed up.

Personally, will agree on the previous plan, but we can speed up as we can.
Regarding the meeting, I feel good of the previous decision. We are discussing every day via emails, the call meeting will not be used for addressing issues I guess. It should be a sync up meeting?

Thanks,
Cheng

From: Srcomp [mailto:[email-masked]] On Behalf Of Weiqiang Cheng
Sent: Sunday, August 2, 2020 11:56 PM
To: [email-masked]
Cc: 'Sander Steffann' <[email-masked]>
Subject: [Srcomp] Time frame and meeting plan

Hi Team,

Let's know your suggestions or comments on the schedule and the meeting plan.

B.R.
Weiqiang Cheng

---

From: Ron Bonica <[email-masked]>
Date: Tue, 4 Aug 2020 19:24:18 +0000

Weiqiang,

I understand why the WG chairs are asking for a more timely response. Would it be possible for each of us to increase the amount of time that we dedicate to this WG to bring in the timeline?

                                   Ron

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Weiqiang Cheng
Sent: Sunday, August 2, 2020 11:56 AM
To: [email-masked]
Cc: 'Sander Steffann' <[email-masked]>
Subject: [Srcomp] Time frame and meeting plan

[External Email. Be cautious of content]

Hi Team,

B.R.
Weiqiang Cheng

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Wed, 5 Aug 2020 17:51:18 +0800

Hi Ron,

I think members have worked hard to contribute to the requirement draft.

Let’s have some discussion in today’s meeting.

B.R.

Weiqiang Cheng

发件人: Srcomp [mailto:[email-masked]] 代表 Ron Bonica
发送时间: 2020年8月5日 03:24
收件人: Weiqiang Cheng; [email-masked]
抄送: 'Sander Steffann'
主题: Re: [Srcomp] Time frame and meeting plan

Weiqiang,

I understand why the WG chairs are asking for a more timely response. Would
it be possible for each of us to increase the amount of time that we
dedicate to this WG to bring in the timeline?

                                   Ron

Hi Team,

Stage 2: end of October.

Let’s know your suggestions or comments on the schedule and the meeting
plan.

B.R.

Weiqiang Cheng