Subject: Re: [Srcomp] REQ-7-30-Standards- Compliance-00

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Mon, 3 Aug 2020 12:49:21 +0000

Hi Ron,

May be good to separate this REQ into multiple REQs associated to each RFC and BCP.

I think we may have a really hot discussion regarding to this REQ. Thus, it may be good to divide it into pieces :)

Thanks,
Cheng

From: Srcomp [mailto:[email-masked]] On Behalf Of Ron Bonica
Sent: Friday, July 31, 2020 1:30 AM
To: [email-masked]
Subject: [Srcomp] REQ-7-30-Standards- Compliance-00

Short name: Standards compliance

Description: The solution must comply with all Standards Track and Best Common Practice RFCs. These include RFCs 4291, 8200, 8402 and 7855.

Rationale: Non-compliance with existing IETF standards causes network fragility.

Metric: The solution must not violate any Standards Track and Best Common Practice RFCs.

Juniper Business Use Only

---

From: Ron Bonica <[email-masked]>
Date: Mon, 3 Aug 2020 16:08:02 +0000

Cheng,

Fair enough. I will enter four independent requirements.

                                              Ron

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Chengli (Cheng Li)
Sent: Monday, August 3, 2020 8:49 AM
To: Ron Bonica <rbonica=[email-masked]>; [email-masked]
Subject: Re: [Srcomp] REQ-7-30-Standards- Compliance-00

[External Email. Be cautious of content]

Hi Ron,

Thanks,
Cheng

From: Srcomp [mailto:[email-masked]] On Behalf Of Ron Bonica
Sent: Friday, July 31, 2020 1:30 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Srcomp] REQ-7-30-Standards- Compliance-00