Subject: [Srcomp] REQ-8-26-SECURITY-00

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 26 Aug 2020 03:04:48 +0000

Short Name: Security compliance

Description: The compression solution must be compliant to RFC8754, and SHOULD NOT require for new security mechanism.

Rationale:  A compression solution should be an enhancement of SRv6, and it should not introduce more security issues to SRv6. It will be best if the compression solution can be deployed under the existing security mechansim and policy without any modification.

Metric: Compliance to the existing SRv6 security rules.

Category: Security

---

From: Sander Steffann <[email-masked]>
Date: Thu, 27 Aug 2020 20:28:19 +0200

Hi,

> Description: The compression solution must be compliant to RFC8754, and

Sorry, as I have told Darren before: requiring SRH does not match the
mandate of this design team.

Cheers,
Sander

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 28 Aug 2020 02:58:17 +0000

Hi Sander,

I may miss that meeting, sorry. But never mind, I can update it later or leave it for review phase.

Best regards,
Cheng

-----Original Message-----
From: Sander Steffann [mailto:[email-masked]] 
Sent: Friday, August 28, 2020 2:28 AM
To: Chengli (Cheng Li) <[email-masked]>; [email-masked]
Subject: Re: [Srcomp] REQ-8-26-SECURITY-00

Hi,

> Description: The compression solution must be compliant to RFC8754, 

Sorry, as I have told Darren before: requiring SRH does not match the mandate of this design team.

Cheers,
Sander