Subject: [Srcomp] DT repository

From: Ron Bonica <[email-masked]>
Date: Fri, 7 Aug 2020 14:42:22 +0000

Weiqiang,

Could you share the URL of the Design Team repository?

You mentioned that you are developing a spreadsheet with all existing requirements. I assume that it would be stored in that repository.

                                                                            Ron

Juniper Business Use Only

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Mon, 10 Aug 2020 23:37:47 +0800

Hi Ron,

We’ve created a github space as following link:

https://github.com/IETF-srcomp/documents

The meeting minutes and the document have been uploaded.

B.R.

Weiqiang Cheng

发件人: Srcomp [mailto:[email-masked]] 代表 Ron Bonica
发送时间: 2020年8月7日 22:42
收件人: [email-masked]
主题: [Srcomp] DT repository

Weiqiang,

You mentioned that you are developing a spreadsheet with all existing
requirements. I assume that it would be stored in that repository.

Ron

---

From: Ron Bonica <[email-masked]>
Date: Mon, 10 Aug 2020 15:59:35 +0000

Weiqiang,

Thanks for compiling the spreadsheet.

Maybe we can add a column assigning each requirement to one of Wim’s categories?

                                                                        Ron

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Weiqiang Cheng
Sent: Monday, August 10, 2020 11:38 AM
To: 'Ron Bonica' <rbonica=[email-masked]>; [email-masked]
Subject: Re: [Srcomp] DT repository

[External Email. Be cautious of content]

Hi Ron,

B.R.
Weiqiang Cheng

发件人: Srcomp [mailto:[email-masked]] 代表 Ron Bonica
发送时间: 2020年8月7日 22:42
收件人: [email-masked]<mailto:[email-masked]>
主题: [Srcomp] DT repository

Weiqiang,

                                                                            Ron

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Wed, 12 Aug 2020 14:58:28 +0800

Hi Ron,

Yes, we can add a column when we get agreement on the categories.

We can discuss the categories at today’s meeting.

B.R.

Weiqiang Cheng 

发件人: Srcomp [mailto:[email-masked]] 代表 Ron Bonica
发送时间: 2020年8月11日 00:00
收件人: Weiqiang Cheng; 'Ron Bonica'; [email-masked]
主题: Re: [Srcomp] DT repository

Weiqiang,

                                                                        Ron

Hi Ron,

 

B.R.

Weiqiang Cheng

Weiqiang,

                                                                            Ron

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 12 Aug 2020 22:25:33 +0800

Weiqiang，
I have just joined the maillist of SRCOMP and missed lots of discussions, so can you send me the excel file you presented today? I'd like to review it.
Best regards
Chongfeng

发件人： Weiqiang Cheng
发送时间： 2020-08-12 14:58
收件人： 'Ron Bonica'; [email-masked]
主题： [Srcomp]答复: DT repository
Hi Ron,
Yes, we can add a column when we get agreement on the categories.
We can discuss the categories at today’s meeting.
 
B.R.
Weiqiang Cheng 

Weiqiang,

 
                                                                        Ron

 
 
Hi Ron,

B.R.
Weiqiang Cheng

Weiqiang,

 
                                                                            Ron