Subject: [Srcomp] I'm back

From: Sander Steffann <[email-masked]>
Date: Sun, 16 Aug 2020 21:11:12 +0200

Hi,

My connectivity at my holiday address was as good as nonexistent, so I haven’t been able to keep up with activity on this list. I just wanted to let you all know that I’m still alive and will catch up with the list!

Cheers
Sander

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Mon, 17 Aug 2020 11:36:27 +0800

Welcome back! J

发件人: Srcomp [mailto:[email-masked]] 代表 Sander Steffann
发送时间: 2020年8月17日 03:11
收件人: [email-masked]
主题: [Srcomp] I'm back

Hi,

Cheers
Sander