Subject: [Srcomp] Fw: SRComp DT Meeting

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Mon, 12 Oct 2020 00:40:41 +0000

This is the webex meeting information for all Monday and Wednesday meetings.  See you there!

Darren

You can forward this invitation to others.

Darren Dukes invites you to join this Webex meeting.

Meeting number (access code): 162 346 9001
Meeting password: KPjPSq6Y2M8 (57577769 from phones)

Occurs every Monday, Wednesday effective Wednesday, September 30, 2020 until Wednesday, November 4, 2020 from 9:00 AM to 10:00 AM, (UTC-04:00) Eastern Time (US & Canada)
9:00 am  |  (UTC-04:00) Eastern Time (US & Canada)  |  1 hr

Join meeting<https://cisco.webex.com/cisco/j.php?MTID=m167748e9935fac65a537fae72ebac770>

Tap to join from a mobile device (attendees only)
+1-408-525-6800,,1623469001#57577769#<tel:%2B1-408-525-6800,,*01*1623469001%2357577769%23*01*> Call-in toll number (US/Canada)
Some mobile devices may ask attendees to enter a numeric meeting password.

Join by phone
+1-408-525-6800 Call-in toll number (US/Canada)
Global call-in numbers<https://cisco.webex.com/cisco/globalcallin.php?MTID=m095469511b66b05385a6c0e051eb817f>

Join by video system, application or Skype for business
Dial [email-masked]<sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Need help? Go to http://help.webex.com

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 14 Oct 2020 13:05:42 +0000

Fyi

发件人: Srcomp [mailto:[email-masked]] 代表 Darren Dukes (ddukes)
发送时间: 2020年10月12日 8:41
收件人: [email-masked]
主题: [Srcomp] Fw: SRComp DT Meeting

Darren

Join by phone

Dial [email-masked]<%20sip:[email-masked]>