Subject: Re: [Srcomp] [spring] Presentation slot request in SPRING WG - IETF109

From: "Weiqiang Cheng" <[email-masked]>
Date: Thu, 29 Oct 2020 15:18:27 +0800

Hi Chairs and Shuping,

SRCOMP Design team are working hard recently.  

We hope to submit 00 version of compression requirement before deadline of
IETF 109 submission, and post 01 version with more items during meeting. 

We would like to apply a slot to present it at the meeting. 

B.R.

Weiqiang Cheng

发件人: spring [mailto:[email-masked]] 代表 Pengshuping (Peng
Shuping)
发送时间: 2020年10月22日 09:37
收件人: [email-masked]
抄送: [email-masked]
主题: [spring] Presentation slot request in SPRING WG - IETF109

Dear all,

We will continue to using the Google Form to collect presentation slot
requests in the SPRING WG for this IETF109. Please fill in your request in
the following Form. 

https://docs.google.com/forms/d/e/1FAIpQLSdEJ90WoDxTFGRXiNhFgKADPFdOTtSpetI9
geRNw1FfzsSRqw/viewform

If there is any issue for you to access this Form, please send your request
directly to [email-masked]. 

Thank you!

Best regards,

Shuping

---

From: James Guichard <[email-masked]>
Date: Thu, 29 Oct 2020 11:28:40 +0000

Hi Weiqiang,

We requested an entire 1-hour session for the design team topic; this is confirmed at 14:30 on Friday, 11/20. The purpose of the session is to 1) get a readout from the design team, and 2) give the WG time for discussion.

Thanks!

Jim, Joel & Bruno

From: Srcomp <[email-masked]> On Behalf Of Weiqiang Cheng
Sent: Thursday, October 29, 2020 3:18 AM
To: [email-masked]; 'Pengshuping (Peng Shuping)' <[email-masked]>
Cc: 'srcomp' <[email-masked]>
Subject: Re: [Srcomp] [spring] Presentation slot request in SPRING WG - IETF109

Hi Chairs and Shuping,
SRCOMP Design team are working hard recently.
We hope to submit 00 version of compression requirement before deadline of IETF 109 submission, and post 01 version with more items during meeting.
We would like to apply a slot to present it at the meeting.

B.R.
Weiqiang Cheng

发件人: spring [mailto:[email-masked]] 代表 Pengshuping (Peng Shuping)
发送时间: 2020年10月22日 09:37
收件人: [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>
主题: [spring] Presentation slot request in SPRING WG - IETF109

Dear all,

We will continue to using the Google Form to collect presentation slot requests in the SPRING WG for this IETF109. Please fill in your request in the following Form.

https://docs.google.com/forms/d/e/1FAIpQLSdEJ90WoDxTFGRXiNhFgKADPFdOTtSpetI9geRNw1FfzsSRqw/viewform<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdocs.google.com%2Fforms%2Fd%2Fe%2F1FAIpQLSdEJ90WoDxTFGRXiNhFgKADPFdOTtSpetI9geRNw1FfzsSRqw%2Fviewform&data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C4586620c9f904033c87108d87bdae58c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637395527383753028%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=GHACUoO2m6fZUbbq11aPydV1tR2My0JRNWzAQroKAVM%3D&reserved=0>

If there is any issue for you to access this Form, please send your request directly to [email-masked]<mailto:[email-masked]>.

Thank you!

Best regards,
Shuping

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Fri, 30 Oct 2020 12:21:40 +0800

Hi Chairs,

Thanks a lot for arrangement.

It is very good to have more discussion during IETF meeting.

The design team will prepare something and make good use of this session.

B.R.

Weiqiang Cheng

发件人: Srcomp [mailto:[email-masked]] 代表 James Guichard
发送时间: 2020年10月29日 19:29
收件人: Weiqiang Cheng; [email-masked]; 'Pengshuping (Peng Shuping)'
抄送: 'srcomp'
主题: Re: [Srcomp] [spring] Presentation slot request in SPRING WG - IETF109

Hi Weiqiang,

Thanks!

Jim, Joel & Bruno

Hi Chairs and Shuping,

B.R.

Weiqiang Cheng

Dear all,

https://docs.google.com/forms/d/e/1FAIpQLSdEJ90WoDxTFGRXiNhFgKADPFdOTtSpetI9geRNw1FfzsSRqw/viewform <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdocs.google.com%2Fforms%2Fd%2Fe%2F1FAIpQLSdEJ90WoDxTFGRXiNhFgKADPFdOTtSpetI9geRNw1FfzsSRqw%2Fviewform&data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C4586620c9f904033c87108d87bdae58c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637395527383753028%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=GHACUoO2m6fZUbbq11aPydV1tR2My0JRNWzAQroKAVM%3D&reserved=0> 

If there is any issue for you to access this Form, please send your request directly to [email-masked]. 

Thank you!

Best regards,

Shuping