Subject: [Srcomp] Friday Meeting Invite

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Fri, 30 Oct 2020 04:07:58 +0000

Meeting link:
https://cisco.webex.com/cisco/j.php?MTID=mc5cf9fdbeeb389a8b9bb1fcc7ab6007c
Meeting number:
162 201 6736
Password:
5WFjM8KDYa7 (59356853 from phones)

________________________________
From: Darren Dukes <[email-masked]>
Sent: Friday, October 30, 2020 12:05 AM
To: Darren Dukes (ddukes) <[email-masked]>
Subject: (Forward to others) Webex meeting invitation: MC Default

You can forward this invitation to others.

Darren Dukes invites you to join this Webex meeting.

Meeting number (access code): 162 201 6736
Meeting password: 5WFjM8KDYa7 (59356853 from phones)

Friday, October 30, 2020
9:00 am  |  (UTC-04:00) Eastern Time (US & Canada)  |  1 hr

Join meeting<https://cisco.webex.com/cisco/j.php?MTID=mc5cf9fdbeeb389a8b9bb1fcc7ab6007c>

Tap to join from a mobile device (attendees only)
+1-408-525-6800,,1622016736#59356853#<tel:%2B1-408-525-6800,,*01*1622016736%2359356853%23*01*> Call-in toll number (US/Canada)
Some mobile devices may ask attendees to enter a numeric meeting password.

Join by phone
+1-408-525-6800 Call-in toll number (US/Canada)
Global call-in numbers<https://cisco.webex.com/cisco/globalcallin.php?MTID=m4d8e04444c6866edf827ebbc19370238>

Join by video system, application or Skype for business
Dial [email-masked]<sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Need help? Go to http://help.webex.com

---

From: <[email-masked]>
Date: Fri, 30 Oct 2020 14:39:39 +0800 (CST)

Hi all,

I'm sorry I can't attend the meeting because of other things. Hope we can reach a consensus tonight. : )

Regards,

PSF

原始邮件

发件人：DarrenDukes(ddukes)
收件人：[email-masked];
日 期 ：2020年10月30日 12:08
主 题 ：[Srcomp] Friday Meeting Invite

-- 
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp

Meeting link:

Meeting number:

162 201 6736

Password:

--------------------------------------------------------------------------------

From: Darren Dukes <[email-masked]>
Sent: Friday, October 30, 2020 12:05 AM
To: Darren Dukes (ddukes) <[email-masked]>
Subject: (Forward to others) Webex meeting invitation: MC Default 
 You can forward this invitation to others.
Darren Dukes invites you to join this Webex meeting. Meeting number (access code): 162 201 6736Meeting password: 5WFjM8KDYa7 (59356853 from phones) Friday, October 30, 20209:00 am  |  (UTC-04:00) Eastern Time (US & Canada)  |  1 hr Join
 meeting Tap to join from a mobile device (attendees only)+1-408-525-6800,,1622016736#59356853#
 Call-in toll number (US/Canada)Some mobile devices may ask attendees to enter a numeric meeting password. Join by phone+1-408-525-6800 Call-in toll number (US/Canada)Global
 call-in numbers Join by video system, application or Skype for businessDial [email-masked] can also dial 173.243.2.68 and enter your meeting number.   Need help? Go to http://help.webex.com