Subject: [Srcomp] Resigning as chair :(

From: Sander Steffann <[email-masked]>
Date: Tue, 27 Oct 2020 15:30:16 +0100

Hi all,

As you may have noticed I have been very distracted from SRComp work for
a while. The workload with two meetings a week combined with all my
other projects and customers has become too much for me. I am therefore
sorry that I have to resign from my co-chair position in this design team.

My apologies for letting you all down :(

Cheers,
Sander

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 28 Oct 2020 02:11:55 +0000

Oh, pity!  Many thanks for your contributions to the team!  Hope you can get the balance ASAP.

Actually, three meetings this week :(   I also wish we can done the work ASAP. Too busy.

Thanks again!
Cheng

-----Original Message-----
From: Srcomp [mailto:[email-masked]] On Behalf Of Sander Steffann
Sent: Tuesday, October 27, 2020 10:30 PM
To: srcomp <[email-masked]>
Subject: [Srcomp] Resigning as chair :(

Hi all,

As you may have noticed I have been very distracted from SRComp work for a while. The workload with two meetings a week combined with all my other projects and customers has become too much for me. I am therefore sorry that I have to resign from my co-chair position in this design team.

Cheers,
Sander

--
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp

---

From: 程伟强 <[email-masked]>
Date: Wed, 28 Oct 2020 10:41:10 +0800 (CST)

Hi Sander,

Thank you very much for your great effort for the design team as co-chair.

It was such a pleasure getting to know you at the team.

We are required to post high quality draft soon, so it is a little bit push to have twice meeting per week recently.

So sorry for that.

Let39s keep working on the team!

B.R.

Weiqiang Cheng

----邮件原文----发件人：Sander Steffann  <[email-masked]>收件人：srcomp  <[email-masked]>抄　送: (无)发送时间：2020-10-27 22:30:16主题：[Srcomp] Resigning as chair :(Hi all,As you may have noticed I have been very distracted from SRComp work fora while. The workload with two meetings a week combined with all myother projects and customers has become too much for me. I am thereforesorry that I have to resign from my co-chair position in this design team.My apologies for letting you all down :(Cheers,Sander-- Srcomp mailing [email-masked]://www.ietf.org/mailman/listinfo/srcompSubject：[Srcomp] Resigning as chair :(Hi all,As you may have noticed I have been very distracted from SRComp work fora while. The workload with two meetings a week combined with all myother projects and customers has become too much for me. I am thereforesorry that I have to resign from my co-chair position in this design team.My apologies for letting you all down :(Cheers,Sander-- Srcomp mailing [email-masked]://www.ietf.org/mailman/listinfo/srcomp

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Wed, 28 Oct 2020 04:58:44 +0000

Sander,

I echo this. It is indeed not always easy to combine these tasks with the day by day activities.
Anyhow thanks for the support to get where we are.

Cheers,
Wim

From: Srcomp <[email-masked]> on behalf of 程伟强 <[email-masked]>
Date: Wednesday, 28 October 2020 at 03:41
To: Sander Steffann <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Srcomp] Resigning as chair :(

Hi Sander,

So sorry for that.

Let's keep working on the team!

B.R.

Weiqiang Cheng

----邮件原文----
发件人：Sander Steffann  <[email-masked]>
收件人：srcomp  <[email-masked]>
抄　送: (无)
发送时间：2020-10-27 22:30:16
主题：[Srcomp] Resigning as chair :(

Hi all,

Cheers,
Sander

Subject：[Srcomp] Resigning as chair :(

Hi all,

Cheers,
Sander