Subject: Re: [Srcomp] [spring] IETF109 SPRING WG Agenda

From: "Weiqiang Cheng" <[email-masked]>
Date: Tue, 17 Nov 2020 14:20:40 +0800

Hi Chairs,

I enclosed the slides for Design team status and the requirement draft.

Please review them and let us know any comments.

B.R.

Weiqiang Cheng

发件人: spring [mailto:[email-masked]] 代表 Pengshuping (Peng
Shuping)
发送时间: 2020年11月11日 11:26
收件人: [email-masked]
主题: [spring] IETF109 SPRING WG Agenda

Hi all, 

The SPRING Agenda has been published. Please let us know if any change is
needed. 

https://datatracker.ietf.org/meeting/109/materials/agenda-109-spring-00

To the presenters, please send your slides to [email-masked] and/or
upload them in the data tracker before Sunday evening. 

https://datatracker.ietf.org/meeting/109/session/spring

Thank you!

Best regards, 

Shuping

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 17 Nov 2020 01:35:49 -0500

Given that the design team apparently has agreed that these are an 
accurate representation of the work, I see no reason for the chairs to 
object.  I do foresee significant objection and discussion from the 
floor.  But that is why we have an hour for this.

Yours,
Joel

On 11/17/2020 1:20 AM, Weiqiang Cheng wrote:
> *发件人:*spring [mailto:[email-masked]] *代表 *Pengshuping 
> (Peng Shuping)
> *发送时间:*2020年11月11日11:26
> *收件人:[email-masked]
> *主题:*[spring] IETF109 SPRING WG Agenda
> 
> Hi all,
> 
> The SPRING Agenda has been published. Please let us know if any change 
> is needed.
> 
> <https://datatracker.ietf.org/meeting/109/materials/agenda-109-spring-00>
> 
> To the presenters, please send your slides to [email-masked] 
> <mailto:[email-masked]> and/or upload them in the data tracker 
> before Sunday evening.
> 
> <https://datatracker.ietf.org/meeting/109/session/spring>
> 
> Thank you!
> 
> Best regards,
> 
> Shuping
>

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Tue, 17 Nov 2020 15:02:37 +0800

Shuping,

Thanks a lot.

B.R.

Weiqiang Cheng

发件人: Pengshuping (Peng Shuping) [mailto:[email-masked]] 
发送时间: 2020年11月17日 14:48
收件人: Weiqiang Cheng; [email-masked]'
抄送: 'srcomp'
主题: RE: [spring] IETF109 SPRING WG Agenda

Hi Weiqiang, 

Your slides have been uploaded. Please check. 

Best regards, 

Shuping 

From: Weiqiang Cheng [mailto:[email-masked]] 
Sent: Tuesday, November 17, 2020 2:21 PM
To: [email-masked]' <[email-masked]>; Pengshuping (Peng
Shuping) <[email-masked]>
Cc: 'srcomp' <[email-masked]>
Subject: Re: [spring] IETF109 SPRING WG Agenda

Hi Chairs,

B.R.

Weiqiang Cheng

Hi all, 

Thank you!

Best regards, 

Shuping