Subject: Re: [Srcomp] 6MAN Agenda for IETF 109

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 6 Nov 2020 15:36:12 -0500

Weiqiang, would you be willing to reprise the SRCompression design team 
report for 6man, and then engage in further discussion there ?  We want 
to keep everyone on the same page about the work.

Thank you,
Joel

On 11/6/2020 3:30 PM, Bob Hinden wrote:
> Joel,
> 
>> On Nov 6, 2020, at 12:25 PM, Joel M. Halpern <[email-masked]> wrote:
>>
>> Do you want to put anything on the Friday agenda about the SR for IPv6 compression work?
> 
> That would be very good.    Let me know the details and I will add it.
> 
> Bob
>

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Thu, 12 Nov 2020 10:44:54 +0800

Hi Joel,

So sorry for replying the mail late, since I did not received the mail,
until Darren mentioned the mail in DT meeting yesterday.

Hi Ole and Bob,

If it's not too late, we would like to apply for a five-minute slot for SR
Compression Design Team report for 6man. 

The main content as follows 

1 – Progress in DT

2 - Overview of requirement draft

3 - analysis draft plan

B.R.

Weiqiang Cheng

  _____  

From: Srcomp <[email-masked]> on behalf of Joel M. Halpern
<[email-masked]>
Sent: Friday, November 6, 2020 3:36 PM
To: [email-masked] <[email-masked]>; srcomp
<[email-masked]>
Cc: Ole Trøan <[email-masked]>; Bob Hinden <[email-masked]>
Subject: Re: [Srcomp] 6MAN Agenda for IETF 109 

Weiqiang, would you be willing to reprise the SR Compression design team 
report for 6man, and then engage in further discussion there ?  We want 
to keep everyone on the same page about the work.

Thank you,
Joel

-- 
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp

---

From: 程伟强 <[email-masked]>
Date: Fri, 13 Nov 2020 15:41:58 +0800 (CST)

Thanks a lot.

I39ve seen 15min slot in the latest agenda.

B.R.

Weiqiang Cheng

----邮件原文----发件人：Bob Hinden  <[email-masked]>收件人：Weiqiang Cheng  <[email-masked]>抄　送: Bob Hinden  <[email-masked]>,"Joel M. Halpern" <[email-masked]>,spring-chairs <[email-masked]>,srcomp  <[email-masked]>,"Ole Tr鴄n" <[email-masked]>发送时间：2020-11-13 01:32:49主题：Re: [Srcomp] 6MAN Agenda for IETF 109Weiqiang,I think we should be able to give you a slot.   Ole and I will be discussing the agenda today.However, I think more than 5 minutes will be needed, there is certainly going to be some discussion.Bob> On Nov 11, 2020, at 6:44 PM, Weiqiang Cheng  wrote:> > Hi Joel,> So sorry for replying the mail late, since I did not received the mail, until Darren mentioned the mail in DT meeting yesterday.> > Hi Ole and Bob,> If it39s not too late, we would like to apply for a five-minute slot for SR Compression Design Team report for 6man.> The main content as follows> 1 – Progress in DT> 2 - Overview of requirement draft> 3 - analysis draft plan> > B.R.> Weiqiang Cheng> From: Srcomp  on behalf of Joel M. Halpern > Sent: Friday, November 6, 2020 3:36 PM> To: [email-masked]  srcomp > Cc: Ole Trøan  Bob Hinden > Subject: Re: [Srcomp] 6MAN Agenda for IETF 109> > Weiqiang, would you be willing to reprise the SR Compression design team> report for 6man, and then engage in further discussion there ?  We want> to keep everyone on the same page about the work.> > Thank you,> Joel> > On 11/6/2020 3:30 PM, Bob Hinden wrote:> > Joel,> >> >> On Nov 6, 2020, at 12:25 PM, Joel M. Halpern  wrote:> >>> >> Do you want to put anything on the Friday agenda about the SR for IPv6 compression work?> >> > That would be very good.    Let me know the details and I will add it.> >> > Bob> >> > > --> Srcomp mailing list> [email-masked]> https://www.ietf.org/mailman/listinfo/srcomp

---

From: Bob Hinden <[email-masked]>
Date: Thu, 12 Nov 2020 09:32:49 -0800

Weiqiang,

I think we should be able to give you a slot.   Ole and I will be discussing the agenda today.

However, I think more than 5 minutes will be needed, there is certainly going to be some discussion.

Bob

> On Nov 11, 2020, at 6:44 PM, Weiqiang Cheng <[email-masked]> wrote:
> 
> Hi Joel,
> So sorry for replying the mail late, since I did not received the mail, until Darren mentioned the mail in DT meeting yesterday.
> 
> Hi Ole and Bob,
> If it's not too late, we would like to apply for a five-minute slot for SR Compression Design Team report for 6man.
> From: Srcomp <[email-masked]> on behalf of Joel M. Halpern <[email-masked]>
> To: [email-masked] <[email-masked]>; srcomp <[email-masked]>