Subject: [Srcomp] Meeting time Monday

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Mon, 2 Nov 2020 01:43:32 +0000

My local time has changed to 'standard' time. Our meeting is now scheduled 10pm Beijing time (if I don't do anything to change it)

I do not recall what we concluded when we discussed the time change.  I _think_ we were going to maintain the 9pm Beijing time, which means moving it forward for North America and Europe by 1 hour.

Can someone please remind me of our plan?
I will be available:
9pm Beijing time
8am Eastern time
2pm CET

Hopefully our attendees in China and Europe can confirm.

Darren

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Mon, 2 Nov 2020 03:29:05 +0000

Hi Darren,

Many thanks! I am OK with the schedule.

Cheng

From: Srcomp [mailto:[email-masked]] On Behalf Of Darren Dukes (ddukes)
Sent: Monday, November 2, 2020 9:44 AM
To: [email-masked]
Subject: [Srcomp] Meeting time Monday

Darren