Subject: [Srcomp] Draft Minutes November 25

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 25 Nov 2020 20:09:32 +0000

Attendees: Weiqiang, Chongfeng, Cheng Li, Ron, Darren
Please update or correct.

-Appendix A
- Darren noted the rough consensus in the team as presented to SPRING, and the support for Appendix on the spring mailer and at the mic.
- Ron presented a preface that Darren disagreed with.
- Some preface text is to be considered by the design team.
- Ron and Darren to work on this text.
- If agreement can be had then we move forward
- If agreement cannot be reached a decision must be made in next call.
- Move the text to body of the document.

-Emails (Greg)
 - Expand on why these are implementation specific

Requirements

  *   Some agreement on the rest of scale requirements – proposal to be sent to list to close
  *   Addressing Scheme seems to be missing from the backlog – check old minutes for its status.
  *   Some operational requirements need review
     *   <Parking lot link>
     *   Discuss on mailing list
     *   Cover in next call
     *   ### REQ-7-29-EXPLICIT-SID-LENGTH-00
     *   ### REQ-8-07-DEBUGGING-01
     *   ### REQ-8-13-SID-DETECTED-00
     *   ### REQ-8-13-SID-INFORMATION-PROTECTED-00
     *   ### REQ-8-19-SEGMENT-FUNCTION-DIVERSITY-01
     *   ### REQ-9-08-Point-to-Multipoint-00

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 25 Nov 2020 20:17:58 +0000

Backlog link is here<https://github.com/IETF-srcomp/drafts/blob/main/req-backlog/draft-srcompdt-req-backlog-01.txt> <https://github.com/IETF-srcomp/drafts/blob/main/req-backlog/draft-srcompdt-req-backlog-01.txt>

Darren
________________________________
From: Srcomp <[email-masked]> on behalf of Darren Dukes (ddukes) <ddukes=[email-masked]>
Sent: Wednesday, November 25, 2020 3:09 PM
To: [email-masked] <[email-masked]>
Subject: [Srcomp] Draft Minutes November 25

-Appendix A

-Emails (Greg)

Requirements