Subject: Re: [Srcomp] draft-srcompdt-spring-compression-requirement-01

From: 程伟强 <[email-masked]>
Date: Mon, 16 Nov 2020 12:08:15 +0800 (CST)

Hi Sander,

Thanks for your comments.

The -01 submission was agreed by SRCOMP team.

Because you didn39t attend the meetings recently, you can check the meeting munites and emails to confirm the conclusion in last two weeks.

I agree with you that we can remove your name as an author.

And I will upload a new version of the draft soon.

B.R.

Weiqiang Cheng

----邮件原文----发件人：Sander Steffann  <[email-masked]>收件人：chengweiqiang <[email-masked]>抄　送: spring-chairs <[email-masked]>发送时间：2020-11-15 23:37:25主题：draft-srcompdt-spring-compression-requirement-01Hi,I just read draft-srcompdt-spring-compression-requirement-01 and I donot agree with its content. Especially Appendix A. For one: don39tpublish things that people don39t agree on. That is not the input thatshould be provided to SPRING. But more urgently: Appendix A containsitems that go directly against the mandate of the design team. Topresent these as "could not be agreed upon" is a grossmisrepresentation. They are unacceptable and should be discarded by thechair(s).If Appendix A stays in the document I hereby request to remove my nameas an author.Cheers,SanderSubject：draft-srcompdt-spring-compression-requirement-01Hi,I just read draft-srcompdt-spring-compression-requirement-01 and I donot agree with its content. Especially Appendix A. For one: don39tpublish things that people don39t agree on. That is not the input thatshould be provided to SPRING. But more urgently: Appendix A containsitems that go directly against the mandate of the design team. Topresent these as "could not be agreed upon" is a grossmisrepresentation. They are unacceptable and should be discarded by thechair(s).If Appendix A stays in the document I hereby request to remove my nameas an author.Cheers,Sander

---

From: Sander Steffann <[email-masked]>
Date: Mon, 16 Nov 2020 09:16:45 +0100

Hi,

> The -01 submission was agreed by SRCOMP team.

You're the chair. It's your job to keep them within the mandate. They can't agree on something that violates that. They can agree that the world is flat, but that doesn't mean it should be published. You have the right and duty to prevent that.

Cheers,
Sander