Subject: [Srcomp] Another lost requirement

From: Ron Bonica <[email-masked]>
Date: Tue, 15 Dec 2020 18:27:06 +0000

Folks,

We once had a requirement that said the compression mechanism must not violate any existing PS or BCP document. I don't see that in version 02 of the draft or in the parking lot.

Did we drop another requirement?

                                           Ron

Juniper Business Use Only

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 16 Dec 2020 11:57:48 +0000

Is this not redundant with the process of WG, ietf and iesg review?

Darren

________________________________
From: Srcomp <[email-masked]> on behalf of Ron Bonica <rbonica=[email-masked]>
Sent: Tuesday, December 15, 2020 1:27:06 PM
To: [email-masked] <[email-masked]>
Subject: [Srcomp] Another lost requirement

Folks,

We once had a requirement that said the compression mechanism must not violate any existing PS or BCP document. I don’t see that in version 02 of the draft or in the parking lot.

                                           Ron

---

From: Ron Bonica <[email-masked]>
Date: Wed, 16 Dec 2020 17:24:58 +0000

Darren,

We want this to be a requirement during our analysis phase. Otherwise, we might send a solution to the WG/IESG, only to have it ruled out because it violates an existing PS/BCP.

                                      Ron

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Darren Dukes (ddukes)
Sent: Wednesday, December 16, 2020 6:58 AM
To: Ron Bonica <rbonica=[email-masked]>; [email-masked]
Subject: Re: [Srcomp] Another lost requirement

[External Email. Be cautious of content]

Darren

________________________________
From: Srcomp <[email-masked]<mailto:[email-masked]>> on behalf of Ron Bonica <rbonica=[email-masked]<mailto:rbonica=[email-masked]>>
Sent: Tuesday, December 15, 2020 1:27:06 PM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [Srcomp] Another lost requirement

Folks,

                                           Ron