Subject: Re: [Srcomp] REQ-11-30-optional-data

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 2 Dec 2020 08:17:40 +0000

Hi Ron，

This seems reasonable, I may tend to agree with you. Let’s discuss this in today’s meeting.

Cheng

From: Srcomp [mailto:[email-masked]] On Behalf Of Ron Bonica
Sent: Tuesday, December 1, 2020 2:27 AM
To: srcomp <[email-masked]>
Subject: [Srcomp] REQ-11-30-optional-data

Folks,

We may have missed the following requirement

Description: The SRH carries optional data in tags, flags and TLVs. The compression proposal MUST reduce the size of the SRv6 encapsulation regardless of the presence of optional data.

Rationale: Network operators may use tag, flag and TLV fields.

Metric: The metrics in Section 3.1.1 of this document should represent multiple use-cases. In some uses cases, TLVs are assumed to carry 16, 32, 64, 128 and 256 bits of optional data.

                                                                                              Ron

Juniper Business Use Only

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 2 Dec 2020 12:29:25 +0000

I do believe we agreed to discuss usecases during the analysis phase.

Darren

________________________________
From: Srcomp <[email-masked]> on behalf of Chengli (Cheng Li) <[email-masked]>
Sent: Wednesday, December 2, 2020 3:17 AM
To: Ron Bonica <rbonica=[email-masked]>; srcomp <[email-masked]>
Subject: Re: [Srcomp] REQ-11-30-optional-data

Hi Ron，

Cheng

Folks,

                                                                                              Ron

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 9 Dec 2020 14:22:24 +0800

Hi，folks，
I have some other arragement.  so I will be absent from today's meeting.

Best regards
Chongfeng

 
Folks,

 

                                                                                              Ron

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 16 Dec 2020 17:12:48 +0800

Hi，folks，
I have other meeting， so I will be absent from DT meeting today.  Sorry for this.

Best regards
Chongfeng

                                                                                              Ron

---

From: <[email-masked]>
Date: Wed, 16 Dec 2020 17:23:08 +0800 (CST)

Oh, there's a meeting tonight. 

I'm also sorry that I can't attend the meeting for personal reasons.

Regards,

PSF

原始邮件

发件人：[email-masked]
收件人：srcomp;
日 期 ：2020年12月16日 17:13
主 题 ：[Srcomp] Absence from DT meeting today

--  
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp

 Hi，folks，

Best regards
Chongfeng

                                                                                              Ron