Subject: [Srcomp] revision 03 candidate 01

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 16 Dec 2020 14:03:33 +0000

For internal review.

---

From: Ron Bonica <[email-masked]>
Date: Wed, 16 Dec 2020 17:34:41 +0000

Folks,

Two quick comments.

First, the filename is invalid. It should end in -03, not 01-03.

Second, in Section 4.2.1 you say:

Description: A solution to compress an SRv6 SID list MUST support the functionality of SRv6.  This requirement and set of metrics is meant to assess whether a proposal that is not fully SRv6 based, as  evaluated in section "SRv6 Based", provides equivalent functionality  to SRv6.  Such a proposal may utilize different control planes and or data planes.

Doesn't this requirement apply equally to SRv6 and non-SRv6 based solutions? If so, the problem can be fixed by removing the second and third sentences.

Sorry for not catching this earlier today.

                                                                                 Ron

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Darren Dukes (ddukes)
Sent: Wednesday, December 16, 2020 9:04 AM
To: [email-masked]
Subject: [Srcomp] revision 03 candidate 01

[External Email. Be cautious of content]

For internal review.

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 23 Dec 2020 03:18:03 +0000

Hi Ron, please see inline [dd].

________________________________
From: Srcomp <[email-masked]> on behalf of Ron Bonica <rbonica=[email-masked]>
Sent: Wednesday, December 16, 2020 12:34 PM
To: Darren Dukes (ddukes) <ddukes=[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Srcomp] revision 03 candidate 01

Folks,

Two quick comments.

[dd] Correct however, I've numbered the draft 03-01 and the next update will be 03-02. When there are no further updates, I'll change it to -03 and Weiqiang will submit it.

Doesn’t this requirement apply equally to SRv6 and non-SRv6 based solutions? If so, the problem can be fixed by removing the second and third sentences.

[dd] The requirement applies to all proposals. The second sentence describes the key reason for this requirement and metrics.

                                                                                 Ron

For internal review.

---

From: Ron Bonica <[email-masked]>
Date: Wed, 23 Dec 2020 16:28:49 +0000

Darren,

As written, the second and third sentences in the description of Requirement 4.2.1 suggest that the requirement applies only to "non-srv6 solutions". Please fix this either by:

  *   Removing those sentence
  *   Proposing clarifying text.

                                    Ron

Juniper Business Use Only
From: Darren Dukes (ddukes) <ddukes=[email-masked]>
Sent: Tuesday, December 22, 2020 10:18 PM
To: Ron Bonica <[email-masked]>; Darren Dukes (ddukes) <[email-masked]>; [email-masked]
Subject: Re: revision 03 candidate 01

________________________________
From: Srcomp <[email-masked]<mailto:[email-masked]>> on behalf of Ron Bonica <rbonica=[email-masked]<mailto:rbonica=[email-masked]>>
Sent: Wednesday, December 16, 2020 12:34 PM
To: Darren Dukes (ddukes) <ddukes=[email-masked]<mailto:ddukes=[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Srcomp] revision 03 candidate 01

Folks,

Two quick comments.

                                                                                 Ron

From: Srcomp <[email-masked]<mailto:[email-masked]>> On Behalf Of Darren Dukes (ddukes)
Sent: Wednesday, December 16, 2020 9:04 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Srcomp] revision 03 candidate 01

For internal review.