Subject: [Srcomp] Draft Minutes Jan 7 2021

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 6 Jan 2021 14:27:10 +0000

Attendees: Weiqiang, PSF, Cheng Li, Wim, Darren, Ron

Minutes:

  *   Two jobs need attention now, requirements and analysis doc.
  *   Weekly call focuses on requirement draft completion
  *   Analysis draft discussion to be done via email (January)
     *   1 – candidate proposals
        *   Design team to create initial proposal list
        *   Send to SPRING for more
        *   ACTION: Team email proposal draft names to the srcomp list
     *   2 – document structure proposals
        *   ACTION: Team to discuss, via email, doc structure (Ron to kick off)
  *   Removed TILFA requirement (already in functional requirements).
  *   REQ-8-19-SEGMENT-LINK–LOCAL-00
     *   Remove from backlog
     *   Bring to 6man as a general routing header question  (it is not SR compression specific) (Ron will raise the question in 6man)
  *   REQ-8-26-IPV6-SECURITY-COMPLIANCE-00 and REQ-8-26-SECURITY-00
     *   Cheng Li to complete his action and revive discussion on srcomp.
  *   Scale
     *   Darren to complete his action to merge.
  *   Operational Requirements are the target for next week

---

From: Ron Bonica <[email-masked]>
Date: Fri, 15 Jan 2021 17:39:29 +0000

Folks,

Attached is a proposed outline for the analysis document.

                                       Ron

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Darren Dukes (ddukes)
Sent: Wednesday, January 6, 2021 9:27 AM
To: [email-masked]
Subject: [Srcomp] Draft Minutes Jan 7 2021

[External Email. Be cautious of content]

Minutes:

     *   1 - candidate proposals

     *   2 - document structure proposals

  *   Removed TILFA requirement (already in functional requirements).
  *   REQ-8-19-SEGMENT-LINK-LOCAL-00

     *   Remove from backlog

  *   Scale

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Mon, 18 Jan 2021 10:17:27 +0800

Thanks a lot, Ron.

Let’s have some discussion on the outline for the analysis draft. 

B.R.

Weiqiang Cheng

发件人: Srcomp [mailto:[email-masked]] 代表 Ron Bonica
发送时间: 2021年1月16日 01:39
收件人: Darren Dukes (ddukes); [email-masked]
主题: Re: [Srcomp] Draft Minutes Jan 7 2021

Folks,

                                       Ron

Minutes:  

*	Remove from backlog 
*	Bring to 6man as a general routing header question  (it is not SR
compression specific) (Ron will raise the question in 6man) 

*	Scale