Subject: [Srcomp] FW: Another lost requirement

From: Ron Bonica <[email-masked]>
Date: Thu, 7 Jan 2021 18:46:46 +0000

Weiqiang,

Can we add this requirement to the agenda. I believe that it was dropped due to administrative error, not group consensus.

                                                                                                                   Ron

Juniper Business Use Only
From: Ron Bonica <rbonica=[email-masked]>
Sent: Wednesday, December 16, 2020 12:25 PM
To: Darren Dukes (ddukes) <[email-masked]>; Ron Bonica <[email-masked]>; [email-masked]
Subject: RE: Another lost requirement

[External Email. Be cautious of content]

Darren,

We want this to be a requirement during our analysis phase. Otherwise, we might send a solution to the WG/IESG, only to have it ruled out because it violates an existing PS/BCP.

                                      Ron

Juniper Business Use Only
From: Srcomp <[email-masked]<mailto:[email-masked]>> On Behalf Of Darren Dukes (ddukes)
Sent: Wednesday, December 16, 2020 6:58 AM
To: Ron Bonica <rbonica=[email-masked]<mailto:rbonica=[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Srcomp] Another lost requirement

[External Email. Be cautious of content]

Is this not redundant with the process of WG, ietf and iesg review?

Darren

________________________________
From: Srcomp <[email-masked]<mailto:[email-masked]>> on behalf of Ron Bonica <rbonica=[email-masked]<mailto:rbonica=[email-masked]>>
Sent: Tuesday, December 15, 2020 1:27:06 PM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [Srcomp] Another lost requirement

Folks,

We once had a requirement that said the compression mechanism must not violate any existing PS or BCP document. I don't see that in version 02 of the draft or in the parking lot.

Did we drop another requirement?

                                           Ron

Juniper Business Use Only

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Mon, 11 Jan 2021 12:09:41 +0800

Hi Ron,

Thanks for your reminder.

Let’s discuss it this week.

B.R.

Weiqiang Cheng

发件人: Srcomp [mailto:[email-masked]] 代表 Ron Bonica
发送时间: 2021年1月8日 02:47
收件人: [email-masked]
主题: [Srcomp] FW: Another lost requirement

Weiqiang,

Can we add this requirement to the agenda. I believe that it was dropped due
to administrative error, not group consensus.

Ron

From: Ron Bonica <rbonica=[email-masked]> 
Sent: Wednesday, December 16, 2020 12:25 PM
To: Darren Dukes (ddukes) <[email-masked]>; Ron Bonica
<[email-masked]>; [email-masked]
Subject: RE: Another lost requirement

Darren,

We want this to be a requirement during our analysis phase. Otherwise, we
might send a solution to the WG/IESG, only to have it ruled out because it
violates an existing PS/BCP.

                                      Ron

From: Srcomp <[email-masked]> On Behalf Of Darren Dukes (ddukes)
Sent: Wednesday, December 16, 2020 6:58 AM
To: Ron Bonica <rbonica=[email-masked]>; [email-masked]
Subject: Re: [Srcomp] Another lost requirement

Darren

  _____  

From: Srcomp <[email-masked]> on behalf of Ron Bonica
<rbonica=[email-masked]>
Sent: Tuesday, December 15, 2020 1:27:06 PM
To: [email-masked] <[email-masked]>
Subject: [Srcomp] Another lost requirement 

Folks,

We once had a requirement that said the compression mechanism must not
violate any existing PS or BCP document. I don’t see that in version 02 of
the draft or in the parking lot.

                                           Ron