Subject: [Srcomp] About the drafts of the design team

From: "[email-masked]" <[email-masked]>
Date: Wed, 20 Jan 2021 09:56:43 +0800

Hello， folks,
The drafts of requirements and analysis have been made by the design team, everyone has made efforts and provided input during the last half year, so I propose that the author list of the drafts should include all the members if possible.  I think the output of team-work will be easier to be accepted by the WG than that with a single author. 
In addition, based on the principle of impartial,  the first author of each draft should be the memebr who gave the most contribution to this draft technically, for the same principle, the first author of the two drafts should not be the same member.  
We all konw that RFC have a 5-authors limit, If the drafts of the design team are accepted as RFCs finally, the authors list can adjusted within DT to meet this requirement. 

Best regards

Chongfeng

[email-masked]

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Wed, 20 Jan 2021 18:12:25 +0800

Thanks, Chongfeng.

We can talk about it at today’s meeting.

B.R.

Weiqiang Cheng

发件人: Srcomp [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2021年1月20日 09:57
收件人: srcomp
主题: [Srcomp] About the drafts of the design team

Hello， folks,

The drafts of requirements and analysis have been made by the design team,
everyone has made efforts and provided input during the last half year, so I
propose that the author list of the drafts should include all the members if
possible.  I think the output of team-work will be easier to be accepted by
the WG than that with a single author. 

In addition, based on the principle of impartial,  the first author of each
draft should be the memebr who gave the most contribution to this draft
technically, for the same principle, the first author of the two drafts
should not be the same member.  

We all konw that RFC have a 5-authors limit, If the drafts of the design
team are accepted as RFCs finally, the authors list can adjusted within DT
to meet this requirement. 

Best regards

Chongfeng

  _____  

[email-masked]

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 20 Jan 2021 12:08:27 +0000

I think it’s fine to list the design team members on the page 1 author list in the next update.

Darren

________________________________
From: Srcomp <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Tuesday, January 19, 2021 8:56:43 PM
To: srcomp <[email-masked]>
Subject: [Srcomp] About the drafts of the design team

Hello， folks,

Best regards

Chongfeng

________________________________
[email-masked]

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 20 Jan 2021 12:58:26 +0000

Agree with Chongfeng and Darren, we may can update it in the next revision before we finish the requirements.  It also shows the consensus and  contributions of the team members.

Cheng

发件人: Srcomp [mailto:[email-masked]] 代表 Darren Dukes (ddukes)
发送时间: 2021年1月20日 20:08
收件人: [email-masked]; srcomp <[email-masked]>
主题: Re: [Srcomp] About the drafts of the design team

Darren

________________________________
From: Srcomp <[email-masked]<mailto:[email-masked]>> on behalf of [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, January 19, 2021 8:56:43 PM
To: srcomp <[email-masked]<mailto:[email-masked]>>
Subject: [Srcomp] About the drafts of the design team

Hello， folks,

Best regards

Chongfeng

________________________________
[email-masked]<mailto:[email-masked]>

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 20 Jan 2021 21:54:22 +0800

I agree with the suggested order of the author list in the requirement draft,  however, I don't agree that the same order applys to the analysis draft. I think it is unfair to put the same person in the first order the two drafts. 

Chognfeng 

Chongfeng Xie/ 解冲锋
China Telecom Research Institute/中国电信股份有限公司研究院（北京）
+86-10-50902116

发件人： Chengli (Cheng Li)
发送时间： 2021-01-20 20:58
收件人： Darren Dukes (ddukes); [email-masked]; srcomp
主题： [Srcomp]答复: About the drafts of the design team
Agree with Chongfeng and Darren, we may can update it in the next revision before we finish the requirements.  It also shows the consensus and  contributions of the team members.
 
Cheng

 
 
Darren

 
Hello， folks,
 
Best regards
 
Chongfeng

[email-masked]