Subject: [Srcomp] Revision 03 final

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 6 Jan 2021 14:31:22 +0000

Attached is the final revision 3 document and diffs from today's call.  The XML is in the git repo and ready for Weiqiang to submit.

Please review diffs and speak up within the next 12 hours if there are issues, I believe this version is ready for submission.

Darren

---

From: Ron Bonica <[email-masked]>
Date: Wed, 6 Jan 2021 19:06:20 +0000

Looks good to me

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Darren Dukes (ddukes)
Sent: Wednesday, January 6, 2021 9:31 AM
To: [email-masked]
Subject: [Srcomp] Revision 03 final

[External Email. Be cautious of content]

Darren

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Thu, 7 Jan 2021 02:12:38 +0000

Looks good to me.

Also, I see the requirement 6.1. It is a good base for discussion, personally, I think it is ok.

6.1.  Security Mechanisms

   Description: The compression solution SHOULD be able to address
   security issues that it introduces, using existing security
   mechanisms.

   Rationale: It is important to identify security issues and how to
   address them in any specification.

   Metric: A compression solution that does not introduce unresolved
   security issues meets this requirement.

Thanks,
Cheng

From: Srcomp [mailto:[email-masked]] On Behalf Of Darren Dukes (ddukes)
Sent: Wednesday, January 6, 2021 10:31 PM
To: [email-masked]
Subject: [Srcomp] Revision 03 final

Darren

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Mon, 11 Jan 2021 12:08:19 +0800

Hi Team,

I did not see any objection till now.

I will upload the version today.

B.R.

Weiqiang Cheng 

发件人: Srcomp [mailto:[email-masked]] 代表 Darren Dukes (ddukes)
发送时间: 2021年1月6日 22:31
收件人: [email-masked]
主题: [Srcomp] Revision 03 final

Attached is the final revision 3 document and diffs from today's call.  The
XML is in the git repo and ready for Weiqiang to submit.

Please review diffs and speak up within the next 12 hours if there are
issues, I believe this version is ready for submission.

Darren