Subject: [Srcomp] May be absent of the two following meetings

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 10 Feb 2021 03:44:35 +0000

Hi，

We will have a SPRING(LOL) festival from tomorrow(2/11) to 2/17, and I may be flying in the air during our next two meetings.

Therefore, I have to say sorry that I MAY NOT attend the two following meetings. Will get back to you in the email list ASAP when I come back to the office.

Happy SPRING festival, stay safe!
Cheng

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Wed, 10 Feb 2021 12:29:54 +0800

Happy Spring festival!

发件人: Srcomp [mailto:[email-masked]] 代表 Chengli (Cheng Li)
发送时间: 2021年2月10日 11:45
收件人: [email-masked]
抄送: Lizhenbin
主题: [Srcomp] May be absent of the two following meetings

Hi， 

We will have a SPRING(LOL) festival from tomorrow(2/11) to 2/17, and I may
be flying in the air during our next two meetings.

Therefore, I have to say sorry that I MAY NOT attend the two following
meetings. Will get back to you in the email list ASAP when I come back to
the office.

Cheng