Subject: [Srcomp] Requirements draft rev 04 candidate 2

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Fri, 19 Feb 2021 15:45:19 +0000

Attached is the requirements draft with the author list updated with the whole team.

Please ack or suggest text changes.

Thanks
  Darren

---

From: Ron Bonica <[email-masked]>
Date: Fri, 19 Feb 2021 19:14:53 +0000

DIdn't the group agree the point-to-multipoint could go in the draft?

                                                                           Ron

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Darren Dukes (ddukes)
Sent: Friday, February 19, 2021 10:45 AM
To: [email-masked]
Subject: [Srcomp] Requirements draft rev 04 candidate 2

[External Email. Be cautious of content]

Thanks
  Darren

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Fri, 19 Feb 2021 22:21:09 +0000

That is not what we captured in minutes on Wednesday.

  *   Remaining requirements in “backlog” in need of decisions:
     *   Send p2mp requirement to the list for confirmation
     *   Add IPv6 Based to an appendix
     *   Further discussion on list for Parsability
        *   Combines explicit SID length and Debugging requirement
  *   Weiqiang proposes that revision 4 of the requirements draft does NOT contain the requirements in “backlog”.
     *   Plan to include the above requirements in revision 5 after the submission window opens.

On 2021-02-19, 2:15 PM, "Ron Bonica" <rbonica=[email-masked]> wrote:

DIdn’t the group agree the point-to-multipoint could go in the draft?

                                                                           Ron

Thanks
  Darren

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Sat, 20 Feb 2021 19:38:17 +0800

Hi Darren,

Could you please send latest text of the p2mp and IPv6 Based requirements to
the mail list?

Each member,  Please ack.

I think we can include them in revision 5 and submit it once the window
opens.

B.R.

Weiqiang Cheng

发件人: Srcomp [mailto:[email-masked]] 代表 Darren Dukes (ddukes)
发送时间: 2021年2月20日 06:21
收件人: Ron Bonica; [email-masked]
主题: Re: [Srcomp] Requirements draft rev 04 candidate 2

 

・         Remaining requirements in “backlog” in need of decisions:

o    Send p2mp requirement to the list for confirmation

o    Add IPv6 Based to an appendix

o    Further discussion on list for Parsability

§  Combines explicit SID length and Debugging requirement

・         Weiqiang proposes that revision 4 of the requirements draft does
NOT contain the requirements in “backlog”.

o    Plan to include the above requirements in revision 5 after the
submission window opens.

On 2021-02-19, 2:15 PM, "Ron Bonica" <rbonica=[email-masked]>
wrote:

 
Ron

Attached is the requirements draft with the author list updated with the
whole team.

Thanks

  Darren

---

From: Ron Bonica <[email-masked]>
Date: Sun, 21 Feb 2021 20:58:27 +0000

Darren,

I must be remembering incorrectly. It happens with age.

Post the draft and leave P2MP in the parking lot.

                                                   Ron

Juniper Business Use Only
From: Darren Dukes (ddukes) <ddukes=[email-masked]>
Sent: Friday, February 19, 2021 5:21 PM
To: Ron Bonica <[email-masked]>; [email-masked]
Subject: Re: Requirements draft rev 04 candidate 2

  *   Remaining requirements in "backlog" in need of decisions:

  *   Weiqiang proposes that revision 4 of the requirements draft does NOT contain the requirements in "backlog".

On 2021-02-19, 2:15 PM, "Ron Bonica" <rbonica=[email-masked]<mailto:rbonica=[email-masked]>> wrote:

                                                                           Ron

Juniper Business Use Only
From: Srcomp <[email-masked]<mailto:[email-masked]>> On Behalf Of Darren Dukes (ddukes)
Sent: Friday, February 19, 2021 10:45 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Srcomp] Requirements draft rev 04 candidate 2

Thanks
  Darren