Subject: [Srcomp] Draft Meeting Minutes Feb 17 2021

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Thu, 18 Feb 2021 03:59:20 +0000

Attendees: Wim, Ron, Weiqiang, Darren

  *   Weiqiang proposed that a blank analysis draft is submitted as -00 before the cutoff with all sections listed, requirements re-stated and blank tables.
     *   Darren to send a blank draft to srcomp with all sections as above.
     *   Darren to check in this analysis draft to github.
  *   Darren suggested he send emails per section to srcomp for discussion.
  *   Schedule a meeting Friday (8am eastern US, 9pm Beijing, 2pm Brussels)
     *   Objective: Close on draft content to publish Requirements and Analysis
     *   Weiqiang to verify with rest of team in China
  *   Darren to send out revision 4 requirements draft sections to srcomp for further confirmation before Friday.
  *   Remaining requirements in “backlog” in need of decisions:
     *   Send p2mp requirement to the list for confirmation
     *   Add IPv6 Based to an appendix
     *   Further discussion on list for Parsability
        *   Combines explicit SID length and Debugging requirement
  *   Weiqiang proposes that revision 4 of the requirements draft does NOT contain the requirements in “backlog”.
     *   Plan to include the above requirements in revision 5 after the submission window opens.

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Thu, 18 Feb 2021 17:25:14 +0800

Hi,

Thanks to Darren for the meeting minutes.

I’ve checked with Chongfeng, Shaofu and Cheng li, and they are OK for the
meeting on Friday.

TO Darren,

Could you help provide a Webex link for the additional meeting on Friday?

B.R.

Weiqiang Cheng

发件人: Srcomp [mailto:[email-masked]] 代表 Darren Dukes (ddukes)
发送时间: 2021年2月18日 11:59
收件人: [email-masked]
主题: [Srcomp] Draft Meeting Minutes Feb 17 2021

*	Weiqiang proposed that a blank analysis draft is submitted as -00
before the cutoff with all sections listed, requirements re-stated and blank
tables.

*	Darren suggested he send emails per section to srcomp for
discussion.
*	Schedule a meeting Friday (8am eastern US, 9pm Beijing, 2pm
Brussels)

*	Objective: Close on draft content to publish Requirements and
Analysis
*	Weiqiang to verify with rest of team in China

*	Darren to send out revision 4 requirements draft sections to srcomp
for further confirmation before Friday.
*	Remaining requirements in “backlog” in need of decisions:

*	Weiqiang proposes that revision 4 of the requirements draft does NOT
contain the requirements in “backlog”.

*	Plan to include the above requirements in revision 5 after the
submission window opens.

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Thu, 18 Feb 2021 11:41:50 +0000

I’ll set up the meeting for Friday. Thanks!

________________________________
From: Weiqiang Cheng <[email-masked]>
Sent: Thursday, February 18, 2021 4:25:14 AM
To: Darren Dukes (ddukes) <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Srcomp] Draft Meeting Minutes Feb 17 2021

Hi,

I’ve checked with Chongfeng, Shaofu and Cheng li, and they are OK for the meeting on Friday.

TO Darren,

B.R.

Weiqiang Cheng

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Fri, 19 Feb 2021 03:34:39 +0000

You should have all received an email for this meeting, but here are the details again just in case.
It’s Friday:
8am US East Coast
2pm Brussels
9pm Beijing

SRComp Friday Additional Meeting
Hosted by Darren Dukes

https://cisco.webex.com/cisco/j.php?MTID=md98eed1492dfe038a2cf1ea1f8178ef4
Friday, 19 Feb, 2021 8:00 am | 1 hour | (UTC-05:00) Eastern Time (US & Canada)
Meeting number: 186 386 2106
Password: srcomp (772667 from phones)
017fe4e90cf84f11a323f929ce673b34

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
+1-408-525-6800 Call-in toll number (US/Canada)
Access code: 186 386 2106

On 2021-02-18, 6:43 AM, "Srcomp" <[email-masked]> wrote:

Hi,

TO Darren,

B.R.

Weiqiang Cheng

・         Weiqiang proposed that a blank analysis draft is submitted as -00 before the cutoff with all sections listed, requirements re-stated and blank tables.

o    Darren to send a blank draft to srcomp with all sections as above.

o    Darren to check in this analysis draft to github.

・         Darren suggested he send emails per section to srcomp for discussion.

・         Schedule a meeting Friday (8am eastern US, 9pm Beijing, 2pm Brussels)

o    Objective: Close on draft content to publish Requirements and Analysis

o    Weiqiang to verify with rest of team in China

・         Darren to send out revision 4 requirements draft sections to srcomp for further confirmation before Friday.

・         Remaining requirements in “backlog” in need of decisions:

o    Send p2mp requirement to the list for confirmation

o    Add IPv6 Based to an appendix

o    Further discussion on list for Parsability

§  Combines explicit SID length and Debugging requirement

・         Weiqiang proposes that revision 4 of the requirements draft does NOT contain the requirements in “backlog”.

o    Plan to include the above requirements in revision 5 after the submission window opens.

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Fri, 19 Feb 2021 20:46:53 +0800

Thanks a lot!

发件人: Srcomp [mailto:[email-masked]] 代表 Darren Dukes (ddukes)
发送时间: 2021年2月19日 11:35
收件人: [email-masked]
主题: [Srcomp] SRComp Friday supplemental meeting

You should have all received an email for this meeting, but here are the
details again just in case.  

It’s Friday:

8am US East Coast

2pm Brussels

9pm Beijing

Hosted by Darren Dukes

Friday, 19 Feb, 2021 8:00 am | 1 hour | (UTC-05:00) Eastern Time (US &
Canada)

Join by video system

Join by phone

 

  _____  

From: Weiqiang Cheng <[email-masked]>
Sent: Thursday, February 18, 2021 4:25:14 AM
To: Darren Dukes (ddukes) <[email-masked]>; [email-masked]
<[email-masked]>
Subject: Re: [Srcomp] Draft Meeting Minutes Feb 17 2021 

Hi,

TO Darren,

 

B.R.

Weiqiang Cheng

・         Weiqiang proposed that a blank analysis draft is submitted as -00
before the cutoff with all sections listed, requirements re-stated and blank
tables.

・         Darren suggested he send emails per section to srcomp for
discussion.

・         Schedule a meeting Friday (8am eastern US, 9pm Beijing, 2pm
Brussels)

・         Darren to send out revision 4 requirements draft sections to
srcomp for further confirmation before Friday.

・         Weiqiang proposes that revision 4 of the requirements draft does
NOT contain the requirements in “backlog”.

o    Plan to include the above requirements in revision 5 after the
submission window opens.