Subject: [Srcomp] Draft meeting minutes: 4/7/2021

From: Ron Bonica <[email-masked]>
Date: Wed, 7 Apr 2021 15:18:41 +0000

Attendees: Weiqiang,  Ron, Cheng, Darren, Peng, Cheng, Wim

RESOLVED
=========

  *   The proponent of each compression mechanism will provide text and diagrams explaining how they arrived at the compression efficiency numbers in Section 2.1. The text and diagrams will be included in the analysis document.

DISCUSSED
=========

  *   The following approaches to Section 2.1 (Compression Efficiency) were discussed:
     *   Section 2.1 maps number of segments to packet overhead. It does not discuss how many segments are required to achieve a particular TE goal in a particular compression mechanism. This part of the analysis is left to other sections of the analysis document (e.g., Section 4.2.4 SID aggregation)
     *   Section 2.1 maps number of IGP domains and number of nodes per domain to packet overhead.
  *   The Design team will focus on Section 3 in the next call
     *   But may discuss Section 2 on the DT mailing list

ACTION ITEMS
============

Juniper Business Use Only

  *   Darren and Ron will meet on Thursday to agree on a direction for Section 2.1.
  *   All team members will generate text for Section 3 by the next meeting.

---

From: <[email-masked]>
Date: Wed, 14 Apr 2021 14:57:11 +0800 (CST)

Hi Team

I am sorry for that I will be absent from the meeting tonight.

Regards
PSF

原始邮件

发件人：RonBonica<rbonica=[email-masked]>;
收件人：srcomp<[email-masked]>;
日期：2021-04-07 23:19:28
主题：[Srcomp] Draft meeting minutes: 4/7/2021

-- 

Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp

 

RESOLVED

========= 

The proponent of each compression mechanism will provide text and diagrams explaining how they arrived at the compression efficiency numbers in Section 2.1. The text and diagrams will
 be included in the analysis document.

DISCUSSED

========= 

The following approaches to Section 2.1 (Compression Efficiency) were discussed:
Section 2.1 maps number of segments to packet overhead. It does not discuss how many segments are required to achieve a particular TE goal in a particular compression mechanism. This
 part of the analysis is left to other sections of the analysis document (e.g., Section 4.2.4 SID aggregation)Section 2.1 maps number of IGP domains and number of nodes per domain to packet overhead.

The Design team will focus on Section 3 in the next call
But may discuss Section 2 on the DT mailing list

 

ACTION ITEMS

============ 

Darren and Ron will meet on Thursday to agree on a direction for Section 2.1.All team members will generate text for Section 3 by the next meeting.