Subject: Re: [Srcomp] Friday May 28 meeting minutes

From: Ron Bonica <[email-masked]>
Date: Tue, 1 Jun 2021 15:53:46 +0000

Folks,

I am OK with publishing 01-07 except for the following:

  *   Section 3.2.1: The Conclusion is missing. I would like to propose the following.
     *   All proposals support SRv6 functionality or equivalent. CRH, VSID and UIDSR all require some new specifications.

As stated below, I am not OK with publishing 01-06 until we have run the agreed upon process over each section.

                                                                       Ron

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Darren Dukes (ddukes)
Sent: Sunday, May 30, 2021 8:19 AM
To: [email-masked]
Subject: [Srcomp] Friday May 28 meeting minutes

[External Email. Be cautious of content]

Attendance was limited: Ron, Darren, Weiqiang, Cheng Li.

Attached is the analysis pptx, we discussed Friday.
Also attached are two versions of the draft:

  *   01-06 The draft with all content produced, so far, included.
  *   01-07 The draft with only the sections with unanimous consensus or ready for consensus call.
  *   Please review both, we need review on the non-consensus sections.
Minutes

  *   reviewed consensus sections
  *   completed a proposed conclusion for the functionality section.
  *   We need to publish a document ASAP.  There was discussion on how to do this and how to handle sections without unanimous consensus.
  *   There are several important sections that we do not have unanimous consensus on.  For some of these, there may be consensus on the analysis of several proposals, but not all. Weiqiang posed two options on how to include that analysis:

  1.  Include all analysis we have consensus on. Leave table columns empty for proposals without consensus.
  2.  Exclude all text in such sections.

  *   Daren and Cheng supported option 1
  *   Ron objected strongly to option 1, noting that if it was chosen, he would want his name removed from the draft.

Thanks
  Darren

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Tue, 1 Jun 2021 18:19:06 +0000

As noted in the srcomp-analysis-completion.pptx the proposed text for the SRv6 functionality section conclusion was:
Conclusion: CSID supports SRv6 functionality, CRH VSID and UID support equivalent SRv6 functionality with some new specifications.

I mistakenly omitted that from both draft revisions.

Darren

On 2021-05-30, 8:32 AM, "Srcomp" <[email-masked]> wrote:

-          01-06 The draft with all content produced, so far, included.

-          01-07 The draft with only the sections with unanimous consensus or ready for consensus call.

-          Please review both, we need review on the non-consensus sections.
Minutes

-          reviewed consensus sections

-          completed a proposed conclusion for the functionality section.

-          We need to publish a document ASAP.  There was discussion on how to do this and how to handle sections without unanimous consensus.

-          There are several important sections that we do not have unanimous consensus on.  For some of these, there may be consensus on the analysis of several proposals, but not all. Weiqiang posed two options on how to include that analysis:

-          Daren and Cheng supported option 1

-          Ron objected strongly to option 1, noting that if it was chosen, he would want his name removed from the draft.

Thanks
  Darren