Subject: [Srcomp] Meeting on next Wednesday

From: "Weiqiang Cheng" <[email-masked]>
Date: Sat, 17 Jul 2021 10:12:59 +0800

Hi Team,

Let's have a meeting on the same slot next Wednesday.

I will prepare some preliminary slides for IETF111 and hope we can review it
during the Wednesday meeting.

Hope we can get some progress on compression topic in IETF111.

B.R.

Weiqiang Cheng

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Tue, 20 Jul 2021 10:00:48 +0800

Hi team,

Let's use the same meeting link as usual for the meeting. 

Thank you very much for Darren providing the conference call link.

Wednesday (and every Wednesday) meeting link is as below.

https://cisco.webex.com/cisco/j.php?MTID=m167748e9935fac65a537fae72ebac770

Occurs every Wednesday effective 2020-11-25 until 2021-3-31 from 8:00 AM to
9:00 AM, (UTC-05:00) Eastern Time (US & Canada)

Meeting number: 162 346 9001

Password: KPjPSq6Y2M8 (57577769 from phones)

B.R.

Weiqiang Cheng

From: Srcomp <[email-masked]> On Behalf Of Weiqiang Cheng
Sent: Friday, July 16, 2021 10:13 PM
To: [email-masked]
Subject: [Srcomp] Meeting on next Wednesday

[External Email. Be cautious of content]

Hi Team,

B.R.

Weiqiang Cheng

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 21 Jul 2021 13:05:40 +0000

The link does not work? I can not join by it

________________________________

李呈 Li Cheng
Mobile: +86-15116983550<tel:+86-15116983550>
Email: [email-masked]<mailto:[email-masked]>
发件人：Weiqiang Cheng <[email-masked]>
收件人：srcomp <[email-masked]>
时 间：2021-07-20 10:01:22
主 题：Re: [Srcomp] Meeting on next Wednesday

Hi team,
Let’s use the same meeting link as usual for the meeting.
Thank you very much for Darren providing the conference call link.

Occurs every Wednesday effective 2020-11-25 until 2021-3-31 from 8:00 AM to 9:00 AM, (UTC-05:00) Eastern Time (US & Canada)
Meeting number: 162 346 9001
Password: KPjPSq6Y2M8 (57577769 from phones)

B.R.
Weiqiang Cheng

Hi Team,
Let’s have a meeting on the same slot next Wednesday.
I will prepare some preliminary slides for IETF111 and hope we can review it during the Wednesday meeting.
Hope we can get some progress on compression topic in IETF111.

B.R.
Weiqiang Cheng