Subject: Re: [Srcomp] The slides for presentation

From: chengweiqiang <[email-masked]>
Date: Sat, 24 Jul 2021 11:04:31 +0800 (CST)

Hi Folks,Thanks for comments.
Could we use following sentence instead:

"It is up to the SPRING WG to go next steps. The requirements and analysis can be used as input to that decision”

The sentence reflects the DT' goals.

Any comment?

B.R.
---------
Best Regards,
Weiqiang

---邮件原文---

发件人：Ron Bonica <[email-masked]>

收件人："Henderickx，Wim (Nokia - BE/Antwerp)" <[email-masked]>

抄送："Darren Dukes (ddukes)" <ddukes=[email-masked]>,WeiqiangCheng <[email-masked]>,"[email-masked]" <[email-masked]>

发送时间：2021-07-24 05:37:22

主题：Re: [Srcomp] The slides for presentation
 Do you agree that some requirements are more important than others? 
 If so, was is the harm in leaving the statement in place?
 
 Ron Sent from my iPhone
 On Jul 23, 2021, at 2:05 PM, Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]> wrote: 

 [External Email. Be cautious of content]

 
That was also my view, that individual people can bring this up, but for us to put that in the text is a bit odd. My 2 cents

 
From: Srcomp <[email-masked]> on behalf of Darren Dukes (ddukes) <ddukes=[email-masked]> Date: Friday, 23 July 2021 at 17:43 To: Weiqiang Cheng <[email-masked]>, [email-masked] <[email-masked]> Subject: Re: [Srcomp] The slides for presentation

Hey team, I think we need to remove this sentence from Slide 17 before presenting the deck. “All requirements are not equally important. The working group must decide which are more significant.”

This presentation is about the analysis conclusions and not about requirements.  We unanimously concluded the requirements months ago, and the SPRING WG has reviewed them.

I’m fine to remove the sentence completely or replace it with something more relevant to the analysis and next steps...

“It is up to the SPRING WG to choose a proposal, using this analysis as input to that decision”

Darren

 

On 2021-07-21, 9:47 AM, "Srcomp" <[email-masked]> wrote:

 
Hi Team,

I updated the slides according to the discussion at the meeting.

Please check if the P9~P12 need to be updated, which provide some brief introduction of CSID, CRH, vSID and UID.

B.R.

Weiqiang Cheng

 
发件人: Weiqiang Cheng [mailto:[email-masked]] 发送时间: 2021年7月21日 16:31 收件人: [email-masked]' 主题: The slides for presentation

 
Hi Team,

I prepared some slides as enclosed file.

Please review it and let’s have some discussion at today’s meeting.

B.R.

Weiqiang Cheng

 -- Srcomp mailing list [email-masked] https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/srcomp__!!NEt6yMaO-gk!VNikXNYskekrVSh_GfGXDXO600pLh4rnA5-QNEPsz8pM_B9CK3fpSSl2nV3A750O$

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Sat, 24 Jul 2021 04:44:00 +0000

I believe this is a better way of putting things.
An individual person can make the statement

Also on the comparison table with the green colors, does it make sense to align the order of the columns.

e.g. we have in all the slides CSID, CRH, …
while in the comparison slide it is CRH, CSID, …

this is a minor detail but I just wanted to bring it up

From: chengweiqiang <[email-masked]>
Date: Saturday, 24 July 2021 at 05:05
To: rbonica <[email-masked]>, Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]>
Cc: ddukes=40cisco.com <ddukes=[email-masked]>, srcomp <[email-masked]>
Subject: Re:Re: [Srcomp] The slides for presentation
Hi Folks,
Thanks for comments.
Could we use following sentence instead:

Any comment?

B.R.
---------
Best Regards,
Weiqiang

---邮件原文---
抄送："Darren Dukes (ddukes)" <ddukes=40cisco.com<https://40cisco.com>@dmarc.ietf.org>,WeiqiangCheng <[email-masked]>,"[email-masked]" <[email-masked]>

Ron
Sent from my iPhone

From: Srcomp <[email-masked]> on behalf of Darren Dukes (ddukes) <ddukes=[email-masked]>
Date: Friday, 23 July 2021 at 17:43
To: Weiqiang Cheng <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: [Srcomp] The slides for presentation
Hey team, I think we need to remove this sentence from Slide 17 before presenting the deck.
“All requirements are not equally important. The working group must decide which are more significant.”

Darren

Hi Team,

B.R.
Weiqiang Cheng

发件人: Weiqiang Cheng [mailto:[email-masked]]
发送时间: 2021年7月21日 16:31
收件人: [email-masked]'
主题: The slides for presentation

Hi Team,

B.R.
Weiqiang Cheng
--
Srcomp mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/srcomp__;!!NEt6yMaO-gk!VNikXNYskekrVSh_GfGXDXO600pLh4rnA5-QNEPsz8pM_B9CK3fpSSl2nV3A750O$