Subject: Re: [Srcomp] The slides for presentation

From: "Weiqiang Cheng" <[email-masked]>
Date: Wed, 21 Jul 2021 21:46:07 +0800

Hi Team,

I updated the slides according to the discussion at the meeting.

Please check if the P9~P12 need to be updated, which provide some brief
introduction of CSID, CRH, vSID and UID.

B.R.

Weiqiang Cheng

发件人: Weiqiang Cheng [mailto:[email-masked]] 
发送时间: 2021年7月21日 16:31
收件人: [email-masked]'
主题: The slides for presentation

Hi Team,

I prepared some slides as enclosed file.

Please review it and let’s have some discussion at today’s meeting.

B.R.

Weiqiang Cheng

---

From: Ron Bonica <[email-masked]>
Date: Wed, 21 Jul 2021 14:47:37 +0000

Looks good

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Weiqiang Cheng
Sent: Wednesday, July 21, 2021 9:46 AM
To: 'Weiqiang Cheng' <[email-masked]>; [email-masked]
Subject: Re: [Srcomp] The slides for presentation

[External Email. Be cautious of content]

Hi Team,
I updated the slides according to the discussion at the meeting.
Please check if the P9~P12 need to be updated, which provide some brief introduction of CSID, CRH, vSID and UID.

B.R.
Weiqiang Cheng

Hi Team,

B.R.
Weiqiang Cheng

---

From: <[email-masked]>
Date: Thu, 22 Jul 2021 09:08:34 +0800 (CST)

Hi Team,

For P12, the text goes beyond the page, making the whole PPT unbeatiflul. We can use a smaller font. :  )

Regards,
PSF

------------------原始邮件------------------
发件人：WeiqiangCheng
收件人：'Weiqiang Cheng';[email-masked];
日 期 ：2021年07月21日 21:47
主 题 ：Re: [Srcomp] The slides for presentation
--
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp

Hi Team,
发件人: Weiqiang Cheng [mailto:[email-masked]] 发送时间: 2021年7月21日 16:31收件人: [email-masked]'主题: The slides for presentation

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Thu, 22 Jul 2021 11:05:03 +0800

Ok, thanks!

-----邮件原件-----
发件人: Srcomp [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2021年7月22日 09:09
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: Re: [Srcomp] The slides for presentation

Hi Team,

Regards,
PSF

------------------原始邮件------------------
发件人：WeiqiangCheng

Hi Team,
I updated the slides according to the discussion at the meeting.
Please check if the P9~P12 need to be updated, which provide some brief introduction of CSID, CRH, vSID and UID.
B.R.
Weiqiang Cheng
发件人: Weiqiang Cheng [mailto:[email-masked]] 发送时间: 2021年7月21日 16:31收件人: [email-masked]'主题: The slides for presentation Hi Team, I prepared some slides as enclosed file.
Please review it and let’s have some discussion at today’s meeting.
B.R.
Weiqiang Cheng

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Fri, 23 Jul 2021 15:42:41 +0000

Hey team, I think we need to remove this sentence from Slide 17 before presenting the deck.
“All requirements are not equally important. The working group must decide which are more significant.”

This presentation is about the analysis conclusions and not about requirements.  We unanimously concluded the requirements months ago, and the SPRING WG has reviewed them.

I’m fine to remove the sentence completely or replace it with something more relevant to the analysis and next steps...
“It is up to the SPRING WG to choose a proposal, using this analysis as input to that decision”

Darren

On 2021-07-21, 9:47 AM, "Srcomp" <[email-masked]> wrote:

Hi Team,

B.R.
Weiqiang Cheng

Hi Team,

B.R.
Weiqiang Cheng

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Fri, 23 Jul 2021 18:04:37 +0000

That was also my view, that individual people can bring this up, but for us to put that in the text is a bit odd. My 2 cents

From: Srcomp <[email-masked]> on behalf of Darren Dukes (ddukes) <ddukes=[email-masked]>
Date: Friday, 23 July 2021 at 17:43
To: Weiqiang Cheng <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: [Srcomp] The slides for presentation
Hey team, I think we need to remove this sentence from Slide 17 before presenting the deck.
“All requirements are not equally important. The working group must decide which are more significant.”

Darren

Hi Team,

B.R.
Weiqiang Cheng

Hi Team,

B.R.
Weiqiang Cheng

---

From: Ron Bonica <[email-masked]>
Date: Fri, 23 Jul 2021 20:59:48 +0000

Do you agree that some requirements are more important than others?

If so, was is the harm in leaving the statement in place?

Ron

Sent from my iPhone

On Jul 23, 2021, at 2:05 PM, Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]> wrote:

Darren

Hi Team,

B.R.
Weiqiang Cheng

Hi Team,

B.R.
Weiqiang Cheng
--
Srcomp mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/srcomp__;!!NEt6yMaO-gk!VNikXNYskekrVSh_GfGXDXO600pLh4rnA5-QNEPsz8pM_B9CK3fpSSl2nV3A750O$