Subject: Re: [Srcomp] The slides for presentation

From: chengweiqiang <[email-masked]>
Date: Sat, 24 Jul 2021 14:04:09 +0800 (CST)

Thanks, Wim.I will update the table.
---------
Best Regards,
Weiqiang

---邮件原文---

发件人："Henderickx，Wim (Nokia - BE/Antwerp)" <[email-masked]>

收件人：chengweiqiang <[email-masked]>,rbonica <[email-masked]>

抄送：srcomp <[email-masked]>,"ddukes=40cisco.com" <ddukes=[email-masked]>

发送时间：2021-07-24 12:52:25

主题：Re: [Srcomp] The slides for presentation

I believe this is a better way of putting things.

An individual person can make the statement

Also on the comparison table with the green colors, does it make sense to align the order of the columns.

e.g. we have in all the slides CSID, CRH, …

while in the comparison slide it is CRH, CSID, …

this is a minor detail but I just wanted to bring it up

 
From: chengweiqiang <[email-masked]> Date: Saturday, 24 July 2021 at 05:05 To: rbonica <[email-masked]>, Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]> Cc: ddukes=40cisco.com <ddukes=[email-masked]>, srcomp <[email-masked]> Subject: Re:Re: [Srcomp] The slides for presentation

Hi Folks,

Thanks for comments.

Could we use following sentence instead:

 
 
"It is up to the SPRING WG to go next steps. The requirements and analysis can be used as input to that decision”

 
 
The sentence reflects the DT' goals.

 
 
Any comment?

 
 
B.R.

--------- Best Regards, Weiqiang

 
---邮件原文--- 发件人：Ron Bonica <[email-masked]> 收件人："Henderickx，Wim (Nokia - BE/Antwerp)" <[email-masked]> 抄送："Darren Dukes (ddukes)" <ddukes=[email-masked]>,WeiqiangCheng <[email-masked]>,"[email-masked]" <[email-masked]> 发送时间：2021-07-24 05:37:22 主题：Re: [Srcomp] The slides for presentation

Do you agree that some requirements are more important than others? 

 
If so, was is the harm in leaving the statement in place?

 
 
Ron

Sent from my iPhone

 
On Jul 23, 2021, at 2:05 PM, Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]> wrote:

 
 [External Email. Be cautious of content]

That was also my view, that individual people can bring this up, but for us to put that in the text is a bit odd. My 2 cents

 
From: Srcomp <[email-masked]> on behalf of Darren Dukes (ddukes) <ddukes=[email-masked]> Date: Friday, 23 July 2021 at 17:43 To: Weiqiang Cheng <[email-masked]>, [email-masked] <[email-masked]> Subject: Re: [Srcomp] The slides for presentation

Hey team, I think we need to remove this sentence from Slide 17 before presenting the deck. “All requirements are not equally important. The working group must decide which are more significant.”

This presentation is about the analysis conclusions and not about requirements.  We unanimously concluded the requirements months ago, and the SPRING WG has reviewed them.

I’m fine to remove the sentence completely or replace it with something more relevant to the analysis and next steps...

“It is up to the SPRING WG to choose a proposal, using this analysis as input to that decision”

Darren

 

On 2021-07-21, 9:47 AM, "Srcomp" <[email-masked]> wrote:

 
Hi Team,

I updated the slides according to the discussion at the meeting.

Please check if the P9~P12 need to be updated, which provide some brief introduction of CSID, CRH, vSID and UID.

B.R.

Weiqiang Cheng

 
发件人: Weiqiang Cheng [mailto:[email-masked]] 发送时间: 2021年7月21日 16:31 收件人: [email-masked]' 主题: The slides for presentation

 
Hi Team,

I prepared some slides as enclosed file.

Please review it and let’s have some discussion at today’s meeting.

B.R.

Weiqiang Cheng

-- Srcomp mailing list [email-masked] https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/srcomp__!!NEt6yMaO-gk!VNikXNYskekrVSh_GfGXDXO600pLh4rnA5-QNEPsz8pM_B9CK3fpSSl2nV3A750O$

---

From: Ron Bonica <[email-masked]>
Date: Sat, 24 Jul 2021 13:31:09 +0000

Weiqiang,

I think that it is important to mention that all requirement are not equally important. This is because one requirement is important to one operator and totally unimportant to another. Likewise, one requirement might be important to 99% of operators and another only 1% of operators.

Given that we unanimously agreed to the text at our last meeting, I think that it is a little late to change it without unanimous consent on the Friday before the presentation.

                                                                                                                                                      Ron

Juniper Business Use Only
From: chengweiqiang <[email-masked]>
Sent: Saturday, July 24, 2021 2:04 AM
To: wim.henderickx <[email-masked]>; Ron Bonica <[email-masked]>
Cc: srcomp <[email-masked]>; ddukes=40cisco.com <ddukes=[email-masked]>
Subject: Re:Re: [Srcomp] The slides for presentation

Thanks, Wim.
I will update the table.
---------
Best Regards,
Weiqiang

---邮件原文---
发件人："Henderickx，Wim (Nokia - BE/Antwerp)" <[email-masked]<mailto:[email-masked]>>
收件人：chengweiqiang <[email-masked]<mailto:[email-masked]>>,rbonica <[email-masked]<mailto:[email-masked]>>
抄送：srcomp <[email-masked]<mailto:[email-masked]>>,"ddukes=40cisco.com<https://urldefense.com/v3/__https:/40cisco.com__;!!NEt6yMaO-gk!VluGZ98gSqBJyoUsbxzt1YN_FUIuS90z_jcduZE8xrY_Gh6oglmqRrDV6gSqCp6y$>" <ddukes=40cisco.com<https://urldefense.com/v3/__https:/40cisco.com__;!!NEt6yMaO-gk!VluGZ98gSqBJyoUsbxzt1YN_FUIuS90z_jcduZE8xrY_Gh6oglmqRrDV6gSqCp6y$>@dmarc.ietf.org>
发送时间：2021-07-24 12:52:25
主题：Re: [Srcomp] The slides for presentation
I believe this is a better way of putting things.
An individual person can make the statement

From: chengweiqiang <[email-masked]<mailto:[email-masked]>>
Date: Saturday, 24 July 2021 at 05:05
To: rbonica <[email-masked]<mailto:[email-masked]>>, Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]<mailto:[email-masked]>>
Cc: ddukes=40cisco.com <ddukes=[email-masked]<mailto:ddukes=[email-masked]>>, srcomp <[email-masked]<mailto:[email-masked]>>
Subject: Re:Re: [Srcomp] The slides for presentation
Hi Folks,
Thanks for comments.
Could we use following sentence instead:

Any comment?

B.R.
---------
Best Regards,
Weiqiang

---邮件原文---
发件人：Ron Bonica <[email-masked]<mailto:[email-masked]>>
收件人："Henderickx，Wim (Nokia - BE/Antwerp)" <[email-masked]<mailto:[email-masked]>>
抄送："Darren Dukes (ddukes)" <ddukes=40cisco.com<https://urldefense.com/v3/__https:/40cisco.com__;!!NEt6yMaO-gk!VluGZ98gSqBJyoUsbxzt1YN_FUIuS90z_jcduZE8xrY_Gh6oglmqRrDV6gSqCp6y$>@dmarc.ietf.org>,WeiqiangCheng <[email-masked]<mailto:[email-masked]>>,"[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
发送时间：2021-07-24 05:37:22
主题：Re: [Srcomp] The slides for presentation
Do you agree that some requirements are more important than others?

Ron
Sent from my iPhone

On Jul 23, 2021, at 2:05 PM, Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]<mailto:[email-masked]>> wrote:

From: Srcomp <[email-masked]<mailto:[email-masked]>> on behalf of Darren Dukes (ddukes) <ddukes=[email-masked]<mailto:ddukes=[email-masked]>>
Date: Friday, 23 July 2021 at 17:43
To: Weiqiang Cheng <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Srcomp] The slides for presentation
Hey team, I think we need to remove this sentence from Slide 17 before presenting the deck.
“All requirements are not equally important. The working group must decide which are more significant.”

Darren

On 2021-07-21, 9:47 AM, "Srcomp" <[email-masked]<mailto:[email-masked]>> wrote:

Hi Team,

B.R.
Weiqiang Cheng

发件人: Weiqiang Cheng [mailto:[email-masked]]
发送时间: 2021年7月21日 16:31
收件人: [email-masked]'
主题: The slides for presentation

Hi Team,

B.R.
Weiqiang Cheng
--
Srcomp mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/srcomp__;!!NEt6yMaO-gk!VNikXNYskekrVSh_GfGXDXO600pLh4rnA5-QNEPsz8pM_B9CK3fpSSl2nV3A750O$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/srcomp__;!!NEt6yMaO-gk!VNikXNYskekrVSh_GfGXDXO600pLh4rnA5-QNEPsz8pM_B9CK3fpSSl2nV3A750O$>

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Sat, 24 Jul 2021 23:08:12 +0800

Hi Ron,

Thanks for your comment.

Hi All,

I hope we can find a way which can make everyone happy J

How about the following solution?

1)

We add following sentence to the Slide 4, which introduce the requirement draft

“All requirements maybe not equally important.”

2)

We remove the following sentence from Slide 17, which give some summary for analysis draft instead of requirements

3) 

We add following sentence to the Slide 18

B.R.

Weiqiang

发件人: Ron Bonica [mailto:[email-masked]] 
发送时间: 2021年7月24日 21:31
收件人: chengweiqiang; wim.henderickx
抄送: srcomp; ddukes=40cisco.com
主题: RE: Re:Re: [Srcomp] The slides for presentation

Weiqiang,

                                                                                                                                                      Ron

Thanks, Wim. 

I will update the table.
---------
Best Regards,
Weiqiang

---邮件原文---
发件人："Henderickx，Wim (Nokia - BE/Antwerp)" <[email-masked]>
收件人：chengweiqiang <[email-masked]>,rbonica <[email-masked]>
抄送：srcomp <[email-masked]>,"ddukes=40cisco.com <https://urldefense.com/v3/__https:/40cisco.com__;!!NEt6yMaO-gk!VluGZ98gSqBJyoUsbxzt1YN_FUIuS90z_jcduZE8xrY_Gh6oglmqRrDV6gSqCp6y$> " <ddukes=40cisco.com <https://urldefense.com/v3/__https:/40cisco.com__;!!NEt6yMaO-gk!VluGZ98gSqBJyoUsbxzt1YN_FUIuS90z_jcduZE8xrY_Gh6oglmqRrDV6gSqCp6y$> @dmarc.ietf.org>
发送时间：2021-07-24 12:52:25
主题：Re: [Srcomp] The slides for presentation 

From: chengweiqiang <[email-masked]>
Date: Saturday, 24 July 2021 at 05:05
To: rbonica <[email-masked]>, Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]>
Cc: ddukes=40cisco.com <ddukes=[email-masked]>, srcomp <[email-masked]>
Subject: Re:Re: [Srcomp] The slides for presentation

Hi Folks,

Thanks for comments.

Any comment?

B.R.

---------
Best Regards,
Weiqiang

---邮件原文---
发件人：Ron Bonica <[email-masked]>
收件人："Henderickx，Wim (Nokia - BE/Antwerp)" <[email-masked]>
抄送："Darren Dukes (ddukes)" <ddukes=40cisco.com <https://urldefense.com/v3/__https:/40cisco.com__;!!NEt6yMaO-gk!VluGZ98gSqBJyoUsbxzt1YN_FUIuS90z_jcduZE8xrY_Gh6oglmqRrDV6gSqCp6y$> @dmarc.ietf.org>,WeiqiangCheng <[email-masked]>,"[email-masked]" <[email-masked]>
发送时间：2021-07-24 05:37:22
主题：Re: [Srcomp] The slides for presentation

Ron

Sent from my iPhone

From: Srcomp <[email-masked]> on behalf of Darren Dukes (ddukes) <ddukes=[email-masked]>
Date: Friday, 23 July 2021 at 17:43
To: Weiqiang Cheng <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: [Srcomp] The slides for presentation

Darren

Hi Team,

B.R.

Weiqiang Cheng

Hi Team,

B.R.

Weiqiang Cheng

-- 
Srcomp mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/srcomp__;!!NEt6yMaO-gk!VNikXNYskekrVSh_GfGXDXO600pLh4rnA5-QNEPsz8pM_B9CK3fpSSl2nV3A750O$ <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/srcomp__;!!NEt6yMaO-gk!VNikXNYskekrVSh_GfGXDXO600pLh4rnA5-QNEPsz8pM_B9CK3fpSSl2nV3A750O$>

---

From: Ron Bonica <[email-masked]>
Date: Sat, 24 Jul 2021 19:46:09 +0000

Weiqiang,

I am afraid that the point may be lost in the clutter of Side 4. Also, the point is most applicable on slide 17, where the WG is likely to focus.

                                                       Ron

Juniper Business Use Only
From: Weiqiang Cheng <[email-masked]>
Sent: Saturday, July 24, 2021 11:08 AM
To: Ron Bonica <[email-masked]>; 'wim.henderickx' <[email-masked]>
Cc: 'srcomp' <[email-masked]>; 'ddukes=40cisco.com' <ddukes=[email-masked]>
Subject: Re: Re:Re: [Srcomp] The slides for presentation

Hi Ron,
Thanks for your comment.

Hi All,

I hope we can find a way which can make everyone happy ☺

1)

2)

3)

B.R.
Weiqiang

Weiqiang,

                                                                                                                                                      Ron

Juniper Business Use Only
From: chengweiqiang <[email-masked]<mailto:[email-masked]>>
Sent: Saturday, July 24, 2021 2:04 AM
To: wim.henderickx <[email-masked]<mailto:[email-masked]>>; Ron Bonica <[email-masked]<mailto:[email-masked]>>
Cc: srcomp <[email-masked]<mailto:[email-masked]>>; ddukes=40cisco.com <ddukes=[email-masked]<mailto:ddukes=[email-masked]>>
Subject: Re:Re: [Srcomp] The slides for presentation

Thanks, Wim.
I will update the table.
---------
Best Regards,
Weiqiang

---邮件原文---

Any comment?

B.R.
---------
Best Regards,
Weiqiang

---邮件原文---

Ron
Sent from my iPhone

Darren

Hi Team,

B.R.
Weiqiang Cheng

Hi Team,

B.R.
Weiqiang Cheng

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Sun, 25 Jul 2021 13:00:43 +0000

We must simply removing the sentence.

This is a presentation of analysis results. We have no data in the requirements draft nor analysis draft to state which requirements are most important and least important, so we as a team cannot make any statement on importance.

Individuals can of course say what they like on importance and there is 15 minutes in the agenda for that.

Darren

________________________________
From: Weiqiang Cheng <[email-masked]>
Sent: Saturday, July 24, 2021 11:08 AM
To: 'Ron Bonica'; 'wim.henderickx'
Cc: 'srcomp'; Darren Dukes (ddukes)
Subject: Re: Re:Re: [Srcomp] The slides for presentation

Hi Ron,
Thanks for your comment.

Hi All,

1)

2)

3)

B.R.
Weiqiang

Weiqiang,

                                                                                                                                                      Ron

Thanks, Wim.
I will update the table.
---------
Best Regards,
Weiqiang

---邮件原文---

Any comment?

B.R.
---------
Best Regards,
Weiqiang

---邮件原文---

Ron
Sent from my iPhone

Darren

Hi Team,

B.R.
Weiqiang Cheng

Hi Team,

B.R.
Weiqiang Cheng

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Sun, 25 Jul 2021 22:08:32 +0800

Hi Ron and Darren,

I would like to book a meeting with you both at your Sunday evening.

If possible, I hope to use 9:00pm ~ 10:00pm slot.

Let me know if you are available.

B.R.

Weiqiang Cheng

发件人: Darren Dukes (ddukes) [mailto:[email-masked]] 
发送时间: 2021年7月25日 21:01
收件人: Weiqiang Cheng; 'Ron Bonica'; 'wim.henderickx'
抄送: 'srcomp'
主题: Re: [Srcomp] The slides for presentation

Darren

  _____  

Hi Ron,

Thanks for your comment.

Hi All,

1)

2)

3) 

B.R.

Weiqiang

Weiqiang,

                                                                                                                                                      Ron

Thanks, Wim. 

I will update the table.
---------
Best Regards,
Weiqiang

---邮件原文---

Hi Folks,

Thanks for comments.

Any comment?

B.R.

---------
Best Regards,
Weiqiang

---邮件原文---

Ron

Sent from my iPhone

Darren

Hi Team,

B.R.

Weiqiang Cheng

Hi Team,

B.R.

Weiqiang Cheng

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Sun, 25 Jul 2021 21:55:53 +0000

Sounds good!
________________________________
From: Srcomp <[email-masked]> on behalf of Weiqiang Cheng <[email-masked]>
Sent: Sunday, July 25, 2021 10:08:32 AM
To: Darren Dukes (ddukes) <[email-masked]>; 'Ron Bonica' <[email-masked]>
Cc: 'srcomp' <[email-masked]>
Subject: Re: [Srcomp] The slides for presentation

Hi Ron and Darren,

B.R.

Weiqiang Cheng

Darren

Hi Ron,

Thanks for your comment.

Hi All,

1)

2)

3)

B.R.

Weiqiang

Weiqiang,

                                                                                                                                                      Ron

Thanks, Wim.

I will update the table.
---------
Best Regards,
Weiqiang

---邮件原文---

Hi Folks,

Thanks for comments.

Any comment?

B.R.

---------
Best Regards,
Weiqiang

---邮件原文---

Ron

Sent from my iPhone

Darren

Hi Team,

B.R.

Weiqiang Cheng

Hi Team,

B.R.

Weiqiang Cheng

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Mon, 26 Jul 2021 01:49:50 +0000

Unfortunately we couldn’t meet tonight. I’ll state my position as clearly as possible in email.

Weiqiang, we have worked on consensus.  We have no text in the requirements nor analysis documents discussing relative importance of requirements, and we have no consensus on this statement in the presentation, as we can clearly see.

Therefore we should remove any comment on importance from the presentation.

Ron or you or anyone else in the call is free to state the requirements they feel are most important, but the design team cannot make _any_ statement as we have no consensus.

Thanks
  Darren
________________________________
From: Darren Dukes (ddukes) <[email-masked]>
Sent: Sunday, July 25, 2021 5:55:53 PM
To: Weiqiang Cheng <[email-masked]>; 'Ron Bonica' <[email-masked]>
Cc: 'srcomp' <[email-masked]>
Subject: Re: [Srcomp] The slides for presentation

Sounds good!

Hi Ron and Darren,

B.R.

Weiqiang Cheng

Darren

Hi Ron,

Thanks for your comment.

Hi All,

1)

2)

3)

B.R.

Weiqiang

Weiqiang,

                                                                                                                                                      Ron

Thanks, Wim.

I will update the table.
---------
Best Regards,
Weiqiang

---邮件原文---

Hi Folks,

Thanks for comments.

Any comment?

B.R.

---------
Best Regards,
Weiqiang

---邮件原文---

Ron

Sent from my iPhone

Darren

Hi Team,

B.R.

Weiqiang Cheng

Hi Team,

B.R.

Weiqiang Cheng

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Mon, 26 Jul 2021 14:29:10 +0800

Hi Ron and Darren,

I hope we can make a meeting before I present the slides.

How about the time at your Monday morning?

If it is possible, I would like to use the same time slot with our weekly meeting. 

That is 1:00pm~2:00pm UTC time.

B.R.

Weiqiang Cheng

发件人: Weiqiang Cheng [mailto:[email-masked]] 
发送时间: 2021年7月25日 22:09
收件人: 'Darren Dukes (ddukes)'; 'Ron Bonica'
抄送: 'srcomp'
主题: Re: [Srcomp] The slides for presentation

Hi Ron and Darren,

B.R.

Weiqiang Cheng

Darren

  _____  

Hi Ron,

Thanks for your comment.

Hi All,

1)

2)

3) 

B.R.

Weiqiang

Weiqiang,

                                                                                                                                                      Ron

Thanks, Wim. 

I will update the table.
---------
Best Regards,
Weiqiang

---邮件原文---

Hi Folks,

Thanks for comments.

Any comment?

B.R.

---------
Best Regards,
Weiqiang

---邮件原文---

Ron

Sent from my iPhone

Darren

Hi Team,

B.R.

Weiqiang Cheng

Hi Team,

B.R.

Weiqiang Cheng

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Mon, 26 Jul 2021 12:57:43 +0000

Meeting link.

https://cisco.webex.com/ciscosales/j.php?MTID=mb25fe3a9c577331d24fb7f958cd833b4

________________________________
From: Srcomp <[email-masked]> on behalf of Weiqiang Cheng <[email-masked]>
Sent: Monday, July 26, 2021 2:29:10 AM
To: 'Weiqiang Cheng' <[email-masked]>; Darren Dukes (ddukes) <[email-masked]>; 'Ron Bonica' <[email-masked]>
Cc: 'srcomp' <[email-masked]>
Subject: Re: [Srcomp] The slides for presentation

Hi Ron and Darren,

B.R.

Weiqiang Cheng

Hi Ron and Darren,

B.R.

Weiqiang Cheng

Darren

Hi Ron,

Thanks for your comment.

Hi All,

1)

2)

3)

B.R.

Weiqiang

Weiqiang,

                                                                                                                                                      Ron

Thanks, Wim.

I will update the table.
---------
Best Regards,
Weiqiang

---邮件原文---

Hi Folks,

Thanks for comments.

Any comment?

B.R.

---------
Best Regards,
Weiqiang

---邮件原文---

Ron

Sent from my iPhone

Darren

Hi Team,

B.R.

Weiqiang Cheng

Hi Team,

B.R.

Weiqiang Cheng