Subject: [Status] draft-sivabalan-pce-segment-routing

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 20 Jun 2013 12:47:49 +0100

Hi,

Why only stateful?

You consider using SPT, which might be computed on the router. So why do you not
support the router requesting a path from the PCE?

Adrian

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Thu, 20 Jun 2013 12:08:32 +0000

Hi Adrian,

Yes, this draft is limited to stateful PCE (ietf-pce-stateful-pce) as well as PCE-based tunnel instantiation (draft-crabbe-pce-pce-initiated-lsp-01).

We shall cover other use-cases (stateless PCE as well SR path request originating from PCC) in a future version of this draft. 

Thanks,
Siva

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Thursday, June 20, 2013 7:48 AM
To: [email-masked]
Cc: [email-masked]
Subject: draft-sivabalan-pce-segment-routing

Hi,

Why only stateful?

You consider using SPT, which might be computed on the router. So why do you not support the router requesting a path from the PCE?

Adrian