Subject: Re: [Status] Call for Presentations (status BOF)

From: John E Drake <[email-masked]>
Date: Mon, 1 Jul 2013 15:17:57 +0000

Alvaro,

I would like to request a ten minute slot at the status BoF to explain how source routing fits into the existing MPLS architecture.

Yours Irrespectively,

John

From: [email-masked] [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Monday, June 24, 2013 9:27 PM
To: [email-masked]
Subject: [Status] Call for Presentations (status BOF)

Hi!

As all of you on the list know, we will be holding a status (Stacked Tunnels for Source Routing) BOF in Berlin.  The details are listed in the BoF page:  http://trac.tools.ietf.org/bof/trac/

This message is the formal call for presentations.  Given the exploratory nature of the BoF, we would like to explicitly request talks from network operators about use cases and requirements, as well as others describing potential architectures.

To optimize the discussion at the meeting itself, we will be asking the presenters to have their slides ready several days in advance.  We will determine the exact date once the IETF agenda has been published and will strictly adhere to a "no slides, no slot" rule.  Also, please post any related drafts as soon as possible and send a brief description to the list.

Thanks!

Alvaro + John

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 1 Jul 2013 23:57:22 +0200

Hello John,

Looking forward to your presentation.

In fact it would be great if it includes both deployment scenarios:

* MPLS architecture with MPLS label switching and MPLS label swapping
at each LSR

* MPLS architecture with MPLS label switching and NO MPLS label
swapping at each LSR

After all LSR stands for Label Switch Router not Label Switch-&-Swap Router ;)

Best regards,
R.

> On Mon, Jul 1, 2013 at 5:17 PM, John E Drake <[email-masked]> wrote:
>
> Alvaro,
>
> I would like to request a ten minute slot at the status BoF to explain how
> source routing fits into the existing MPLS architecture.
>
> Yours Irrespectively,
> John

---

From: John E Drake <[email-masked]>
Date: Mon, 1 Jul 2013 22:03:10 +0000

Robert,

Thanks, this is helpful.

Yours Irrespectively,

John

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert
> Raszuk
> Sent: Monday, July 01, 2013 2:57 PM
> To: John E Drake
> Cc: Alvaro Retana (aretana); [email-masked]
> Subject: Re: [Status] Call for Presentations (status BOF)
> 
> Hello John,
> 
> > I would like to request a ten minute slot at the status BoF to
> explain
> > how source routing fits into the existing MPLS architecture.
> >
> > Yours Irrespectively,
> > John
>

---

From: Loa Andersson <[email-masked]>
Date: Tue, 02 Jul 2013 09:26:46 +0200

Robert, etal.,

what might seem as a nit.

LSR stands for Label Switching Router, not Label Switch Router.

/Loa

On 2013-07-01 23:57, Robert Raszuk wrote:
> _______________________________________________
> status mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/status
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 2 Jul 2013 10:54:14 +0200

Hi Loa,

Yes. I stay corrected .. forgot "-ing".

Fortunately the "-ing" does not change nor impacts in any way the
fundamental sense of the message.

Cheers,
R.

> On Tue, Jul 2, 2013 at 9:26 AM, Loa Andersson <[email-masked]> wrote:
> Robert, etal.,
>