Subject: [Status] STATUS agenda uploaded

From: John Scudder <[email-masked]>
Date: Wed, 17 Jul 2013 16:21:25 +0300

The tentative STATUS agenda has been uploaded: http://www.ietf.org/proceedings/87/agenda/agenda-87-status

If you requested agenda time and weren't turned down, please check your slot and send any corrections to the chairs. No presenter received more time than the minimum he requested. In some cases we allocated less than that, sorry. You should expect you will NOT be allowed to run over time, although note there is a long "open discussion" slot at the end of the meeting. For this reason, presenters should plan to keep their presentations short and to the point. "To the point" means, specifically, helping to answer one or more of the questions listed in the "BoF will seek to address the following questions" section of the BOF announcement (http://tools.ietf.org/bof/trac/). In general, a packet-header level of detail would be inappropriate.

Presenters should have their presentations to the chairs no later than noon EDT this coming Monday, June 22. Those who haven't sent in slides by then may lose their slot! There are others who want your time. Also, please make sure your slides have page numbers so that remote listeners can keep track.

Those planning to attend the BOF should also note that we will start at 13:00 sharp so plan your lunch accordingly. 

Finally, we would very much appreciate help with note-taking and Jabber scribing. Please volunteer your services in exchange for the undying gratitude of your peers. Note-takers may elect to cover only part of the meeting (please tell us what part you can't cover). The Jabber scribe needs to update the Jabber room with information such as what slide is being projected and (most important) to convey questions from the Jabber room to the mic during Q/A. A running transcript to Jabber is not needed.

Thanks,

--John

---

From: <[email-masked]>
Date: Mon, 29 Jul 2013 10:13:25 +0200

John,

I'll try to finish my presentation within 5 minutes too.

Regards,

Ruediger

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John Scudder
Sent: Wednesday, July 17, 2013 3:21 PM
To: [email-masked]
Subject: [Status] STATUS agenda uploaded

Thanks,

--John

_______________________________________________
status mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/status