Subject: [Status] IETF 88 Agenda Items

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 16 Oct 2013 13:13:57 +0000

Hi!

We have a 2 1/2 hour slot in Vancouver on Monday afternoon:

1450-1720  Afternoon Session II
Regency B               RTG     spring          Source Packet Routing in Networking WG

Even though the agenda already lists us as the 'spring WG', the process hasn't finished and we're still a BOF.  Because of that, the first part of the agenda will be to resolve any issues that still remain.  If spring does become a WG before the meeting we will clearly not need that time.

We would like to start collecting proposals for agenda items at this time.  Please send your request to John and I.  We will prioritize the items already listed as milestones in the charter: use cases, architecture, solutions, etc.  Other items may be considered if we have time.

Please note that we will be requiring two conditions to be part of the final agenda: (1) your draft MUST have been published already, and (2) you MUST provide the chairs with your slides by EOD on Friday, November 1st, 2013.

Keep the following dates in mind:

Oct/21: cut-ff date for ID submission.  It would be very nice if your drafts are published with the -spring– name in them.
Oct/23: Draft WG agendas are due
Oct/28: Revised WG agendas are due

Thanks!

Alvaro + John

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 23 Oct 2013 21:45:30 +0000

Hi!

For some reason I don't have access to publish the agenda..while I get it fixed, here is the draft agenda (below).  The revised agenda is due on Monday.

Thanks!

Alvaro.

Source Packet Routing in Networking WG (spring)

IETF 88 (Vancouver) Agenda

=====================================================

CHAIR(s):  John Scudder <[email-masked]>

           Alvaro Retana <[email-masked]>

MONDAY, November 4, 2013

Regency B

o Administrivia

  Chairs                                               15 minutes

                                         (or as long as it takes)

  - Note Well

  - Scribe

  - Blue Sheets

  - BOF/WG Status + Charter Review

o Segment Routing Use Cases

  http://tools.ietf.org/html/draft-filsfils-rtgwg-segment-routing-use-cases

  TBD                                                  15 minutes

o Performance Engineered LSPs using the Segment Routing Data-Plane

  http://tools.ietf.org/html/draft-shakir-rtgwg-sr-performance-engineered-lsps

  TBD                                                  10 minutes

o Analysis of the Overhead of Source Routing in SP Networks

  http://tools.ietf.org/html/draft-ashwood-sdnrg-state-reduction

  Peter Ashwook-Smith                                   5 minutes

o Segment Routing Architecture

  http://tools.ietf.org/html/draft-filsfils-rtgwg-segment-routing-use-cases

  Stefano Previdi                                      10 minutes

o Segment Routing Fast Reroute

  http://tools.ietf.org/html/draft-francois-sr-frr

  Pierre Francois                                      10 minutes

o Advertising Global Labels Using IGP

  http://tools.ietf.org/html/draft-xu-rtgwg-global-label-adv

  Xiaohu Xu                                            10 minutes

o Signaling Entropy Label Capability Using Interior Gateway Protocols

  http://tools.ietf.org/html/draft-xu-mpls-el-capability-signaling-igp

  Xiaohu Xu                                             5 minutes

o Label Switched Path (LSP) Ping/Trace for Segment

  http://tools.ietf.org/html/draft-kumar-mpls-spring-lsp-ping

  Nobo Akiya                                            ? minutes

On 10/16/13 3:13 PM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

Thanks!

Alvaro + John

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 30 Oct 2013 18:58:28 +0000

Hi!

The final agenda is published here:  https://datatracker.ietf.org/meeting/88/agenda/spring

As it says below, we need the slides by EOD on Friday November 1st (this Friday!).  Everyone on the agenda requested a slot, so this shouldn't be a surprise..but since I'm posting the agenda a little late, then we'll still accept slides on Saturday.   The objective is to share the slides from our computer and not have to switch.

We want to focus on on the earlier milestones in the charter first.  To that end, we will take advantage of the face-to-face meeting to facilitate the discussion of drafts related to those earlier milestones.  This means that (while the agenda shows enough time to cover all the topics) we may not have time to hear every presentation.

Thanks!

Alvaro.

Hi!

Thanks!

Alvaro + John