Subject: [Status] Include service application to the packet in the charter (-06)

From: Sriganesh Kini <[email-masked]>
Date: Thu, 10 Oct 2013 00:25:15 -0700

The charter should explicitly mention that services may be applied to the
packet along the steered explicit route. The application of services along
the explicit route and its subsequent forwarding using information that was
in the packet before the service was applied, is fundamentally different
than just steering the packet.

Suggested modification to charter (-06)

The SPRING working group will define procedures that
will allow a node to steer a packet along an explicit
route using information attached to the packet and
without the need for per-flow state information to be
held at transit nodes.* The attached information in the packet may
additionally specify services that are to be applied to the packet at
the intermediate hops of the explicit route.*

- Sri

---

From: Sriganesh Kini <[email-masked]>
Date: Mon, 14 Oct 2013 16:56:29 -0700

Hi Stewart,

Can you comment on the proposed addition to the charter.

Thanks
- Sri

On Thu, Oct 10, 2013 at 12:25 AM, Sriganesh Kini <
[email-masked]> wrote:

> held at transit nodes.* The attached information in the packet may additionally specify services that are to be applied to the packet at the intermediate hops of the explicit route.*
>
>
> - Sri
>
>
>