Subject: [Status] DRAFT minutes from the SPRING 1st WG meeting at IETF88

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 5 Nov 2013 01:15:34 +0000

SPRING,

Please find $subject attached.

Comments and corrections most welcome!

Carlos Pignataro.

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 11 Nov 2013 22:27:06 +0000

Hi!

I just posted the (updated) draft minutes from last week.

http://www.ietf.org/proceedings/88/minutes/minutes-88-spring

Thanks to Carlos for being the note taker.

Alvaro.

---

From: Xuxiaohu <[email-masked]>
Date: Tue, 12 Nov 2013 01:56:31 +0000

Hi Alvaro,

The following minutes is not correct since draft-xu-rtgwg-global-label-adv has not been presented.

o Advertising Global Labels Using IGP

  http://tools.ietf.org/html/draft-xu-rtgwg-global-label-adv

  Xiaohu Xu                                            10 minutes

?Alvaro: You have 4 minutes…
?Zhenbin: Next. Background, Virtual Operators want to use virtual network to deploy services. They do not want to know the details of the physical network. Based on this we have this doc.
?… here we implement the MPLS virtual network. This is the physical network operator. There is an IGP controller and IGP client. There’s a central IGP controller. And there are virtual network operators that can have virtual network topologies. 
?… here we can see an example. The MPLS Global label identifies the topology. You do not see the details of the underlying network.
?… We have this draft in ISIS, and we ant this solution for failure solutions.
?… we propose these attributes for a virtual link. 
?… this is the forwarding in the virtual network. We have the virtual link, virtual node, and virtual topology.
?… We want to build the global label for muti-topology FIB.

Best regards,
Xiaohu
> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Alvaro
> Retana (aretana)
> 发送时间: 2013年11月12日 6:27
> 收件人: <[email-masked]>
> 抄送: Carlos Pignataro (cpignata)
> 主题: Re: [Status] DRAFT minutes from the SPRING 1st WG meeting at IETF88
> 
> Hi!
> 
> _______________________________________________
> status mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/status