
From nobody Wed Jun 10 16:05:46 2020
Return-Path: <rjsparks@nostrum.com>
X-Original-To: stir@ietfa.amsl.com
Delivered-To: stir@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 884243A1593 for <stir@ietfa.amsl.com>; Wed, 10 Jun 2020 16:05:44 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.078
X-Spam-Level: 
X-Spam-Status: No, score=-2.078 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, HTML_MESSAGE=0.001, T_SPF_HELO_PERMERROR=0.01, T_SPF_PERMERROR=0.01, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key) header.d=nostrum.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Fha9VUo16P6U for <stir@ietfa.amsl.com>; Wed, 10 Jun 2020 16:05:41 -0700 (PDT)
Received: from nostrum.com (raven-v6.nostrum.com [IPv6:2001:470:d:1130::1]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 874B33A0943 for <stir@ietf.org>; Wed, 10 Jun 2020 16:05:41 -0700 (PDT)
Received: from unescapeable.local ([47.186.30.41]) (authenticated bits=0) by nostrum.com (8.15.2/8.15.2) with ESMTPSA id 05AN5dET074965 (version=TLSv1.3 cipher=TLS_AES_256_GCM_SHA384 bits=256 verify=NO) for <stir@ietf.org>; Wed, 10 Jun 2020 18:05:40 -0500 (CDT) (envelope-from rjsparks@nostrum.com)
DKIM-Signature: v=1; a=rsa-sha256; c=simple/simple; d=nostrum.com; s=default; t=1591830341; bh=W0MjfG+f2FQnLqxMP9x5PGDavFQ4IfwsyCIGujTebwM=; h=Subject:References:To:From:Date:In-Reply-To; b=iBBXu/6GPsYqm3+NLskyl6V/D+vxplnVyTCdct4Ueqqdm5MiOIXikrAYqSwDojlt1 SoQZuHWorrP/i5vsevYRXx2x/6OwUFJnRTUWqdXBbj6dHA96Blu1+926KQpTv11wbW BXeJZKQ+QrNb1AoS7frQrCYU3LPJi5GDWIglGjgI=
X-Authentication-Warning: raven.nostrum.com: Host [47.186.30.41] claimed to be unescapeable.local
References: <159181529656.16063.6964178024900109434@ietfa.amsl.com>
To: "stir@ietf.org" <stir@ietf.org>
From: Robert Sparks <rjsparks@nostrum.com>
X-Forwarded-Message-Id: <159181529656.16063.6964178024900109434@ietfa.amsl.com>
Message-ID: <1d90c9d3-eb36-0c70-aba8-5dc855a03cab@nostrum.com>
Date: Wed, 10 Jun 2020 18:05:38 -0500
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Thunderbird/68.8.1
MIME-Version: 1.0
In-Reply-To: <159181529656.16063.6964178024900109434@ietfa.amsl.com>
Content-Type: multipart/alternative; boundary="------------2CEB2E2D2F403283AEB93991"
Content-Language: en-US
Archived-At: <https://mailarchive.ietf.org/arch/msg/stir/KZfChs_uSJN2pdVTtplvhr099lc>
Subject: [stir] Fwd: Nomcom 2020-2021 Second Call For Volunteers
X-BeenThere: stir@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: Secure Telephone Identity Revisited <stir.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/stir>, <mailto:stir-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/stir/>
List-Post: <mailto:stir@ietf.org>
List-Help: <mailto:stir-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/stir>, <mailto:stir-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 10 Jun 2020 23:05:45 -0000

This is a multi-part message in MIME format.
--------------2CEB2E2D2F403283AEB93991
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit

Please volunteer or help twist some arms - it's important to have a good 
pool to select a nomcom from.

RjS


-------- Forwarded Message --------
Subject: 	Nomcom 2020-2021 Second Call For Volunteers
Date: 	Wed, 10 Jun 2020 11:54:56 -0700
From: 	NomCom Chair 2020 <nomcom-chair-2020@ietf.org>
To: 	IETF Announcement List <ietf-announce@ietf.org>
CC: 	ietf@ietf.org



This is the second sending of the call for volunteers for the 2020-2021 
NomCom.

I wanted to mention a few updates from the previous email (sent 2 weeks 
ago):
- I've fixed the URL at the bottom of the email to point to 
https://datatracker.ietf.org/nomcom/2020/ instead of /2019/. This was a 
test to see if anyone was paying attention. Apparently, some people were. ;)
- The IETF 108 registration form includes a checkbox that will let you 
volunteer. You can use this instead of emailing me, when you register 
for IETF 108.
- I currently have 39 volunteers. Last year had 149. I need more volunteers!
---------------------------------------------------------------------------------
The IETF NomCom appoints people to fill the open slots on the LLC, IETF 
Trust, the IAB, and the IESG.

Ten voting members for the NomCom are selected in a verifiably random 
way from a pool of volunteers. The more volunteers, the better chance we 
have of choosing a random yet representative cross section of the IETF 
population.

The details of the operation of the NomCom can be found in BCP 10 (RFC 
8713). RFC 3797 details the selection algorithm.

Special for this year (and only this year), we also have RFC 8788 
(one-off update to RFC 8713 / BCP 10) to tell us who is eligible to 
volunteer:

Members of the IETF community must have attended at least three of
the last five in-person IETF meetings in order to volunteer.

The five meetings are the five most recent in-person meetings that
ended prior to the date on which the solicitation for NomCom
volunteers was submitted for distribution to the IETF community.
Because no IETF 107 in-person meeting was held, for the 2020-2021
Nominating Committee those five meetings are IETFs
102 [Montreal, Canada; July 2018],
103 [Bangkok, Thailand; November 2018],
104 [Prague, Czech Republic; March 2019],
105 [Montreal, Canada; July 2019], and 106 [Singapore; November 2019].

Keep in mind that eligibility is based on in-person attendance at the 
five listed meetings. You can check your eligibility at: 
https://www.ietf.org/registration/nomcom.py.

If you qualify, please volunteer. Before you decide to volunteer, please 
remember that anyone appointed to this NomCom will not be considered as 
a candidate for any of the positions that the 2020 - 2021 NomCom is 
responsible for filling.

People commonly volunteer by ticking the box on IETF registration forms. 
The IETF 106 form did not ask whether people were willing to volunteer. 
IETF 107 did ask, but all those registrations were canceled. I have 
asked the Secretariat if it is possible to get the list if volunteers 
from canceled IETF 107 registrations. If that list is available, I will 
contact all who are verified as eligible. But given the uncertainty of 
this process, I would encourage people to volunteer directly (see the 
bottom of this email for instructions). Thank you for volunteering!

The list of people and posts whose terms end with the March 2021 IETF 
meeting, and thus the positions for which this NomCom is responsible, are

IETF Trust:
Joel Halpern

LLC:
Maja Andjelkovic

IAB:
Jari Arkko
Jeff Tantsura
Mark Nottingham
Stephen Farrell
Wes Hardaker
Zhenbin Li

IESG:
Alissa Cooper, IETF Chair/GEN AD
Alvaro Retana, RTG AD
Barry Leiba, ART AD
Deborah Brungard, RTG AD
Éric Vyncke, INT AD
Magnus Westerlund, TSV AD
Roman Danyliw, SEC AD
Warren Kumari, OPS AD

All appointments are for 2 years. The Routing area has 3 ADs and the 
General area has 1; all other areas have 2 ADs. Thus, all areas (that 
have more than one AD) have at least one continuing AD.

The primary activity for this NomCom will begin in July 2020 and should 
be completed in January 2021. The NomCom will have regularly scheduled 
conference calls to ensure progress. There will be activities to collect 
requirements from the community, review candidate questionnaires, review 
feedback from community members about candidates, and talk to candidates.

While being a NomCom member does require some time commitment it is also 
a very rewarding experience.

As a member of the NomCom it is very important that you be willing and 
able to attend either videoconference or in-person meetings (which may 
not happen) during 14-20 November (IETF 109 - Bangkok) to conduct 
interviews. Videoconference attendance will be supported whether or not 
there are in-person meetings. Orientation and setting of the NomCom 
schedule will be done by videoconference during the week 20-24 July 
(exact time and date to be determined after NomCom membership is 
finalized on July 12), the week prior to IETF 108. Being at IETF 110 
(Prague) is not essential.

Please volunteer by sending me an email before 23:59 UTC June 24, 2020, 
as follows:

To: nomcom-chair-2020@ietf.org
Subject: NomCom 2020-21 Volunteer

Please include the following information in the email body:

Your Full Name: // as you write it on the IETF registration form

Current Primary Affiliation:
// Typically what goes in the Company field
// in the IETF Registration Form

Emails: // All email addresses used to register for the past 5 IETF meetings
// Preferred email address first

Telephone: // For confirmation if selected

You should expect an email response from me within 5 business days 
stating whether or not you are qualified. If you don't receive this 
response, please re-send your email with the tag "RESEND"" added to the 
subject line.

If you are not yet sure if you would like to volunteer, please consider 
that NomCom members play a very important role in shaping the leadership 
of the IETF. Questions by email or voice are welcome. Volunteering for 
the NomCom is a great way to contribute to the IETF!

You can find a detailed timeline on the NomCom web site at:
https://datatracker.ietf.org/nomcom/2020/

I will be publishing a more detailed target timetable, as well as 
details of the randomness seeds to be used for the RFC 3797 selection 
process, within the next few weeks.

Thank you!

Barbara Stark
bs7652 at att dot com
nomcom-chair-2020 at ietf dot org

_______________________________________________
IETF-Announce mailing list
IETF-Announce@ietf.org
https://www.ietf.org/mailman/listinfo/ietf-announce

--------------2CEB2E2D2F403283AEB93991
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Please volunteer or help twist some arms - it's important to have
      a good pool to select a nomcom from.</p>
    <p>RjS<br>
    </p>
    <div class="moz-forward-container"><br>
      -------- Forwarded Message --------
      <table class="moz-email-headers-table" cellspacing="0"
        cellpadding="0" border="0">
        <tbody>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Subject:
            </th>
            <td>Nomcom 2020-2021 Second Call For Volunteers</td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Date: </th>
            <td>Wed, 10 Jun 2020 11:54:56 -0700</td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">From: </th>
            <td>NomCom Chair 2020 <a class="moz-txt-link-rfc2396E" href="mailto:nomcom-chair-2020@ietf.org">&lt;nomcom-chair-2020@ietf.org&gt;</a></td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">To: </th>
            <td>IETF Announcement List <a class="moz-txt-link-rfc2396E" href="mailto:ietf-announce@ietf.org">&lt;ietf-announce@ietf.org&gt;</a></td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">CC: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:ietf@ietf.org">ietf@ietf.org</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      This is the second sending of the call for volunteers for the
      2020-2021 NomCom.<br>
      <br>
      I wanted to mention a few updates from the previous email (sent 2
      weeks ago):<br>
      - I've fixed the URL at the bottom of the email to point to
      <a class="moz-txt-link-freetext" href="https://datatracker.ietf.org/nomcom/2020/">https://datatracker.ietf.org/nomcom/2020/</a> instead of /2019/. This
      was a test to see if anyone was paying attention. Apparently, some
      people were. ;)<br>
      - The IETF 108 registration form includes a checkbox that will let
      you volunteer. You can use this instead of emailing me, when you
      register for IETF 108.<br>
      - I currently have 39 volunteers. Last year had 149. I need more
      volunteers!<br>
---------------------------------------------------------------------------------<br>
      The IETF NomCom appoints people to fill the open slots on the LLC,
      IETF Trust, the IAB, and the IESG.<br>
      <br>
      Ten voting members for the NomCom are selected in a verifiably
      random way from a pool of volunteers. The more volunteers, the
      better chance we have of choosing a random yet representative
      cross section of the IETF population.<br>
      <br>
      The details of the operation of the NomCom can be found in BCP 10
      (RFC 8713). RFC 3797 details the selection algorithm.<br>
      <br>
      Special for this year (and only this year), we also have RFC 8788
      (one-off update to RFC 8713 / BCP 10) to tell us who is eligible
      to volunteer:<br>
      <br>
      Members of the IETF community must have attended at least three of<br>
      the last five in-person IETF meetings in order to volunteer.<br>
      <br>
      The five meetings are the five most recent in-person meetings that<br>
      ended prior to the date on which the solicitation for NomCom<br>
      volunteers was submitted for distribution to the IETF community.<br>
      Because no IETF 107 in-person meeting was held, for the 2020-2021<br>
      Nominating Committee those five meetings are IETFs<br>
      102 [Montreal, Canada; July 2018],<br>
      103 [Bangkok, Thailand; November 2018],<br>
      104 [Prague, Czech Republic; March 2019],<br>
      105 [Montreal, Canada; July 2019], and 106 [Singapore; November
      2019].<br>
      <br>
      Keep in mind that eligibility is based on in-person attendance at
      the five listed meetings. You can check your eligibility at:
      <a class="moz-txt-link-freetext" href="https://www.ietf.org/registration/nomcom.py">https://www.ietf.org/registration/nomcom.py</a>.<br>
      <br>
      If you qualify, please volunteer. Before you decide to volunteer,
      please remember that anyone appointed to this NomCom will not be
      considered as a candidate for any of the positions that the 2020 -
      2021 NomCom is responsible for filling.<br>
      <br>
      People commonly volunteer by ticking the box on IETF registration
      forms. The IETF 106 form did not ask whether people were willing
      to volunteer. IETF 107 did ask, but all those registrations were
      canceled. I have asked the Secretariat if it is possible to get
      the list if volunteers from canceled IETF 107 registrations. If
      that list is available, I will contact all who are verified as
      eligible. But given the uncertainty of this process, I would
      encourage people to volunteer directly (see the bottom of this
      email for instructions). Thank you for volunteering!<br>
      <br>
      The list of people and posts whose terms end with the March 2021
      IETF meeting, and thus the positions for which this NomCom is
      responsible, are<br>
      <br>
      IETF Trust:<br>
      Joel Halpern<br>
      <br>
      LLC:<br>
      Maja Andjelkovic<br>
      <br>
      IAB:<br>
      Jari Arkko<br>
      Jeff Tantsura<br>
      Mark Nottingham<br>
      Stephen Farrell<br>
      Wes Hardaker<br>
      Zhenbin Li<br>
      <br>
      IESG:<br>
      Alissa Cooper, IETF Chair/GEN AD<br>
      Alvaro Retana, RTG AD<br>
      Barry Leiba, ART AD<br>
      Deborah Brungard, RTG AD<br>
      Éric Vyncke, INT AD<br>
      Magnus Westerlund, TSV AD<br>
      Roman Danyliw, SEC AD<br>
      Warren Kumari, OPS AD<br>
      <br>
      All appointments are for 2 years. The Routing area has 3 ADs and
      the General area has 1; all other areas have 2 ADs. Thus, all
      areas (that have more than one AD) have at least one continuing
      AD.<br>
      <br>
      The primary activity for this NomCom will begin in July 2020 and
      should be completed in January 2021. The NomCom will have
      regularly scheduled conference calls to ensure progress. There
      will be activities to collect requirements from the community,
      review candidate questionnaires, review feedback from community
      members about candidates, and talk to candidates.<br>
      <br>
      While being a NomCom member does require some time commitment it
      is also a very rewarding experience.<br>
      <br>
      As a member of the NomCom it is very important that you be willing
      and able to attend either videoconference or in-person meetings
      (which may not happen) during 14-20 November (IETF 109 - Bangkok)
      to conduct interviews. Videoconference attendance will be
      supported whether or not there are in-person meetings. Orientation
      and setting of the NomCom schedule will be done by videoconference
      during the week 20-24 July (exact time and date to be determined
      after NomCom membership is finalized on July 12), the week prior
      to IETF 108. Being at IETF 110 (Prague) is not essential.<br>
      <br>
      Please volunteer by sending me an email before 23:59 UTC June 24,
      2020, as follows:<br>
      <br>
      To: <a class="moz-txt-link-abbreviated" href="mailto:nomcom-chair-2020@ietf.org">nomcom-chair-2020@ietf.org</a><br>
      Subject: NomCom 2020-21 Volunteer<br>
      <br>
      Please include the following information in the email body:<br>
      <br>
      Your Full Name: // as you write it on the IETF registration form<br>
      <br>
      Current Primary Affiliation:<br>
      // Typically what goes in the Company field<br>
      // in the IETF Registration Form<br>
      <br>
      Emails: // All email addresses used to register for the past 5
      IETF meetings<br>
      // Preferred email address first<br>
      <br>
      Telephone: // For confirmation if selected<br>
      <br>
      You should expect an email response from me within 5 business days
      stating whether or not you are qualified. If you don't receive
      this response, please re-send your email with the tag "RESEND""
      added to the subject line.<br>
      <br>
      If you are not yet sure if you would like to volunteer, please
      consider that NomCom members play a very important role in shaping
      the leadership of the IETF. Questions by email or voice are
      welcome. Volunteering for the NomCom is a great way to contribute
      to the IETF!<br>
      <br>
      You can find a detailed timeline on the NomCom web site at:<br>
      <a class="moz-txt-link-freetext" href="https://datatracker.ietf.org/nomcom/2020/">https://datatracker.ietf.org/nomcom/2020/</a><br>
      <br>
      I will be publishing a more detailed target timetable, as well as
      details of the randomness seeds to be used for the RFC 3797
      selection process, within the next few weeks.<br>
      <br>
      Thank you!<br>
      <br>
      Barbara Stark<br>
      bs7652 at att dot com<br>
      nomcom-chair-2020 at ietf dot org<br>
      <br>
      _______________________________________________<br>
      IETF-Announce mailing list<br>
      <a class="moz-txt-link-abbreviated" href="mailto:IETF-Announce@ietf.org">IETF-Announce@ietf.org</a><br>
      <a class="moz-txt-link-freetext" href="https://www.ietf.org/mailman/listinfo/ietf-announce">https://www.ietf.org/mailman/listinfo/ietf-announce</a><br>
    </div>
  </body>
</html>

--------------2CEB2E2D2F403283AEB93991--


From ccooney@rbbn.com  Fri Jun 12 13:19:00 2020
Return-Path: <ccooney@rbbn.com>
X-Original-To: stir@ietfa.amsl.com
Delivered-To: stir@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 1AEE83A0EFE for <stir@ietfa.amsl.com>; Fri, 12 Jun 2020 13:19:00 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.096
X-Spam-Level: 
X-Spam-Status: No, score=-2.096 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, HTML_MESSAGE=0.001, RCVD_IN_MSPIKE_H4=0.001, RCVD_IN_MSPIKE_WL=0.001, SPF_HELO_NONE=0.001, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key) header.d=rbbn.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 62zvqJuh0v-a for <stir@ietfa.amsl.com>; Fri, 12 Jun 2020 13:18:57 -0700 (PDT)
Received: from us-smtp-delivery-181.mimecast.com (us-smtp-delivery-181.mimecast.com [216.205.24.181]) (using TLSv1.2 with cipher ECDHE-RSA-AES256-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id A326F3A0EBD for <stir@ietf.org>; Fri, 12 Jun 2020 13:18:57 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=rbbn.com; s=mimecast20180816; t=1591993136; h=from:from:reply-to:subject:subject:date:date:message-id:message-id: to:to:cc:mime-version:mime-version:content-type:content-type; bh=f3ZFGX9BSjKq4ikChbYq0T2KcuMnXbzVDY9FAzTJ1bU=; b=Uwd8u7WiXFyY6lwBk9nFWD/NAf4KQSOlzoqxIv7g6aOoCMG5aM/7pOwlGYjxNIOFDg1MRb L+wbsCmtJOhZWaeE0t3DWRymlMGoig7TCwZRbl7tFFGx8nyLDVsq5O5QamGT6FK9/e4hOu 4Hx0nrkFkUh9h6BxtXNuBJA8QFAih7w=
Received: from NAM11-DM6-obe.outbound.protection.outlook.com (mail-dm6nam11lp2174.outbound.protection.outlook.com [104.47.57.174]) (Using TLS) by relay.mimecast.com with ESMTP id us-mta-35-IDLWlzd-Nsm0dpvjZs5HYw-1; Fri, 12 Jun 2020 16:18:53 -0400
Received: from DM6PR03MB5355.namprd03.prod.outlook.com (2603:10b6:5:246::16) by DM6PR03MB4204.namprd03.prod.outlook.com (2603:10b6:5:5e::25) with Microsoft SMTP Server (version=TLS1_2, cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.20.3066.20; Fri, 12 Jun 2020 20:18:51 +0000
Received: from DM6PR03MB5355.namprd03.prod.outlook.com ([fe80::3c01:cb4:1943:6b05]) by DM6PR03MB5355.namprd03.prod.outlook.com ([fe80::3c01:cb4:1943:6b05%6]) with mapi id 15.20.3088.025; Fri, 12 Jun 2020 20:18:50 +0000
From: "Cooney, Chris" <CCooney@rbbn.com>
To: "stir@ietf.org" <stir@ietf.org>
Thread-Topic: RFC 8224:  signed-identity-digest syntax
Thread-Index: AdZA9oduLc9xDD5hSfWglyN/+1yjMA==
Date: Fri, 12 Jun 2020 20:18:50 +0000
Message-ID: <DM6PR03MB5355512F9F6978421BC67292DB810@DM6PR03MB5355.namprd03.prod.outlook.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator: 
x-originating-ip: [70.120.118.19]
x-ms-publictraffictype: Email
x-ms-office365-filtering-correlation-id: bfdd417d-125a-41a2-50ee-08d80f0dd244
x-ms-traffictypediagnostic: DM6PR03MB4204:
x-ms-exchange-transport-forked: True
x-microsoft-antispam-prvs: <DM6PR03MB420403EDF090A52273402D77DB810@DM6PR03MB4204.namprd03.prod.outlook.com>
x-ms-oob-tlc-oobclassifiers: OLM:10000;
x-forefront-prvs: 0432A04947
x-ms-exchange-senderadcheck: 1
x-microsoft-antispam: BCL:0;
x-microsoft-antispam-message-info: wDSYx0pARXF3Em3zHvzuAqT1dLX0bsJlZzMfIyfL0OpGbRQKDmGhkOHzbQsFvRUKidUV1BosoD9kTmEcGY61O189zVxxDn84VkwYeWZ995uLMo56F3COOkb0p9zmIZwQ+W3YRnZ4/O/rXTooSO6VOUhf41mWJ9Gb6XpLv7XMCWT4Nw6rMVXzkvxQsPZixsS4lG4/VSSjjSk+9p0WoEIu+3x9fJzI7UdpE+GcPfn95+3qjDLfQZ1ErekHg/rIyV1TyJyYH6flbwXSKtHHnsVgpgMUZ8akBtl+vop3T6A0GfNM3zs/hAk/8IeP1rmu+fCIQ6hqUAprZtGji6yfhn11QpAVYgm52hqHJHMte4MlKrHLf3gZ5Cjk2zdANy6yNKWogzs/mFfLVrOuSig6ws3pBw==
x-forefront-antispam-report: CIP:255.255.255.255; CTRY:; LANG:en; SCL:1; SRV:;  IPV:NLI; SFV:NSPM; H:DM6PR03MB5355.namprd03.prod.outlook.com; PTR:; CAT:NONE;  SFTY:; SFS:(4636009)(366004)(346002)(136003)(376002)(39860400002)(396003)(86362001)(55016002)(9686003)(2906002)(6916009)(5660300002)(99936003)(7696005)(71200400001)(64756008)(66446008)(33656002)(26005)(52536014)(316002)(76116006)(166002)(66616009)(66476007)(66556008)(8936002)(66946007)(478600001)(186003)(8676002)(6506007); DIR:OUT; SFP:1101; 
x-ms-exchange-antispam-messagedata: kTEP+IUSVbyx1ZSPzYl5mgPYo2Dt0Rk8G8pjp+WoSZJ7m/wHwrtDEAGBZ5mxB0vSPdu7ccBq8c+kRKEg3IQlEZe/RdmShWXVNWpZRTwvwd6YPhLX6BhN4zgY3Fk2wNsJhTZjN3p6Q1s3f0KvqhoErUpnXa1yhs1lcrqTzZhvkRWbkTiLiI+RoZ+9GnBu55S+izL7z5BsnuSqAkdSamW+qc1QA4N1SdX5C5SnVqmWCQDmQapTPisnXHvCG9NNZIuZanOeZAErE4pIkBmqj4jKyXTJvMlU77g1F6uk9/IsM7zVup0WKlNufsq6crjobgXyjeJbIr0+AxaMmLlB/Nod8YOfvjz34jc7XYzhZwx+/Wjwk5QRPCmVlMPvK+2Td9Lf4gAQaYK0uCZstIu63Zs3V9NCsfDDpBVdYhnm04nX4r0Lnz0FjSqzNbXW1LuXGKrJVBVQ4cZblYWWeYmS6EZJ6Uglta/HdnIJ4Ik1vpNAdSHs23LcI0R4mleuScmQcxAk
x-mc-unique: IDLWlzd-Nsm0dpvjZs5HYw-1
x-originatororg: rbbn.com
x-ms-exchange-crosstenant-network-message-id: bfdd417d-125a-41a2-50ee-08d80f0dd244
x-ms-exchange-crosstenant-originalarrivaltime: 12 Jun 2020 20:18:50.8444 (UTC)
x-ms-exchange-crosstenant-fromentityheader: Hosted
x-ms-exchange-crosstenant-id: 29a671dc-ed7e-4a54-b1e5-8da1eb495dc3
x-ms-exchange-crosstenant-mailboxtype: HOSTED
x-ms-exchange-crosstenant-userprincipalname: UMuWv9G/KXR2ok+wjrLJ2qnOEzbkB/I5pHy3kLt9XySu9dqRk2+M3quvah1hBU/VlKjp+h0IiI1ODLngp1FdZw==
x-ms-exchange-transport-crosstenantheadersstamped: DM6PR03MB4204
MIME-Version: 1.0
X-Mimecast-Spam-Score: 0
X-Mimecast-Originator: rbbn.com
Content-Type: multipart/related; boundary="_004_DM6PR03MB5355512F9F6978421BC67292DB810DM6PR03MB5355namp_"; type="multipart/alternative"
Archived-At: <https://mailarchive.ietf.org/arch/msg/stir/6u7SiDqepRd7Al4yDNJJc_6L7oc>
X-Mailman-Approved-At: Mon, 15 Jun 2020 10:39:25 -0700
Subject: [stir] RFC 8224:  signed-identity-digest syntax
X-BeenThere: stir@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: Secure Telephone Identity Revisited <stir.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/stir>, <mailto:stir-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/stir/>
List-Post: <mailto:stir@ietf.org>
List-Help: <mailto:stir-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/stir>, <mailto:stir-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 14 Jun 2020 00:19:59 -0000

--_004_DM6PR03MB5355512F9F6978421BC67292DB810DM6PR03MB5355namp_
Content-Type: multipart/alternative;
 boundary="_000_DM6PR03MB5355512F9F6978421BC67292DB810DM6PR03MB5355namp_"

--_000_DM6PR03MB5355512F9F6978421BC67292DB810DM6PR03MB5355namp_
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Howdy,

I'm involved with a point of interop confusion relating to RFC's 8224 and 8=
225.  The ultimate question is if "-" and "_" are allowed in the signed-ide=
ntity-digest part of a SIP Identity header.

Section 4 of RFC 8224 specifies "/" and "+" (which are part of the base64 a=
lphabet from RFC 4648), and NOT "-" and "_" (part of the base64url alphabet=
 from RFC 4648).

   ........................................................The revised
   grammar for the Identity header field builds on the ABNF [RFC5234] in
   [RFC3261], Section 25.  It is as follows:

      Identity =3D "Identity" HCOLON signed-identity-digest SEMI
          ident-info *( SEMI ident-info-params )
      signed-identity-digest =3D 1*(base64-char / ".")
      ident-info =3D "info" EQUAL ident-info-uri
      ident-info-uri =3D LAQUOT absoluteURI RAQUOT
      ident-info-params =3D ident-info-alg / ident-type /
          ident-info-extension
      ident-info-alg =3D "alg" EQUAL token
      ident-type =3D "ppt" EQUAL token
      ident-info-extension =3D generic-param

      base64-char =3D ALPHA / DIGIT / "/" / "+"


   The signed-identity-digest contains a base64 encoding of a PASSporT
   [RFC8225]...


The RFC 8224 reference below says base64 is being used in RFC 8225, but tha=
t RFC uses base64url.
section 4.1:
   After these two JSON objects, the header and the payload, have been
   constructed and base64-encoded, they must each be hashed and signed
   per [RFC8225], Section 6.  The header, payload, and signature
   components comprise a full PASSporT object.


And despite the section 4 grammar for Identity header, sections 4.1.1 and 5=
.1 of RFC 8224 show examples of Identity headers with "-".

RFC 8225 consistently specifies base64url with matching examples containing=
 "-" or "_" in the encoded Passports.

Please help to clarify!

Thank you,
Chris Cooney
3605 E Plano Pkwy | Plano, TX 75074 USA
office: +1.972.805.9214  | mobile: +1.972.824.3639
[GENBAND.com]
<https://ribboncommunications.com/>


---------------------------------------------------------------------------=
--------------------------------------------
Notice: This e-mail together with any attachments may contain information o=
f Ribbon Communications Inc. that
is confidential and/or proprietary for the sole use of the intended recipie=
nt.  Any review, disclosure, reliance or
distribution by others or forwarding without express permission is strictly=
 prohibited.  If you are not the intended
recipient, please notify the sender immediately and then delete all copies,=
 including any attachments.
---------------------------------------------------------------------------=
--------------------------------------------

--_000_DM6PR03MB5355512F9F6978421BC67292DB810DM6PR03MB5355namp_
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<html><head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
>
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
=09{font-family:"Cambria Math";
=09panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
=09{font-family:Calibri;
=09panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
=09{margin:0in;
=09margin-bottom:.0001pt;
=09font-size:11.0pt;
=09font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
=09{mso-style-priority:99;
=09color:#0563C1;
=09text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
=09{mso-style-priority:99;
=09color:#954F72;
=09text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
=09{mso-style-name:msonormal;
=09mso-margin-top-alt:auto;
=09margin-right:0in;
=09mso-margin-bottom-alt:auto;
=09margin-left:0in;
=09font-size:12.0pt;
=09font-family:"Times New Roman",serif;}
span.EmailStyle18
=09{mso-style-type:personal-compose;
=09font-family:"Calibri",sans-serif;
=09color:windowtext;}
.MsoChpDefault
=09{mso-style-type:export-only;
=09font-size:10.0pt;
=09font-family:"Calibri",sans-serif;}
@page WordSection1
=09{size:8.5in 11.0in;
=09margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
=09{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head><body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"color:#1F4E79;mso-style-textfill-fill=
-color:#1F4E79;mso-style-textfill-fill-alpha:100.0%">Howdy,<o:p></o:p></spa=
n></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F4E79;mso-style-textfill-fill=
-color:#1F4E79;mso-style-textfill-fill-alpha:100.0%"><o:p>&nbsp;</o:p></spa=
n></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F4E79;mso-style-textfill-fill=
-color:#1F4E79;mso-style-textfill-fill-alpha:100.0%">I&#8217;m involved wit=
h a point of interop confusion relating to RFC&#8217;s 8224 and 8225.&nbsp;=
 The ultimate question is if &#8220;-&#8220; and &#8220;_&#8221; are allowe=
d
 in the signed-identity-digest part of a SIP Identity header.<o:p></o:p></s=
pan></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F4E79;mso-style-textfill-fill=
-color:#1F4E79;mso-style-textfill-fill-alpha:100.0%"><o:p>&nbsp;</o:p></spa=
n></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F4E79;mso-style-textfill-fill=
-color:#1F4E79;mso-style-textfill-fill-alpha:100.0%">Section 4 of RFC 8224 =
specifies &#8220;/&#8221; and &#8220;&#43;&#8221; (which are part of the ba=
se64 alphabet from RFC 4648), and NOT &#8220;-&#8220; and &#8220;_&#8221; (=
part of the base64url
 alphabet from RFC 4648).<o:p></o:p></span></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp; ............=
............................................The revised<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp; grammar for =
the Identity header field builds on the ABNF [RFC5234] in<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp; [RFC3261], S=
ection 25.&nbsp; It is as follows:<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp; Identity =3D &quot;Identity&quot; HCOLON signed-identity-digest SEMI<=
o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ident-info *( SEMI ident-info-params )<o:p></=
o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp; signed-identity-digest =3D 1*(base64-char / &quot;.&quot;)<o:p></o:p>=
</p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp; ident-info =3D &quot;info&quot; EQUAL ident-info-uri<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp; ident-info-uri =3D LAQUOT absoluteURI RAQUOT<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp; ident-info-params =3D ident-info-alg / ident-type /<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ident-info-extension<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp; ident-info-alg =3D &quot;alg&quot; EQUAL token<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp; ident-type =3D &quot;ppt&quot; EQUAL token<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp; ident-info-extension =3D generic-param<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp; base64-char =3D ALPHA / DIGIT / &quot;/&quot; / &quot;&#43;&quot;<o:p=
></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp; The signed-i=
dentity-digest contains a base64 encoding of a PASSporT<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp; [RFC8225]...=
<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F4E79;mso-style-textfill-fill=
-color:#1F4E79;mso-style-textfill-fill-alpha:100.0%">The RFC 8224 reference=
 below says base64 is being used in RFC 8225, but that RFC uses base64url.<=
o:p></o:p></span></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">section 4.1:<o:p></o:p></=
p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp; After these =
two JSON objects, the header and the payload, have been<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp; constructed =
and base64-encoded, they must each be hashed and signed<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp; per [RFC8225=
], Section 6.&nbsp; The header, payload, and signature<o:p></o:p></p>
<p class=3D"MsoNormal" style=3D"margin-left:.5in">&nbsp;&nbsp; components c=
omprise a full PASSporT object.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F4E79;mso-style-textfill-fill=
-color:#1F4E79;mso-style-textfill-fill-alpha:100.0%">And despite the sectio=
n 4 grammar for Identity header, sections 4.1.1 and 5.1 of RFC 8224 show ex=
amples of Identity headers with &#8220;-&#8220;.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F4E79;mso-style-textfill-fill=
-color:#1F4E79;mso-style-textfill-fill-alpha:100.0%"><o:p>&nbsp;</o:p></spa=
n></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F4E79;mso-style-textfill-fill=
-color:#1F4E79;mso-style-textfill-fill-alpha:100.0%">RFC 8225 consistently =
specifies base64url with matching examples containing &#8220;-&#8220; or &#=
8220;_&#8221; in the encoded Passports.<o:p></o:p></span></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F4E79;mso-style-textfill-fill=
-color:#1F4E79;mso-style-textfill-fill-alpha:100.0%">Please help to clarify=
!<o:p></o:p></span></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><span style=3D"color:#1F4E79;mso-style-textfill-fill=
-color:#1F4E79;mso-style-textfill-fill-alpha:100.0%">Thank you,<o:p></o:p><=
/span></p>
<p class=3D"MsoNormal" style=3D"mso-margin-top-alt:auto;mso-margin-bottom-a=
lt:auto"><b><span style=3D"font-size:10.0pt;font-family:&quot;Arial&quot;,s=
ans-serif;color:#7E00B9">Chris Cooney</span></b><span style=3D"font-size:12=
.0pt;font-family:&quot;Times New Roman&quot;,serif">
<br>
</span><span style=3D"font-size:9.0pt;font-family:&quot;Arial&quot;,sans-se=
rif;color:black">3605 E Plano Pkwy | Plano, TX 75074 USA</span><span style=
=3D"font-size:12.0pt;font-family:&quot;Times New Roman&quot;,serif">
<br>
</span><span style=3D"font-size:9.0pt;font-family:&quot;Arial&quot;,sans-se=
rif;color:#636363">office:</span><span style=3D"font-size:12.0pt;font-famil=
y:&quot;Times New Roman&quot;,serif">
</span><span style=3D"font-size:9.0pt;font-family:&quot;Arial&quot;,sans-se=
rif;color:black">&#43;1.972.805.9214</span><span style=3D"font-size:12.0pt;=
font-family:&quot;Times New Roman&quot;,serif">&nbsp; |
</span><span style=3D"font-size:9.0pt;font-family:&quot;Arial&quot;,sans-se=
rif;color:#636363">mobile:</span><span style=3D"font-size:12.0pt;font-famil=
y:&quot;Times New Roman&quot;,serif">
</span><span style=3D"font-size:9.0pt;font-family:&quot;Arial&quot;,sans-se=
rif;color:black">&#43;1.972.824.3639<br>
</span><a href=3D"https://ribboncommunications.com/" target=3D"_blank"><spa=
n style=3D"font-size:12.0pt;font-family:&quot;Times New Roman&quot;,serif;c=
olor:windowtext;text-decoration:none"><img border=3D"0" width=3D"161" heigh=
t=3D"32" style=3D"width:1.6805in;height:.3333in" id=3D"Picture_x0020_1" src=
=3D"cid:image002.png@01D640CC.C61AA7B0" alt=3D"GENBAND.com"></span><span st=
yle=3D"font-size:12.0pt;font-family:&quot;Times New Roman&quot;,serif;color=
:blue"><br>
</span></a><o:p></o:p></p>
</div>


<br><br><span style=3D"font-family:Arial; Font-size:8.0pt"> <hr> Notice: Th=
is e-mail together with any attachments may contain information of Ribbon C=
ommunications Inc. that is confidential and/or proprietary for the sole use=
 of the intended recipient.  Any review, disclosure, reliance or distributi=
on by others or forwarding without express permission is strictly prohibite=
d.  If you are not the intended recipient, please notify the sender immedia=
tely and then delete all copies, including any attachments.<hr> </span></bo=
dy></html>

--_000_DM6PR03MB5355512F9F6978421BC67292DB810DM6PR03MB5355namp_--

--_004_DM6PR03MB5355512F9F6978421BC67292DB810DM6PR03MB5355namp_
Content-Type: image/png; name="image002.png"
Content-Description: image002.png
Content-Disposition: inline; filename="image002.png"; size=9078;
 creation-date="Fri, 12 Jun 2020 20:18:50 GMT";
 modification-date="Fri, 12 Jun 2020 20:18:50 GMT"
Content-ID: <image002.png@01D640CC.C61AA7B0>
Content-Transfer-Encoding: base64
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--_004_DM6PR03MB5355512F9F6978421BC67292DB810DM6PR03MB5355namp_--

