
From nobody Mon Nov  2 20:31:45 2015
Return-Path: <John_Brzozowski@cable.comcast.com>
X-Original-To: sunset4@ietfa.amsl.com
Delivered-To: sunset4@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 791CF1B2D57; Mon,  2 Nov 2015 20:31:37 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 0.225
X-Spam-Level: 
X-Spam-Status: No, score=0.225 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HELO_EQ_MODEMCABLE=0.768, HOST_EQ_MODEMCABLE=1.368, SPF_PASS=-0.001, T_RP_MATCHES_RCVD=-0.01] autolearn=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 9HUY8Ih7p6vY; Mon,  2 Nov 2015 20:31:36 -0800 (PST)
Received: from pacdcmhout01.cable.comcast.com (PACDCMHOUT01.cable.comcast.com [68.87.31.167]) (using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id C239A1B2D12; Mon,  2 Nov 2015 20:31:35 -0800 (PST)
X-AuditID: 44571fa7-f79626d0000011ff-6f-563838a633b1
Received: from PACDCEXHUB01.cable.comcast.com (cas-umc02.ndceast.pa.bo.comcast.net [68.87.34.28]) (using TLS with cipher AES256-SHA (256/256 bits)) (Client did not present a certificate) by pacdcmhout01.cable.comcast.com (SMTP Gateway) with SMTP id 4E.23.04607.6A838365; Mon,  2 Nov 2015 23:31:34 -0500 (EST)
Received: from PACDCEX43.cable.comcast.com (24.40.2.142) by PACDCEXHUB01.cable.comcast.com (24.40.56.114) with Microsoft SMTP Server (TLS) id 14.3.181.6; Mon, 2 Nov 2015 23:30:43 -0500
Received: from PACDCEX41.cable.comcast.com (24.40.2.140) by PACDCEX43.cable.comcast.com (24.40.2.142) with Microsoft SMTP Server (TLS) id 15.0.1044.25; Mon, 2 Nov 2015 23:30:42 -0500
Received: from PACDCEX41.cable.comcast.com ([fe80::3aea:a7ff:fe36:8b0c]) by PACDCEX41.cable.comcast.com ([fe80::3aea:a7ff:fe36:8b0c%19]) with mapi id 15.00.1044.021; Mon, 2 Nov 2015 23:30:42 -0500
From: "Brzozowski, John" <John_Brzozowski@Cable.Comcast.com>
To: "sunset4@ietf.org" <sunset4@ietf.org>, "dnsop@ietf.org" <dnsop@ietf.org>
Thread-Topic: New Version Notification for draft-jjmb-sunset4-dns-forwarding-ipv4aas-00.txt
Thread-Index: AQHRFUd7foUpK2I9C0GX0e+YjfXiOZ6KoOwA
Date: Tue, 3 Nov 2015 04:30:41 +0000
Message-ID: <D25E5E26.1916A1%john_brzozowski@cable.comcast.com>
References: <20151102074846.14431.30976.idtracker@ietfa.amsl.com> <D25D44C3.1913B8%john_brzozowski@cable.comcast.com>
In-Reply-To: <D25D44C3.1913B8%john_brzozowski@cable.comcast.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
user-agent: Microsoft-MacOutlook/14.5.7.151005
x-ms-exchange-transport-fromentityheader: Hosted
x-originating-ip: [96.115.73.252]
Content-Type: text/plain; charset="utf-8"
Content-ID: <884CC657508F1C42A488E606A9680CA9@cable.comcast.com>
Content-Transfer-Encoding: base64
MIME-Version: 1.0
X-CFilter-Loop: Forward
X-Brightmail-Tracker: H4sIAAAAAAAAA+NgFprMKsWRmVeSWpSXmKPExsXiEq4ko7vMwiLM4PBJaYuZPf8YLe6+ucxi 8X7dGTaLV6fWMFqs3LOf3aL16E1WBzaPs0cWMHpM+b2R1ePwhfssHkuW/GTymHn8C0sAaxSX TUpqTmZZapG+XQJXxoz3tQULVCoer+5kbWBcodzFyMkhIWAiMXflLjYIW0ziwr31QDYXh5DA LiaJBesesUM4exgl/v9dCpNhlNiy5CRU5gSjxNzJU8D62QRsJF5/+MkIYosI+EicuPaKBaSI WeA5o8SC2Z/YQRLCAjESKxfugyqKlTi49iwbhG0k0f1pLVADBweLgIrE8oZgkDCvgL3Eut0P mEBsIYFyidd7voKN4RRwkNiyawHYGEagu7+fWgNWwywgLnHryXwmiH8EJJbsOc8MYYtKvHz8 jxXEFhXQk2g/9R/qZwOJrUv3sUDYihL/Zq8HO4FZQFNi/S59iJEOEou+3mSDsBUlpnQ/ZIc4 TVDi5MwnYOVCQCPnPZCGmCIucfjIDtYJjLKzkBw0C2HoLCRDZyEZOgvJ0AWMrKsY5QoSk1OS czPyS0sMDPWSE5NyUvWS83OTE4tLQPQmRnBSkV++g/HeC6dDjAIcjEo8vCVmFmFCrIllxZW5 hxglOJiVRHhfcgGFeFMSK6tSi/Lji0pzUosPMUpzsCiJ826+9ytUSCA9sSQ1OzW1ILUIJsvE wSnVwMiUNEV25v6D8tJGC9pKe9j55hfVH5kz/blg1ZSavQ0+vct8F6voGq7amGJcmtr3S/SS 9wddZSNm5hD9Fzs2Bqxgl9NYnsgStEOCf6rWIvZnDOICl/19HEo5nDZI/3oQGhSs8KdrzyzG Bw/1ubc/nr5D5cq++cIJ/+WPb1DMCJJvun6Zd4+PrxJLcUaioRZzUXEiAAOwf4kmAwAA
Archived-At: <http://mailarchive.ietf.org/arch/msg/sunset4/2nfEmcswjqJyDlMAnsPc04dTTYM>
Cc: Joel Jaeggli <joelja@bogus.com>, Brian Haberman <brian@innovationslab.net>, "terry.manderson@icann.org" <terry.manderson@icann.org>, "Fred Baker \(fred\)" <fred@cisco.com>, "Ebersman, Paul" <Paul_Ebersman@cable.comcast.com>
Subject: Re: [sunset4] New Version Notification for draft-jjmb-sunset4-dns-forwarding-ipv4aas-00.txt
X-BeenThere: sunset4@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: sunset4 working group discussion list <sunset4.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/sunset4>, <mailto:sunset4-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/sunset4/>
List-Post: <mailto:sunset4@ietf.org>
List-Help: <mailto:sunset4-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/sunset4>, <mailto:sunset4-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 03 Nov 2015 04:31:37 -0000
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From nobody Mon Nov  2 21:56:46 2015
Return-Path: <John_Brzozowski@cable.comcast.com>
X-Original-To: sunset4@ietfa.amsl.com
Delivered-To: sunset4@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 55A8F1AD1EE; Mon,  2 Nov 2015 21:56:43 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 0.225
X-Spam-Level: 
X-Spam-Status: No, score=0.225 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HELO_EQ_MODEMCABLE=0.768, HOST_EQ_MODEMCABLE=1.368, SPF_PASS=-0.001, T_RP_MATCHES_RCVD=-0.01] autolearn=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 6LDlsfo6xcTA; Mon,  2 Nov 2015 21:56:41 -0800 (PST)
Received: from pacdcmhout01.cable.comcast.com (PACDCMHOUT01.cable.comcast.com [68.87.31.167]) (using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 6D67F1AD1A3; Mon,  2 Nov 2015 21:56:41 -0800 (PST)
X-AuditID: 44571fa7-f79626d0000011ff-1a-56384c976111
Received: from pacdcexhub04.cable.comcast.com (cas-umc02.ndceast.pa.bo.comcast.net [68.87.34.28]) (using TLS with cipher AES256-SHA (256/256 bits)) (Client did not present a certificate) by pacdcmhout01.cable.comcast.com (SMTP Gateway) with SMTP id 11.E5.04607.79C48365; Tue,  3 Nov 2015 00:56:39 -0500 (EST)
Received: from PACDCEX42.cable.comcast.com (24.40.2.141) by pacdcexhub04.cable.comcast.com (24.40.56.121) with Microsoft SMTP Server (TLS) id 14.3.181.6; Tue, 3 Nov 2015 00:55:47 -0500
Received: from PACDCEX41.cable.comcast.com (24.40.2.140) by PACDCEX42.cable.comcast.com (24.40.2.141) with Microsoft SMTP Server (TLS) id 15.0.1044.25; Tue, 3 Nov 2015 00:55:46 -0500
Received: from PACDCEX41.cable.comcast.com ([fe80::3aea:a7ff:fe36:8b0c]) by PACDCEX41.cable.comcast.com ([fe80::3aea:a7ff:fe36:8b0c%19]) with mapi id 15.00.1044.021; Tue, 3 Nov 2015 00:55:46 -0500
From: "Brzozowski, John" <John_Brzozowski@Cable.Comcast.com>
To: Alain Durand <alain.durand@icann.org>, "sunset4@ietf.org" <sunset4@ietf.org>, "dnsop@ietf.org" <dnsop@ietf.org>
Thread-Topic: [DNSOP] New Version Notification for draft-jjmb-sunset4-dns-forwarding-ipv4aas-00.txt
Thread-Index: AQHRFfxHfoUpK2I9C0GX0e+YjfXiOQ==
Date: Tue, 3 Nov 2015 05:55:44 +0000
Message-ID: <D25E7AA4.19178A%john_brzozowski@cable.comcast.com>
References: <D25DAB34.AF77%alain.durand@icann.org>
In-Reply-To: <D25DAB34.AF77%alain.durand@icann.org>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
user-agent: Microsoft-MacOutlook/14.5.7.151005
x-ms-exchange-transport-fromentityheader: Hosted
x-originating-ip: [96.115.73.252]
Content-Type: text/plain; charset="utf-8"
Content-ID: <A4FB81A53C69414596439EA74ACFB041@cable.comcast.com>
Content-Transfer-Encoding: base64
MIME-Version: 1.0
X-CFilter-Loop: Forward
X-Brightmail-Tracker: H4sIAAAAAAAAA+NgFprGKsWRmVeSWpSXmKPExsXiEq4kozvdxyLM4P5SfYuXTbvYLWb2/GO0 uPvmMovF+3Vn2CxenVrDaLFyz352i9ajN1kd2D3OHlnA6DHl90ZWj8MX7rN4LFnyk8lj5vEv LAGsUVw2Kak5mWWpRfp2CVwZkzdcZy/osKjYtWwbcwPjBbMuRk4OCQETiZvL+tghbDGJC/fW s3UxcnEICexiktjws4EdwtnDKLH2xGKwKqAMo0TTIQmIxAlGiYeT74El2ARsJF5/+MnYxcjB ISJQKvHwSTVIDbPAbUaJhrk/2UBqhAVSJCb9W8QMYosIpEqcnnyFBcLWk2j7cI8JpJdFQEWi bYMISJhXwF7i/+qPLCBhIQEjiWnr5EDCnALGEpufHwbbygh09PdTa5hAbGYBcYlbT+YzQTwj ILFkz3lmCFtU4uXjf6wgtijQpvZT/9kg4gYSW5fuY4GwFSX+zV4PtopZQFNi/S59iJEOEsv2 74YarygxpfshO8RlghInZz6BukxPYt4DaYgp4hKHj+xgncAoOwvJQbMQhs5CMnQWkqGzkAxd wMi6ilGuIDE5JTk3I7+0xMBQLzkxKSdVLzk/NzmxuAREb2IEpxb55TsY771wOsQowMGoxMNb YmYRJsSaWFZcmXuIUYKDWUmE9yUXUIg3JbGyKrUoP76oNCe1+BCjNAeLkjjv5nu/QoUE0hNL UrNTUwtSi2CyTBycUg2M8tzCpToaXhpBb2tPCr6z19Ev+bl2fvuJ5pjUS+WNFdbfOdtUhBNe nHvMt6fgZUnovD8BjbeEX3xY9cruSGoZR/Auz4UbXPaZW50pe94bfuIXb5jWjsubnm9RkS7T 5jjUkRljF+eyI2vbDQdXH9Zmxzfiko2+u6/e/mP/aKbd15NTPsxbWrxCiaU4I9FQi7moOBEA M6AmoSkDAAA=
Archived-At: <http://mailarchive.ietf.org/arch/msg/sunset4/LsEzG4Wu4UGFF70lhv2-vrLwZK8>
Cc: Joel Jaeggli <joelja@bogus.com>, Brian Haberman <brian@innovationslab.net>, "Fred Baker \(fred\)" <fred@cisco.com>, "Ebersman, Paul" <Paul_Ebersman@cable.comcast.com>, Terry Manderson <terry.manderson@icann.org>
Subject: Re: [sunset4] [DNSOP] New Version Notification for draft-jjmb-sunset4-dns-forwarding-ipv4aas-00.txt
X-BeenThere: sunset4@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: sunset4 working group discussion list <sunset4.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/sunset4>, <mailto:sunset4-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/sunset4/>
List-Post: <mailto:sunset4@ietf.org>
List-Help: <mailto:sunset4-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/sunset4>, <mailto:sunset4-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 03 Nov 2015 05:56:43 -0000
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From nobody Mon Nov  2 22:03:26 2015
Return-Path: <John_Brzozowski@cable.comcast.com>
X-Original-To: sunset4@ietfa.amsl.com
Delivered-To: sunset4@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 1DDF01B29DA; Mon,  2 Nov 2015 22:03:22 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 0.225
X-Spam-Level: 
X-Spam-Status: No, score=0.225 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HELO_EQ_MODEMCABLE=0.768, HOST_EQ_MODEMCABLE=1.368, SPF_PASS=-0.001, T_RP_MATCHES_RCVD=-0.01] autolearn=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id wm4ptPwkk0R1; Mon,  2 Nov 2015 22:03:20 -0800 (PST)
Received: from pacdcmhout01.cable.comcast.com (PACDCMHOUT01.cable.comcast.com [68.87.31.167]) (using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 9D9AA1B29D7; Mon,  2 Nov 2015 22:03:20 -0800 (PST)
X-AuditID: 44571fa7-f79626d0000011ff-4a-56384e279d01
Received: from pacdcexhub05.cable.comcast.com (cas-umc02.ndceast.pa.bo.comcast.net [68.87.34.28]) (using TLS with cipher AES256-SHA (256/256 bits)) (Client did not present a certificate) by pacdcmhout01.cable.comcast.com (SMTP Gateway) with SMTP id 7A.56.04607.72E48365; Tue,  3 Nov 2015 01:03:19 -0500 (EST)
Received: from PACDCEX43.cable.comcast.com (24.40.2.142) by pacdcexhub05.cable.comcast.com (24.40.56.122) with Microsoft SMTP Server (TLS) id 14.3.181.6; Tue, 3 Nov 2015 01:01:17 -0500
Received: from PACDCEX41.cable.comcast.com (24.40.2.140) by PACDCEX43.cable.comcast.com (24.40.2.142) with Microsoft SMTP Server (TLS) id 15.0.1044.25; Tue, 3 Nov 2015 01:01:16 -0500
Received: from PACDCEX41.cable.comcast.com ([fe80::3aea:a7ff:fe36:8b0c]) by PACDCEX41.cable.comcast.com ([fe80::3aea:a7ff:fe36:8b0c%19]) with mapi id 15.00.1044.021; Tue, 3 Nov 2015 01:01:16 -0500
From: "Brzozowski, John" <John_Brzozowski@Cable.Comcast.com>
To: Mark Andrews <marka@isc.org>
Thread-Topic: [DNSOP] New Version Notification for draft-jjmb-sunset4-dns-forwarding-ipv4aas-00.txt
Thread-Index: AQHRFUd7foUpK2I9C0GX0e+YjfXiOZ6KoOwA//8ldnWAAAJ8mYAA8VaA
Date: Tue, 3 Nov 2015 06:01:14 +0000
Message-ID: <D25E7BF5.191797%john_brzozowski@cable.comcast.com>
References: <20151102074846.14431.30976.idtracker@ietfa.amsl.com> <D25D44C3.1913B8%john_brzozowski@cable.comcast.com> <D25E5E26.1916A1%john_brzozowski@cable.comcast.com> <20151103052757.DAF2D3BBB299@rock.dv.isc.org> <20151103053711.A9AF43BBB46A@rock.dv.isc.org>
In-Reply-To: <20151103053711.A9AF43BBB46A@rock.dv.isc.org>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
user-agent: Microsoft-MacOutlook/14.5.7.151005
x-ms-exchange-transport-fromentityheader: Hosted
x-originating-ip: [96.115.73.253]
Content-Type: text/plain; charset="utf-8"
Content-ID: <D6C700F014DAD94BAFC1E55AD3B560EC@cable.comcast.com>
Content-Transfer-Encoding: base64
MIME-Version: 1.0
X-CFilter-Loop: Forward
X-Brightmail-Tracker: H4sIAAAAAAAAA+NgFprNKsWRmVeSWpSXmKPExsXiEq4ko6vuZxFmsGeDuMXMnn+MFnffXGax eL/uDJvFq1NrGC2uvLjPYrFyz352i9ajN1kd2D3OHlnA6DHl90ZWj8MX7rN4LFnyk8lj5vEv LB4PHr9jDmCL4rJJSc3JLEst0rdL4MrYd3IdY0GLZMXk7ZOYGhg3SHQxcnBICJhIrN6d08XI CWSKSVy4t56ti5GLQ0hgF5PEpQu/mSCcPYwS+9ccYIbKMEpcPjsNKnOCUeL2kqPMIP1sAjYS rz/8ZASxRQQUJNrevmICsZkFNjNJfNoiDWILC6RITPq3iBmiJlXi9OQrLBC2m8Tnl5vZQE5i EVCR+NfqChLmFbCXON6xhh1iVy+TxPxpG8HqOQWsJJputLGB2IxAd38/tQZql7jErSfzmSD+ EZBYsuc8M4QtKvHy8T9WEFtUQE+i/dR/Noi4gcTWpftYIGxFiX0fVjCD3MAsoCmxfpc+hOkg cfxnAsR0RYkp3Q/ZIU4TlDg58wkLSIkQ0MR5D6QhhohLHD6yg3UCo+wsJPfMQpg5C2HmLCQz ZyGZuYCRdRWjXEFickpybkZ+aYmBoV5yYlJOql5yfm5yYnEJiN7ECE4y8st3MN574XSIUYCD UYmHt8TMIkyINbGsuDL3EKMEB7OSCO9LLqAQb0piZVVqUX58UWlOavEhRmkOFiVx3s33foUK CaQnlqRmp6YWpBbBZJk4OKUaGPNcVpsdXuDTtuath/uypZ+PXZt7cOKebb5GfWpvtB5JxW7a JF6xdOMRLuOfrtd06v4d+1fXWCtbqOYTp1gUee+rdOqntX+2NCwvUJwuWlmU6eVd6GdteFXm 3MqDc05arRLk2tKkxOK+Its54Qbf/KUL9mzzMPhx8rh0sI9HDvekFr/V5UE33ZRYijMSDbWY i4oTAc+T/bguAwAA
Archived-At: <http://mailarchive.ietf.org/arch/msg/sunset4/vo_kXNjh7LHuTxSNOzKj3fAm7KU>
Cc: Brian Haberman <brian@innovationslab.net>, "dnsop@ietf.org" <dnsop@ietf.org>, Joel Jaeggli <joelja@bogus.com>, "Ebersman, Paul" <Paul_Ebersman@cable.comcast.com>, "sunset4@ietf.org" <sunset4@ietf.org>, "terry.manderson@icann.org" <terry.manderson@icann.org>, "Fred Baker \(fred\)" <fred@cisco.com>
Subject: Re: [sunset4] [DNSOP] New Version Notification for draft-jjmb-sunset4-dns-forwarding-ipv4aas-00.txt
X-BeenThere: sunset4@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: sunset4 working group discussion list <sunset4.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/sunset4>, <mailto:sunset4-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/sunset4/>
List-Post: <mailto:sunset4@ietf.org>
List-Help: <mailto:sunset4-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/sunset4>, <mailto:sunset4-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 03 Nov 2015 06:03:22 -0000
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From nobody Mon Nov  2 22:03:50 2015
Return-Path: <John_Brzozowski@cable.comcast.com>
X-Original-To: sunset4@ietfa.amsl.com
Delivered-To: sunset4@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 586421B2A0C; Mon,  2 Nov 2015 22:03:46 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 0.225
X-Spam-Level: 
X-Spam-Status: No, score=0.225 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HELO_EQ_MODEMCABLE=0.768, HOST_EQ_MODEMCABLE=1.368, SPF_PASS=-0.001, T_RP_MATCHES_RCVD=-0.01] autolearn=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id SKRfpiLZLMJY; Mon,  2 Nov 2015 22:03:45 -0800 (PST)
Received: from pacdcmhout01.cable.comcast.com (PACDCMHOUT01.cable.comcast.com [68.87.31.167]) (using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id A38111B29F1; Mon,  2 Nov 2015 22:03:44 -0800 (PST)
X-AuditID: 44571fa7-f79626d0000011ff-a6-56384e3e2a5b
Received: from pacdcexhub05.cable.comcast.com (cas-umc02.ndceast.pa.bo.comcast.net [68.87.34.28]) (using TLS with cipher AES256-SHA (256/256 bits)) (Client did not present a certificate) by pacdcmhout01.cable.comcast.com (SMTP Gateway) with SMTP id 2E.56.04607.F3E48365; Tue,  3 Nov 2015 01:03:43 -0500 (EST)
Received: from PACDCEX46.cable.comcast.com (24.40.2.145) by pacdcexhub05.cable.comcast.com (24.40.56.122) with Microsoft SMTP Server (TLS) id 14.3.181.6; Tue, 3 Nov 2015 01:03:40 -0500
Received: from PACDCEX41.cable.comcast.com (24.40.2.140) by PACDCEX46.cable.comcast.com (24.40.2.145) with Microsoft SMTP Server (TLS) id 15.0.1044.25; Tue, 3 Nov 2015 01:03:39 -0500
Received: from PACDCEX41.cable.comcast.com ([fe80::3aea:a7ff:fe36:8b0c]) by PACDCEX41.cable.comcast.com ([fe80::3aea:a7ff:fe36:8b0c%19]) with mapi id 15.00.1044.021; Tue, 3 Nov 2015 01:03:39 -0500
From: "Brzozowski, John" <John_Brzozowski@Cable.Comcast.com>
To: Mark Andrews <marka@isc.org>
Thread-Topic: [DNSOP] New Version Notification for draft-jjmb-sunset4-dns-forwarding-ipv4aas-00.txt
Thread-Index: AQHRFUd7foUpK2I9C0GX0e+YjfXiOZ6KoOwA//8ldnWAAAJ8mYAA8VaAgAAAq4A=
Date: Tue, 3 Nov 2015 06:03:39 +0000
Message-ID: <D25E7CF6.1917A5%john_brzozowski@cable.comcast.com>
References: <20151102074846.14431.30976.idtracker@ietfa.amsl.com> <D25D44C3.1913B8%john_brzozowski@cable.comcast.com> <D25E5E26.1916A1%john_brzozowski@cable.comcast.com> <20151103052757.DAF2D3BBB299@rock.dv.isc.org> <20151103053711.A9AF43BBB46A@rock.dv.isc.org> <D25E7BF5.191797%john_brzozowski@cable.comcast.com>
In-Reply-To: <D25E7BF5.191797%john_brzozowski@cable.comcast.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
user-agent: Microsoft-MacOutlook/14.5.7.151005
x-ms-exchange-transport-fromentityheader: Hosted
x-originating-ip: [96.115.73.253]
Content-Type: text/plain; charset="utf-8"
Content-ID: <7E210D97BC586B4BA201662782D9114C@cable.comcast.com>
Content-Transfer-Encoding: base64
MIME-Version: 1.0
X-CFilter-Loop: Forward
X-Brightmail-Tracker: H4sIAAAAAAAAA+NgFprDKsWRmVeSWpSXmKPExsXiEq4ko2vvZxFmMH2FhMXMnn+MFnffXGax eL/uDJvFq1NrGC2uvLjPYrFyz352i9ajN1kd2D3OHlnA6DHl90ZWj8MX7rN4LFnyk8lj5vEv LB4PHr9jDmCL4rJJSc3JLEst0rdL4MroOHCMseCCQsXcneINjE/kuxg5OSQETCROf/vFBmGL SVy4tx7MFhLYxSRxqj2qi5ELyN7DKPFj1xpGCGcXo8TnUzdYIapOMEpsnpMLYrMJ2Ei8/vCT EcQWEVCQaHv7ignEZhbYzCTxaYs0iC0skCIx6d8iZoiaVInTk6+wQNh+Es0np4HNZBFQkfh7 sQPM5hWwl3i6ZCEbxOLDTBJfrs0DW8Ap4CDxfkY/mM0IdPb3U2uglolL3HoynwniHQGJJXvO M0PYohIvH/8DGyoqoCfRfuo/1MsGEluX7mOBsBUl9n1YAVTPATRHU2L9Ln2IkQ4STVufsEDY ihJTuh+yQ9wmKHFyJkicA+g2PYl5D6QhpohLHD6yg3UCo+wsJAfNQhg6C8nQWUiGzkIydAEj 6ypGuYLE5JTk3Iz80hIDQ73kxKScVL3k/NzkxOISEL2JEZxm5JfvYLz3wukQowAHoxIPb4mZ RZgQa2JZcWXuIUYJDmYlEd6XXEAh3pTEyqrUovz4otKc1OJDjNIcLErivJvv/QoVEkhPLEnN Tk0tSC2CyTJxcEo1MK5auIY/e5Jf/1zzhqX3J00t/jPj4D1e/fDNKzurFOumdTcYCff9Ubq4 aU8ZZ3bZot+TX/Bvnl5esWt7U8nD3S4rpm2tt1Xfsz2xZpGD9pt1091dH8xLenneqyTsp3Xk dfeNsscsBVbz6y+tn8e4/a/QuhcLeQ1iA1a9sPUwCWM5G2MX9MFlzSwlluKMREMt5qLiRAB0 hX/DLwMAAA==
Archived-At: <http://mailarchive.ietf.org/arch/msg/sunset4/xTYk_GNGk5Jnow1VynowbSVAAB0>
Cc: Brian Haberman <brian@innovationslab.net>, "dnsop@ietf.org" <dnsop@ietf.org>, Joel Jaeggli <joelja@bogus.com>, "Ebersman, Paul" <Paul_Ebersman@cable.comcast.com>, "sunset4@ietf.org" <sunset4@ietf.org>, "terry.manderson@icann.org" <terry.manderson@icann.org>, "Fred Baker \(fred\)" <fred@cisco.com>
Subject: Re: [sunset4] [DNSOP] New Version Notification for draft-jjmb-sunset4-dns-forwarding-ipv4aas-00.txt
X-BeenThere: sunset4@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: sunset4 working group discussion list <sunset4.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/sunset4>, <mailto:sunset4-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/sunset4/>
List-Post: <mailto:sunset4@ietf.org>
List-Help: <mailto:sunset4-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/sunset4>, <mailto:sunset4-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 03 Nov 2015 06:03:46 -0000
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From nobody Wed Nov 11 14:19:21 2015
Return-Path: <ydahhrk@gmail.com>
X-Original-To: sunset4@ietfa.amsl.com
Delivered-To: sunset4@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id C2C461B3B49 for <sunset4@ietfa.amsl.com>; Wed, 11 Nov 2015 14:19:20 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2
X-Spam-Level: 
X-Spam-Status: No, score=-2 tagged_above=-999 required=5 tests=[BAYES_00=-1.9,  DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, FREEMAIL_FROM=0.001, SPF_PASS=-0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 2puNHDE21tOo for <sunset4@ietfa.amsl.com>; Wed, 11 Nov 2015 14:19:19 -0800 (PST)
Received: from mail-lb0-x236.google.com (mail-lb0-x236.google.com [IPv6:2a00:1450:4010:c04::236]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id D88B31B3B45 for <sunset4@ietf.org>; Wed, 11 Nov 2015 14:19:18 -0800 (PST)
Received: by lbbkw15 with SMTP id kw15so24928493lbb.0 for <sunset4@ietf.org>; Wed, 11 Nov 2015 14:19:17 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113;  h=mime-version:in-reply-to:references:date:message-id:subject:from:to :cc:content-type:content-transfer-encoding; bh=9Jm0YJcZDOVcVuh6Q7pLIrqHCFE6r3YCTceEHm16RI4=; b=J8PQYoCRj0sU5p3YSjZdGsCDVFBft+nkvrOme8xT7VcxBZAhuMQaPXbNA/zxJ+qJ59 nqU/NWL330IrTRNYXcrEXqIIgrj6Pn8mgENOXHUjIp4Vl6WKracUB8tpPcuhh1fljoiU csurG6dEuMjRFShbEf/1l1QrDAv3H0CXhLzcjrsS7Kn7gxGvpPnxt0NYMTdwsplH/O5y YLaE3apHa6P7zOOGruhBdgIZlAeC0SzIE2kDxJTt8CNVrMYx1+j6iWjKtL/Alwsg7OKo EKTexYg1aN4OvyAyCLqZdMXol/13KZ5Y+AmkXeVFo6TI8AsF5z2vUuhdLsc5kSsn1HyB wa5w==
MIME-Version: 1.0
X-Received: by 10.112.172.138 with SMTP id bc10mr5455665lbc.74.1447280357002;  Wed, 11 Nov 2015 14:19:17 -0800 (PST)
Received: by 10.112.220.8 with HTTP; Wed, 11 Nov 2015 14:19:16 -0800 (PST)
In-Reply-To: <CAM+vMES+yMhtWM7hpuLRSG+Yj2MNqWou6hmRZOHXwtHVNtXyXw@mail.gmail.com>
References: <CAA0dE=Xz0sPKUF2t0RN5ZCC-xAq=+FyD2HNEOD4cRwvF0_VrOw@mail.gmail.com> <CAM+vMERrXKGf539W-FsWQLVfuYZJY_ayBxopicmkjX_2cHin5Q@mail.gmail.com> <20151007072041.68bcd4dd@echo.ms.redpill-linpro.com> <CAM+vMEQWv8T8r-_UFDx_VuQ6j5u_iSLWJh9yo_J8iAOjcyf3BA@mail.gmail.com> <CAA0dE=UtGsHfKs7KA9YTUtjCExZhwYjdXsQJqyL5UTD5TQ3-tQ@mail.gmail.com> <CAM+vMES+yMhtWM7hpuLRSG+Yj2MNqWou6hmRZOHXwtHVNtXyXw@mail.gmail.com>
Date: Wed, 11 Nov 2015 16:19:16 -0600
Message-ID: <CAA0dE=Vrg0+p8zrToLo_ZGmVGKaJoUbpXwmnY=yfpxk=qWTksA@mail.gmail.com>
From: Alberto Leiva <ydahhrk@gmail.com>
To: GangChen <phdgang@gmail.com>
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable
Archived-At: <http://mailarchive.ietf.org/arch/msg/sunset4/CvDUofQtRt2DhvDIeXl5RpktkxA>
Cc: Tore Anderson <tore@fud.no>, sunset4@ietf.org, draft-ietf-sunset4-nat64-port-allocation@tools.ietf.org
Subject: Re: [sunset4] draft-ietf-sunset4-nat64-port-allocation
X-BeenThere: sunset4@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: sunset4 working group discussion list <sunset4.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/sunset4>, <mailto:sunset4-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/sunset4/>
List-Post: <mailto:sunset4@ietf.org>
List-Help: <mailto:sunset4-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/sunset4>, <mailto:sunset4-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 11 Nov 2015 22:19:20 -0000

> Am I missing something?

No, I was.

Thank you for your time.

On Fri, Oct 9, 2015 at 11:19 AM, GangChen <phdgang@gmail.com> wrote:
> 2015-10-08 6:46 GMT+08:00, Alberto Leiva <ydahhrk@gmail.com>:
>> You did figure hole punching out. It's my opinion on it that confuses yo=
u.
>>
>>> Not sure I understand correctly,
>>> it seems you prefer using port randomization to facilitate the hole
>>> punching process,
>>
>> It's the other way around. I do prefer port randomization, but it makes
>> hole punching difficult.
>>
>> As an implementor, I prefer port randomization over hole punching. But
>> that's just my opinion.
>>
>>> in which simultaneous open of TCP connections are
>>> involved.
>>
>> People achieves hole punching by doing a Simultaneous Open. So, for the
>> purposes of this discussion, think hole punching =3D Simultaneous Open.
>>
>>> I may not able to figure out the hole punching process based
>>> on port randomization, since port randomization may not can help users
>>> to discover their exact NAT mapping, also it can't replace outbound
>>> signalling, e.g., SIP.
>>
>> Exactly. Since the port mapping is random, people can't predict it, so t=
hey
>> can't punch the hole.
>
> People could use behave technologies (stun/turn/ice) to determine the
> port mapping even there is random port mapping. I can't see the
> difficulty. Am I missing something?
>
>> Therefore, a random NAT64 has little reason to have to deal with the
>> trouble of supporting Simultaneous Open.
>>
>> "Dealing with the trouble of supporting Simultaneous Open" is having to
>> store a fake session and a packet for 6 seconds, and then answer an ICMP
>> error to the packet.
>>
>>> I guess it's similar meaning as for "STATELESS NAT64". There is the
>>> term. Best reference serving the concept is RFC6145. that's it.
>>
>> Fine. But really; what is the problem with using official terms in a for=
mal
>> document?
>>
>> On Wed, Oct 7, 2015 at 9:33 AM, GangChen <phdgang@gmail.com> wrote:
>>
>>> 2015-10-07 13:20 GMT+08:00, Tore Anderson <tore@fud.no>:
>>> > * GangChen <phdgang@gmail.com>
>>> >
>>> >> 2015-09-25 4:15 GMT+08:00, Alberto Leiva <ydahhrk@gmail.com>:
>>> >> > "Stateless NAT64" doesn't exist. Or, at the very least, it isn't
>>> >> > defined in any standards that I have seen.
>>> >>
>>> >> RFC7599 may help.
>>> >> There are several statements, like "It builds on existing stateless
>>> >> NAT64 techniques specified in [RFC6145],...", "A stateless NAT64
>>> >> function [RFC6145] is extended to allow stateless mapping of IPv4 ..=
."
>>> >
>>> > Except for the fact that the RFC7599 is making a false claim here:
>>> > RFC6145 simply *doesn't* specify =C2=ABstateless NAT64=C2=BB. As it h=
appens, the
>>> > only occurrence of the string =C2=ABNAT64=C2=BB in RFC6145 is in a re=
ference to
>>> > RFC6146.
>>> >
>>> > Any draft could potentially include a sentence such as =C2=ABblah bla=
h, the
>>> > Awesome Buttered Bacon Protocol (ABBP) [RFC2460], blah blah=C2=BB. Bu=
t that
>>> > doesn't mean that =C2=ABABBP=C2=BB from that point on becomes a offic=
ially
>>> > correct
>>> > name for the protocol specified in RFC2460, now does it?
>>>
>>> Completely agree.
>>>
>>> In another words, RFC2460 may not represent the entire ABBP, but that
>>> is first thing people flash in their mind, isn't it?
>>>
>>> I guess it's similar meaning as for "STATELESS NAT64". There is the
>>> term. Best reference serving the concept is RFC6145. that's it.
>>>
>>> BTW, the statement in this draft is "Stateless NAT is performed in
>>> compliance with [RFC6145]." So, that is not saying RFC6145 is complete
>>> stateless nat, but the algorithm for stateless processing is referring
>>> the RFC6145.
>>>
>>> BRs
>>> Gang
>>>
>>>
>>>
>>> > Tore
>>> >
>>>
>>

