Subject: Re: [Supa] Do any Yang modules import SUPA?

From: Ying Cheng <[email-masked]>
Date: Fri, 12 May 2017 19:08:23 +0800

Hi Linda,
This is Ying Cheng from China Unicom. I am very interested in what you wrote here. Security policy is one of the promising use case that we’re expecting from SUPA. Would you please provide more information and ongoing updates to the list regarding the ONUG usage of I2NSF combined with the SUPA data model and framework? 
Thanks and best regards,
Ying

2017-05-12 

Ying CHENG  程莹
Technology Department, China Unicom 中国联通集团技术部
Tel: +86-10-66259394
Mobile: +86-18601102971 

发件人： Linda Dunbar 
发送时间： 2017-04-12  07:07:32 
收件人： John Strassner; Nevil Brownlee 
抄送： SUPA list 
主题： Re: [Supa] Do any Yang modules import SUPA? 
 
ONUG (Open Network User Group) Software Defined Security Service WG has decided to leverage the flow security policy data models specified by I2NSF (which is based on the SUPA data model framework). 
 
Linda Dunbar
 
From: Supa [mailto:[email-masked]] On Behalf Of John Strassner
Sent: Saturday, March 25, 2017 2:59 PM
To: Nevil Brownlee <[email-masked]>; John Strassner <[email-masked]>
Cc: SUPA list <[email-masked]>
Subject: Re: [Supa] Do any Yang modules import SUPA?
 
Hi Nevil,
 
within the IETF, we will have several policy-based modules in I2NSF. I would like to see others in SACM and SFC, and am currently starting talks in those groups.
 
Outside of the IETF, the MEF will be reusing and adding to SUPA in its Policy-Driven Orchestration efforts. I am happy to describe those, either at the meeting or on the list, if you wish (I am the MEF Orchestration Area Director). In addition, a new ETSI ISG (ENI) will be reusing SUPA. Finally, there are several H2020 programs that are reusing SUPA.
 
best regards,
John
 
On Wed, Mar 22, 2017 at 10:29 PM, Nevil Brownlee <[email-masked]> wrote:

Hi all:

One more input to our WG discussion about the future of SUPA -

I've had a look though all the Yang modules that contain the word 'policy,'
to see which other modules import the SUPA Policy Model.

No other modules do that, yet.

If you're working on a Yang model that uses SUPA Policy, do please
let us know on the SUPA list!

Cheers, Nevil

-- 
---------------------------------------------------------------------
 Nevil Brownlee                    Computer Science Department | ITS
 Phone: +64 9 373 7599 x88941             The University of Auckland
 FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

_______________________________________________
Supa mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/supa

-- 
regards,
John

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 24 May 2017 22:52:17 +0000

Ying,
Here is the link to ONUG Software Defined Security WG:
https://opennetworkingusergroup.com/software-defined-data-center-security-fabric/

I will keep you updated with the latest progress.

Linda

From: SUPA [mailto:[email-masked]] On Behalf Of Ying Cheng
Sent: Friday, May 12, 2017 1:08 PM
To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>; John Strassner <[email-masked]<mailto:[email-masked]>>; Nevil Brownlee <[email-masked]<mailto:[email-masked]>>
Cc: SUPA list <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Supa] Do any Yang modules import SUPA?

Hi Linda,

Thanks and best regards,

Ying

2017-05-12
________________________________
Ying CHENG  程莹
________________________________

Linda Dunbar

From: Supa [mailto:[email-masked]] On Behalf Of John Strassner
Sent: Saturday, March 25, 2017 2:59 PM
To: Nevil Brownlee <[email-masked]<mailto:[email-masked]>>; John Strassner <[email-masked]<mailto:[email-masked]>>
Cc: SUPA list <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Supa] Do any Yang modules import SUPA?

Hi Nevil,

best regards,
John

On Wed, Mar 22, 2017 at 10:29 PM, Nevil Brownlee <[email-masked]<mailto:[email-masked]>> wrote:

Hi all:

Cheers, Nevil

--
---------------------------------------------------------------------
 Nevil Brownlee                    Computer Science Department | ITS
 Phone: +64 9 373 7599 x88941<tel:%2B64%209%20373%207599%20x88941>             The University of Auckland
 FAX: +64 9 373 7453<tel:%2B64%209%20373%207453>   Private Bag 92019, Auckland 1142, New Zealand

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa

--
regards,
John

---

From: Ying Cheng <[email-masked]>
Date: Fri, 26 May 2017 10:03:49 +0800

Thanks Linda for letting us know the progress.

BR,
Ying

2017-05-26 

Ying CHENG  程莹

发件人： Linda Dunbar 
发送时间： 2017-05-25  06:52:28 
收件人： [email-masked] 
抄送： SUPA list 
主题： RE: [Supa] Do any Yang modules import SUPA? 
Ying, 
Here is the link to ONUG Software Defined Security WG:
https://opennetworkingusergroup.com/software-defined-data-center-security-fabric/

Linda  
 
To: Linda Dunbar <[email-masked]>; John Strassner <[email-masked]>; Nevil Brownlee <[email-masked]>
 
Hi Linda,

2017-05-12 

Ying CHENG  程莹

发件人： Linda Dunbar 
 
Linda Dunbar

Hi Nevil,

 
best regards,
John

Hi all:

Cheers, Nevil

-- 
regards,
John