Subject: [Supa] I-D Action: draft-ietf-supa-policy-based-management-framework-02.txt

From: [email-masked]
Date: Mon, 03 Jul 2017 06:59:54 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Simplified Use of Policy Abstractions of the IETF.

        Title           : SUPA Policy-based Management Framework
        Authors         : Will(Shucheng) Liu
                          Chongfeng Xie
                          John Strassner
                          Georgios Karagiannis
                          Maxim Klyus
                          Jun Bi
	Filename        : draft-ietf-supa-policy-based-management-framework-02.txt
	Pages           : 15
	Date            : 2017-07-03

Abstract:
   Simplified Use of Policy Abstractions (SUPA) defines base YANG data
   models to encode policy, which point to device-, technology-, and
   service-specific YANG models developed elsewhere.  Policy rules
   within an operator's environment can be used to express high-level,
   possibly network-wide policies to a network management function
   (within a controller, an orchestrator, or a network element).  The
   network management function can then control the configuration and/or
   monitoring of network elements and services.  This document describes
   the SUPA basic framework, its elements and interfaces.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-supa-policy-based-management-framework/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-supa-policy-based-management-framework-02
https://datatracker.ietf.org/doc/html/draft-ietf-supa-policy-based-management-framework-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-supa-policy-based-management-framework-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Tue, 4 Jul 2017 02:36:04 +0000

Dear all,

We just updated the framework draft. Many thanks for the review and detailed comments we received on the list from Johannes, Marc and Gunter as well as the offline discussions.

We've addressed all the comments. The main updates are in section 1, 2, 3.1 and 3.2 to make the draft clear and easy to understand. You may check the changes via: https://www.ietf.org/rfcdiff?url2=draft-ietf-supa-policy-based-management-framework-02

The comments and our corresponding responses can be found at:
https://www.ietf.org/mail-archive/web/supa/current/msg01643.html
https://www.ietf.org/mail-archive/web/supa/current/msg01642.html
https://www.ietf.org/mail-archive/web/supa/current/msg01641.html

Your comments to the new version are welcome!

Regards, 
Will LIU 

-----Original Message-----
From: SUPA [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, July 03, 2017 10:00 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Supa] I-D Action: draft-ietf-supa-policy-based-management-framework-02.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
SUPA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/supa