Subject: [Syslog] [Editorial Errata Reported] RFC5424 (2682)

From: RFC Errata System <[email-masked]>
Date: Fri, 7 Jan 2011 23:58:56 -0800 (PST)

The following errata report has been submitted for RFC5424,
"The Syslog Protocol".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5424&eid=2682

--------------------------------------
Type: Editorial
Reported by: VicTor Smirnoff <[email-masked]>

Section: 6.2.1.

Original Text
-------------
 15             clock daemon (note 2)
(...)
 Table 1.  Syslog Message Facilities

Corrected Text
--------------
 15             clock daemon
(...)
 Table 1.  Syslog Message Facilities

Notes
-----
Note 2 isn't present in this document. It's an artefact from RFC 3164.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5424 (draft-ietf-syslog-protocol-23)
--------------------------------------
Title               : The Syslog Protocol
Publication Date    : March 2009
Author(s)           : R. Gerhards
Category            : PROPOSED STANDARD
Source              : Security Issues in Network Event Logging
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: "t.petch" <[email-masked]>
Date: Tue, 11 Jan 2011 11:43:31 +0100

Oh dear:-(

Looks like a good correction to me.

(nb I have stripped off all the addressees which I will get bounces for; they
will need restoring for whatever conclusion we reach)

Tom Petch

----- Original Message -----
From: "RFC Errata System" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Saturday, January 08, 2011 8:58 AM
Subject: [Syslog] [Editorial Errata Reported] RFC5424 (2682)

> _______________________________________________
> Syslog mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/syslog

---

From: "Rainer Gerhards" <[email-masked]>
Date: Tue, 11 Jan 2011 13:05:45 +0100

I agree, this is definitely a useful correction :(

rainer

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of t.petch
> Sent: Tuesday, January 11, 2011 11:44 AM
> To: Rainer Gerhards
> Cc: [email-masked]
> Subject: Re: [Syslog] [Editorial Errata Reported] RFC5424 (2682)
> 
> Oh dear:-(
>