
From nobody Wed Dec  2 17:40:46 2020
Return-Path: <martin.h.duke@gmail.com>
X-Original-To: taps@ietfa.amsl.com
Delivered-To: taps@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id C3A6E3A0659 for <taps@ietfa.amsl.com>; Wed,  2 Dec 2020 17:40:44 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 0.602
X-Spam-Level: 
X-Spam-Status: No, score=0.602 tagged_above=-999 required=5 tests=[BAYES_50=0.8, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, FREEMAIL_FROM=0.001, HTML_MESSAGE=0.001, SPF_HELO_NONE=0.001, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (2048-bit key) header.d=gmail.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id IJVIo4x18LPC for <taps@ietfa.amsl.com>; Wed,  2 Dec 2020 17:40:43 -0800 (PST)
Received: from mail-il1-x12c.google.com (mail-il1-x12c.google.com [IPv6:2607:f8b0:4864:20::12c]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id C09893A064A for <taps@ietf.org>; Wed,  2 Dec 2020 17:40:43 -0800 (PST)
Received: by mail-il1-x12c.google.com with SMTP id f5so431737ilj.9 for <taps@ietf.org>; Wed, 02 Dec 2020 17:40:43 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025;  h=mime-version:from:date:message-id:subject:to; bh=p+eK5SqShENS7rHD7g0JL/o1/CNryqOCcs1WTbDqAuM=; b=oAZFphNkM050Zmhn38W7K6o83VQw9N07Rn0uMyC5PvPeQBfS9j40G67hyKGtcvcjTL nX+hpAGYOzMMKEhFSzZf1plqSpMk0ep7ww9UtyG9qdJdJzKY5Ovo/fTNoNlZasrU76aV frvGTxL3z5QhamIR6erUyrZIR8L1WQnyz+bVxyqfMkAo6CjavBaBrAO8Bn09qiCNpEBC h6TnmEVLL8xSGP1ZtkGhfJE9nGHuoFwZINH2X/zVBVRbl01vDylPTIoUOHS1SSR8dQNT RGq1LtNACCWEj/iteE0TpqZ90IV3e8TZgfR5a5kBh6UB6fS4ydzyamr3BTXO5+6VpTmh FWnw==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20161025; h=x-gm-message-state:mime-version:from:date:message-id:subject:to; bh=p+eK5SqShENS7rHD7g0JL/o1/CNryqOCcs1WTbDqAuM=; b=VNYnAxCTQNM7qqwgwp6gm4ljtVSo7KRUbAXj+sD3MtmbrMbdhQzBt9u4L1ssUFZuJA vdMJtly3rLFXfY/2EsG8XBXBeWrwXFTVg+jYvltRZZYYMXlBqBhkklFCfthCjf6yykAA HFoFiBdArijC2cbHkR0PgXwiJcM+ZFnwMocmIhAs7bJegAa8gkSiMKdzSTMb+19D132m q8pnHixCkkzFhg95Y/b/5tjsKtIesgO3QAc6lF97H6CLLryY1QxDv/fXk41OP7WZh1qV hi94XSNMWeUl1U7luZ/i8VPGkQq1iJrYiC4MKbIvEtj/4+JAjb/PORFgLGMPQ8gnkkNc FW4g==
X-Gm-Message-State: AOAM532ZwAwZfIz4rjbuEsyzYIVNMNVwv0q7fhwPs8V/2nrhAguNBsDe PAeqpzwKaa8TtKM/DHzXdcy26lgl7lqzwhFRWo/0YZoaVLw=
X-Google-Smtp-Source: ABdhPJwT8HdjzVBSAwOPXQvfhbth9XHQP0y9wDNsbrVtWHx52/FqT8tTckY4eI3lQr4luU/JRWnrIE0VOuz3wSoSyUw=
X-Received: by 2002:a92:a043:: with SMTP id b3mr1066511ilm.272.1606959643003;  Wed, 02 Dec 2020 17:40:43 -0800 (PST)
MIME-Version: 1.0
From: Martin Duke <martin.h.duke@gmail.com>
Date: Wed, 2 Dec 2020 17:40:34 -0800
Message-ID: <CAM4esxRu91t07CDniODRsqZb-SbvtFUzBGDpniKe67k8M7Ex2w@mail.gmail.com>
To: taps WG <taps@ietf.org>
Content-Type: multipart/alternative; boundary="000000000000b0914005b5857241"
Archived-At: <https://mailarchive.ietf.org/arch/msg/taps/DdbxULsXLYzfIawxPDbmXXUPUek>
Subject: [Taps] taps-impl review is done
X-BeenThere: taps@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "IETF Transport Services \(TAPS\) Working Group" <taps.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/taps>, <mailto:taps-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/taps/>
List-Post: <mailto:taps@ietf.org>
List-Help: <mailto:taps-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/taps>, <mailto:taps-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 03 Dec 2020 01:40:45 -0000

--000000000000b0914005b5857241
Content-Type: text/plain; charset="UTF-8"

I read the document. It looks good, but I filed about a dozen minor issues.

--000000000000b0914005b5857241
Content-Type: text/html; charset="UTF-8"

<div dir="ltr">I read the document. It looks good, but I filed about a dozen minor issues.<br></div>

--000000000000b0914005b5857241--


From nobody Fri Dec  4 00:02:21 2020
Return-Path: <tapsbot@magpie.corvid.ch>
X-Original-To: taps@ietfa.amsl.com
Delivered-To: taps@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id DA3803A13CF for <taps@ietfa.amsl.com>; Fri,  4 Dec 2020 00:02:19 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.897
X-Spam-Level: 
X-Spam-Status: No, score=-1.897 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HTML_MESSAGE=0.001, SPF_HELO_NONE=0.001, SPF_NONE=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id SkhkRfXUfQkj for <taps@ietfa.amsl.com>; Fri,  4 Dec 2020 00:02:18 -0800 (PST)
Received: from magpie.corvid.ch (magpie.corvid.ch [46.101.110.207]) (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 10A3D3A1435 for <taps@ietf.org>; Fri,  4 Dec 2020 00:02:17 -0800 (PST)
Received: from [127.0.0.1] (helo=magpie.corvid.ch) by magpie.corvid.ch with esmtp (Exim 4.92) (envelope-from <tapsbot@magpie.corvid.ch>) id 1kl60a-0004s7-Fi for taps@ietf.org; Fri, 04 Dec 2020 08:00:04 +0000
Content-Type: multipart/alternative; boundary="===============0030214806984456449=="
MIME-Version: 1.0
From: TAPS WG status robot <tapsbot@magpie.corvid.ch>
To: taps@ietf.org
Message-Id: <E1kl60a-0004s7-Fi@magpie.corvid.ch>
Date: Fri, 04 Dec 2020 08:00:04 +0000
Archived-At: <https://mailarchive.ietf.org/arch/msg/taps/9A0CgVCjW_LJVCkphZXgdnKUS70>
Subject: [Taps] Weekly github digest (TAPS GitHub Activity Digest)
X-BeenThere: taps@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "IETF Transport Services \(TAPS\) Working Group" <taps.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/taps>, <mailto:taps-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/taps/>
List-Post: <mailto:taps@ietf.org>
List-Help: <mailto:taps-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/taps>, <mailto:taps-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 04 Dec 2020 08:02:20 -0000

--===============0030214806984456449==
MIME-Version: 1.0
Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain; charset="utf-8"; format="flowed"




Issues
------
* ietf-tapswg/api-drafts (+8/-0/=F0=9F=92=AC9)
  8 issues created:
  - SCTP Connection Objects description is unclear (by martinduke)
    https://github.com/ietf-tapswg/api-drafts/issues/708 =

  - Issues with TCP-specific considerations (taps-impl 10.1) (by martinduke)
    https://github.com/ietf-tapswg/api-drafts/issues/707 =

  - Flushing protocol state is not in the interface (by martinduke)
    https://github.com/ietf-tapswg/api-drafts/issues/706 =

  - Close Connection Groups? (by martinduke)
    https://github.com/ietf-tapswg/api-drafts/issues/705 =

  - Define multipath terms (by martinduke)
    https://github.com/ietf-tapswg/api-drafts/issues/704 =

  - What is a "confirmed" route? (by martinduke)
    https://github.com/ietf-tapswg/api-drafts/issues/703 =

  - "fails to connect" poorly defined (by martinduke)
    https://github.com/ietf-tapswg/api-drafts/issues/702 =

  - Network Policies (by martinduke)
    https://github.com/ietf-tapswg/api-drafts/issues/701 =


  5 issues received 9 new comments:
  - #706 Flushing protocol state is not in the interface (5 by mirjak, abru=
nstrom, gorryfair, martinduke)
    https://github.com/ietf-tapswg/api-drafts/issues/706 [Implementation] =

  - #704 Define multipath terms (1 by martinduke)
    https://github.com/ietf-tapswg/api-drafts/issues/704 =

  - #707 Issues with TCP-specific considerations (taps-impl 10.1) (1 by gor=
ryfair)
    https://github.com/ietf-tapswg/api-drafts/issues/707 =

  - #702 "fails to connect" poorly defined (1 by gorryfair)
    https://github.com/ietf-tapswg/api-drafts/issues/702 =

  - #703 What is a "confirmed" route? (1 by gorryfair)
    https://github.com/ietf-tapswg/api-drafts/issues/703 =




Pull requests
-------------
* ietf-tapswg/api-drafts (+1/-1/=F0=9F=92=AC1)
  1 pull requests submitted:
  - Fix typos in taps-impl (by martinduke)
    https://github.com/ietf-tapswg/api-drafts/pull/700 =


  1 pull requests received 1 new comments:
  - #700 Fix typos in taps-impl (1 by abrunstrom)
    https://github.com/ietf-tapswg/api-drafts/pull/700 =


  1 pull requests merged:
  - Fix typos in taps-impl
    https://github.com/ietf-tapswg/api-drafts/pull/700 =



Repositories tracked by this digest:
-----------------------------------
* https://github.com/ietf-tapswg/api-drafts

--===============0030214806984456449==
Content-Type: text/html; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: quoted-printable

<!doctype html>
<html lang=3D"en">
<head>
<meta charset=3D"utf-8">
<title>Weekly github digest (TAPS GitHub Activity Digest)</title>
<style>
body { font-family: Gotham, "Helvetica Neue", Helvetica, Arial, sans-serif;=
 font-size: 14px; }
h2 { margin-top: 3em; color: #A52A2A; font-style: italic; font-weight: norm=
al; }
h3 { margin-bottom:0; margin-top: 2em; font-size: 1.2em; }
h1+h2 { margin-top: 1em; }
a { color: #bb6219; text-decoration: none; }
li { margin-bottom: .35em; }
.repos { margin-bottom: 0; margin-top:0; line-height: 1.2; }
.new { color: red; }
.label { display: inline;
	padding: .2em .6em .3em;
	font-size: 75%;
	font-weight: 700;
	line-height: 1;
	color: #fff;
	text-align: center;
	white-space: nowrap;
	vertical-align: baseline;
	border-radius: .25em;
}
</style>
</head>

<body>
<h1>Friday December 04, 2020</h1>


<h2>Issues</h2>

<h3>ietf-tapswg/api-drafts (+8/-0/=F0=9F=92=AC9)</h3>
  <p class=3D"new">8 issues created:</p>
  <ul>
  <li>#708 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/708"=
>SCTP Connection Objects description is unclear</a> (by martinduke) </li>
  =

  <li>#707 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/707"=
>Issues with TCP-specific considerations (taps-impl 10.1)</a> (by martinduk=
e) </li>
  =

  <li>#706 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/706"=
>Flushing protocol state is not in the interface</a> (by martinduke) </li>
  =

  <li>#705 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/705"=
>Close Connection Groups?</a> (by martinduke) </li>
  =

  <li>#704 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/704"=
>Define multipath terms</a> (by martinduke) </li>
  =

  <li>#703 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/703"=
>What is a &quot;confirmed&quot; route?</a> (by martinduke) </li>
  =

  <li>#702 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/702"=
>&quot;fails to connect&quot; poorly defined</a> (by martinduke) </li>
  =

  <li>#701 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/701"=
>Network Policies</a> (by martinduke) </li>
  </ul>

  <p>5 issues received 9 new comments:</p>
  <ul>
  <li>#706 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/706"=
>Flushing protocol state is not in the interface</a> (5 by mirjak, abrunstr=
om, gorryfair, martinduke) <span class=3D"label" style=3D"background-color:=
 #fbca04; color: #000000">Implementation</span> </li>
  =

  <li>#704 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/704"=
>Define multipath terms</a> (1 by martinduke) </li>
  =

  <li>#707 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/707"=
>Issues with TCP-specific considerations (taps-impl 10.1)</a> (1 by gorryfa=
ir) </li>
  =

  <li>#702 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/702"=
>&quot;fails to connect&quot; poorly defined</a> (1 by gorryfair) </li>
  =

  <li>#703 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/703"=
>What is a &quot;confirmed&quot; route?</a> (1 by gorryfair) </li>
  </ul>




<h2>Pull requests</h2>
<h3>ietf-tapswg/api-drafts (+1/-1/=F0=9F=92=AC1)</h3>
  <p class=3D"new">1 pull requests submitted:</p>
  <ul>
  <li>#700 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/700">F=
ix typos in taps-impl</a> (by martinduke) </li>
  </ul>

  <p>1 pull requests received 1 new comments:</p>
  <ul>
  <li>#700 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/700">F=
ix typos in taps-impl</a> (1 by abrunstrom) </li>
  </ul>

  <p>1 pull requests merged:</p>
  <ul>
  <li>#700 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/700">F=
ix typos in taps-impl</a> </li>
  </ul>


<h2>Repositories tracked by this digest:</h2>
<ul class=3D"repos">
  <li><a href=3D"https://github.com/ietf-tapswg/api-drafts">https://github.=
com/ietf-tapswg/api-drafts</a></li>
  </ul>
</body>
</html>

--===============0030214806984456449==--


From nobody Fri Dec 11 00:02:19 2020
Return-Path: <tapsbot@magpie.corvid.ch>
X-Original-To: taps@ietfa.amsl.com
Delivered-To: taps@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 9EC1B3A07F6 for <taps@ietfa.amsl.com>; Fri, 11 Dec 2020 00:02:18 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.897
X-Spam-Level: 
X-Spam-Status: No, score=-1.897 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HTML_MESSAGE=0.001, SPF_HELO_NONE=0.001, SPF_NONE=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id cEM94_pNXQHl for <taps@ietfa.amsl.com>; Fri, 11 Dec 2020 00:02:17 -0800 (PST)
Received: from magpie.corvid.ch (magpie.corvid.ch [46.101.110.207]) (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 08B4B3A07F5 for <taps@ietf.org>; Fri, 11 Dec 2020 00:02:16 -0800 (PST)
Received: from [127.0.0.1] (helo=magpie.corvid.ch) by magpie.corvid.ch with esmtp (Exim 4.92) (envelope-from <tapsbot@magpie.corvid.ch>) id 1kndLP-0006xB-OJ for taps@ietf.org; Fri, 11 Dec 2020 08:00:03 +0000
Content-Type: multipart/alternative; boundary="===============5461821051085645797=="
MIME-Version: 1.0
From: TAPS WG status robot <tapsbot@magpie.corvid.ch>
To: taps@ietf.org
Message-Id: <E1kndLP-0006xB-OJ@magpie.corvid.ch>
Date: Fri, 11 Dec 2020 08:00:03 +0000
Archived-At: <https://mailarchive.ietf.org/arch/msg/taps/xdMgo2MpczvctOQO3DYq0Liwvc8>
Subject: [Taps] Weekly github digest (TAPS GitHub Activity Digest)
X-BeenThere: taps@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "IETF Transport Services \(TAPS\) Working Group" <taps.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/taps>, <mailto:taps-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/taps/>
List-Post: <mailto:taps@ietf.org>
List-Help: <mailto:taps-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/taps>, <mailto:taps-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 11 Dec 2020 08:02:19 -0000

--===============5461821051085645797==
MIME-Version: 1.0
Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain; charset="utf-8"; format="flowed"




Issues
------
* ietf-tapswg/api-drafts (+7/-0/=F0=9F=92=AC3)
  7 issues created:
  - Some random comments/suggestions/questions (by squarooticus)
    https://github.com/ietf-tapswg/api-drafts/issues/718 [Implementation] =

  - Partial final message (by squarooticus)
    https://github.com/ietf-tapswg/api-drafts/issues/717 [Implementation] =

  - Unconnected -> Connectionless (by squarooticus)
    https://github.com/ietf-tapswg/api-drafts/issues/716 [Implementation] =

  - Use of protocol, protocol stack (by squarooticus)
    https://github.com/ietf-tapswg/api-drafts/issues/715 [Implementation] =

  - "Racing" (by squarooticus)
    https://github.com/ietf-tapswg/api-drafts/issues/714 [Implementation] =

  - Privacy considerations section (by squarooticus)
    https://github.com/ietf-tapswg/api-drafts/issues/713 =

  - Transport system -> Transport Services system? (by squarooticus)
    https://github.com/ietf-tapswg/api-drafts/issues/712 [Implementation] =


  2 issues received 3 new comments:
  - #705 Close Connection Groups? (2 by mwelzl, gorryfair)
    https://github.com/ietf-tapswg/api-drafts/issues/705 [API] =

  - #707 Issues with TCP-specific considerations (taps-impl 10.1) (1 by mwe=
lzl)
    https://github.com/ietf-tapswg/api-drafts/issues/707 [Implementation] =




Pull requests
-------------
* ietf-tapswg/api-drafts (+4/-0/=F0=9F=92=AC1)
  4 pull requests submitted:
  - 2020-12-10 krose review suggested changes (by squarooticus)
    https://github.com/ietf-tapswg/api-drafts/pull/719 =

  - Update Rendezvous() examples (by csperkins)
    https://github.com/ietf-tapswg/api-drafts/pull/711 [API] =

  - Update Rendezvous() description (by csperkins)
    https://github.com/ietf-tapswg/api-drafts/pull/710 =

  - Allow multiple Local and Remote Endpoints on Preconnection (by csperkin=
s)
    https://github.com/ietf-tapswg/api-drafts/pull/709 =


  1 pull requests received 1 new comments:
  - #687 First draft for #658 (1 by mwelzl)
    https://github.com/ietf-tapswg/api-drafts/pull/687 [API] [ready for tex=
t] =



Repositories tracked by this digest:
-----------------------------------
* https://github.com/ietf-tapswg/api-drafts

--===============5461821051085645797==
Content-Type: text/html; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: quoted-printable

<!doctype html>
<html lang=3D"en">
<head>
<meta charset=3D"utf-8">
<title>Weekly github digest (TAPS GitHub Activity Digest)</title>
<style>
body { font-family: Gotham, "Helvetica Neue", Helvetica, Arial, sans-serif;=
 font-size: 14px; }
h2 { margin-top: 3em; color: #A52A2A; font-style: italic; font-weight: norm=
al; }
h3 { margin-bottom:0; margin-top: 2em; font-size: 1.2em; }
h1+h2 { margin-top: 1em; }
a { color: #bb6219; text-decoration: none; }
li { margin-bottom: .35em; }
.repos { margin-bottom: 0; margin-top:0; line-height: 1.2; }
.new { color: red; }
.label { display: inline;
	padding: .2em .6em .3em;
	font-size: 75%;
	font-weight: 700;
	line-height: 1;
	color: #fff;
	text-align: center;
	white-space: nowrap;
	vertical-align: baseline;
	border-radius: .25em;
}
</style>
</head>

<body>
<h1>Friday December 11, 2020</h1>


<h2>Issues</h2>

<h3>ietf-tapswg/api-drafts (+7/-0/=F0=9F=92=AC3)</h3>
  <p class=3D"new">7 issues created:</p>
  <ul>
  <li>#718 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/718"=
>Some random comments/suggestions/questions</a> (by squarooticus) <span cla=
ss=3D"label" style=3D"background-color: #fbca04; color: #000000">Implementa=
tion</span> </li>
  =

  <li>#717 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/717"=
>Partial final message</a> (by squarooticus) <span class=3D"label" style=3D=
"background-color: #fbca04; color: #000000">Implementation</span> </li>
  =

  <li>#716 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/716"=
>Unconnected -&gt; Connectionless</a> (by squarooticus) <span class=3D"labe=
l" style=3D"background-color: #fbca04; color: #000000">Implementation</span=
> </li>
  =

  <li>#715 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/715"=
>Use of protocol, protocol stack</a> (by squarooticus) <span class=3D"label=
" style=3D"background-color: #fbca04; color: #000000">Implementation</span>=
 </li>
  =

  <li>#714 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/714"=
>&quot;Racing&quot;</a> (by squarooticus) <span class=3D"label" style=3D"ba=
ckground-color: #fbca04; color: #000000">Implementation</span> </li>
  =

  <li>#713 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/713"=
>Privacy considerations section</a> (by squarooticus) </li>
  =

  <li>#712 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/712"=
>Transport system -&gt; Transport Services system?</a> (by squarooticus) <s=
pan class=3D"label" style=3D"background-color: #fbca04; color: #000000">Imp=
lementation</span> </li>
  </ul>

  <p>2 issues received 3 new comments:</p>
  <ul>
  <li>#705 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/705"=
>Close Connection Groups?</a> (2 by mwelzl, gorryfair) <span class=3D"label=
" style=3D"background-color: #fbca04; color: #000000">API</span> </li>
  =

  <li>#707 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/707"=
>Issues with TCP-specific considerations (taps-impl 10.1)</a> (1 by mwelzl)=
 <span class=3D"label" style=3D"background-color: #fbca04; color: #000000">=
Implementation</span> </li>
  </ul>




<h2>Pull requests</h2>
<h3>ietf-tapswg/api-drafts (+4/-0/=F0=9F=92=AC1)</h3>
  <p class=3D"new">4 pull requests submitted:</p>
  <ul>
  <li>#719 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/719">2=
020-12-10 krose review suggested changes</a> (by squarooticus) </li>
  =

  <li>#711 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/711">U=
pdate Rendezvous() examples</a> (by csperkins) <span class=3D"label" style=
=3D"background-color: #fbca04; color: #">API</span> </li>
  =

  <li>#710 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/710">U=
pdate Rendezvous() description</a> (by csperkins) </li>
  =

  <li>#709 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/709">A=
llow multiple Local and Remote Endpoints on Preconnection</a> (by csperkins=
) </li>
  </ul>

  <p>1 pull requests received 1 new comments:</p>
  <ul>
  <li>#687 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/687">F=
irst draft for #658</a> (1 by mwelzl) <span class=3D"label" style=3D"backgr=
ound-color: #fbca04; color: #000000">API</span> <span class=3D"label" style=
=3D"background-color: #4ae0d1; color: #000000">ready for text</span> </li>
  </ul>



<h2>Repositories tracked by this digest:</h2>
<ul class=3D"repos">
  <li><a href=3D"https://github.com/ietf-tapswg/api-drafts">https://github.=
com/ietf-tapswg/api-drafts</a></li>
  </ul>
</body>
</html>

--===============5461821051085645797==--


From nobody Fri Dec 11 05:26:48 2020
Return-Path: <aaron.falk@gmail.com>
X-Original-To: taps@ietfa.amsl.com
Delivered-To: taps@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id DF0263A0BDE for <taps@ietfa.amsl.com>; Fri, 11 Dec 2020 05:26:46 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.096
X-Spam-Level: 
X-Spam-Status: No, score=-2.096 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, FREEMAIL_FROM=0.001, HTML_MESSAGE=0.001, SPF_HELO_NONE=0.001, SPF_PASS=-0.001, URIBL_BLOCKED=0.001, WEIRD_PORT=0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (2048-bit key) header.d=gmail.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id NghnEh89PFzi for <taps@ietfa.amsl.com>; Fri, 11 Dec 2020 05:26:45 -0800 (PST)
Received: from mail-qt1-x836.google.com (mail-qt1-x836.google.com [IPv6:2607:f8b0:4864:20::836]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 641A33A0BDC for <taps@ietf.org>; Fri, 11 Dec 2020 05:26:45 -0800 (PST)
Received: by mail-qt1-x836.google.com with SMTP id z20so6352124qtq.3 for <taps@ietf.org>; Fri, 11 Dec 2020 05:26:45 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025;  h=from:to:subject:date:message-id:mime-version; bh=mSGRUX7GtOazRdm2o3MI4fWWE5LIo+R60vqDVdkHSvY=; b=Y5u/qZ2yW8geRB4z0pAIoomxqY+QxPwbtRJLKEF2myVg+2qDo9NghhjO0/fx3UTQK/ jX9W4OmYRVrgum/mTy8tSq91IhrRgF11dqdDEqqaIuIPwnqiQZysCi8sEIzt1UXo3CJP liUirdII470MJjB0Q8eLH1MazwCyUMM8g8qJezHEZ5oE6Q2qYyyB+fHmRhml8Xjgd3H7 1iJQRrdIyaxgwaFJuV0zzeeKxBsWEuPSIQ7EGmc0wJd7rbfn1gw2H0oE3/dweZejIoYL oG8XiIMDVvQj3Y1fCgzteXdsD4WUfsQRO3Z6FMmlRPF0IoEO56H/iFjh/Dw5f0V8fW7K 5EMg==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20161025; h=x-gm-message-state:from:to:subject:date:message-id:mime-version; bh=mSGRUX7GtOazRdm2o3MI4fWWE5LIo+R60vqDVdkHSvY=; b=qdTgSXceQ63OKqzmoJpgX17sqO9x7T35qBg2KU3sM+iKbk/B2UaBcrOee685nQZqvP +9HVUlDSecEHdbITZRfsrwE3AlfUPQ32XFfMT80my68peEM6xr9IseIfgIXHvBLYJyey 7lM21T9C81H6kR1LNlq/jafOpqQcX4uOqONC3oR0Hh+MXEvwljDPHhelBUUq+4oeked6 bw0ejPW1VVahLawNcA+rdMeYik7OPNvYwuwvCqXTlyDWDeqWvapLnDooukNzRDJHDSuo v6PIrFWMZUfj1/kLnYReW5PFWrlu+Px1CpzX9E1FICJ8zUQ3JIruy6YN4t1/mlfPNZWO Z20w==
X-Gm-Message-State: AOAM532vCTrIrTHl1fqUCdx8EEP02qYYDaW12q/mstyn+FLeZ6c7v2NS ticg5hcwd3MR2UALCO4qrUFejwg0maY=
X-Google-Smtp-Source: ABdhPJz8j7R5Nl2GMxyTSfUkQHPTjZf+/7OOlw1wCf4SjK8RTLHYIKp8MywA+szf140SO63oHsnqng==
X-Received: by 2002:ac8:5c05:: with SMTP id i5mr15454043qti.34.1607693203833;  Fri, 11 Dec 2020 05:26:43 -0800 (PST)
Received: from [10.0.0.8] ([2601:18f:702:c870:75:c63b:9c32:ac0b]) by smtp.gmail.com with ESMTPSA id l1sm7295544qkj.101.2020.12.11.05.26.42 for <taps@ietf.org> (version=TLS1_2 cipher=ECDHE-ECDSA-AES128-GCM-SHA256 bits=128/128); Fri, 11 Dec 2020 05:26:43 -0800 (PST)
From: "Aaron Falk" <aaron.falk@gmail.com>
To: taps@ietf.org
Date: Fri, 11 Dec 2020 08:26:42 -0500
X-Mailer: MailMate (1.13.2r5673)
Message-ID: <08133AAB-E3C1-4E66-B937-92441B99BE1F@gmail.com>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="=_MailMate_965DB362-A13F-4F5A-BDF9-6C90829B809E_="
Archived-At: <https://mailarchive.ietf.org/arch/msg/taps/7VwU1MyThnCg0-G-H01N5hcPQ78>
Subject: [Taps] Reminder: TAPS meeting today.
X-BeenThere: taps@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "IETF Transport Services \(TAPS\) Working Group" <taps.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/taps>, <mailto:taps-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/taps/>
List-Post: <mailto:taps@ietf.org>
List-Help: <mailto:taps-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/taps>, <mailto:taps-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 11 Dec 2020 13:26:47 -0000

--=_MailMate_965DB362-A13F-4F5A-BDF9-6C90829B809E_=
Content-Type: text/plain; format=flowed; markup=markdown

Notes from last meeting:

* Next meeting: Dec 11
* kyle & martin will do review and issue logging implentation draft, 
likely starting to review ~Nov 9
* brian will present at TSVAREA on TAPS
* update all three drafts by Nov 2 (draft cutoff) -- some editorial 
updates for arch

Etherpad for today: 
https://etherpad.ietf.org:9009/p/taps-interim-dec11-2020

On 27 Oct 2020, at 14:23, IESG Secretary wrote:

> The Transport Services (taps) WG will hold
> a virtual interim meeting on 2020-12-11 from 11:00 to 13:00 
> America/New_York (16:00 to 18:00 UTC).
>
> Agenda:
> Review github issues & PRs.
>
> Information about remote participation:
> https://ietf.webex.com/meet/taps

--=_MailMate_965DB362-A13F-4F5A-BDF9-6C90829B809E_=
Content-Type: text/html
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE html>
<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/xhtml; charset=3Dutf-8"=
>
</head>
<body>
<div style=3D"font-family:sans-serif"><div style=3D"white-space:normal">
<p dir=3D"auto">Notes from last meeting:</p>

<ul>
<li>Next meeting: Dec 11</li>
<li>kyle &amp; martin will do review and issue logging implentation draft=
, likely starting to review ~Nov 9</li>
<li>brian will present at TSVAREA on TAPS</li>
<li>update all three drafts by Nov 2 (draft cutoff) -- some editorial upd=
ates for arch</li>
</ul>

<p dir=3D"auto">Etherpad for today: <a href=3D"https://etherpad.ietf.org:=
9009/p/taps-interim-dec11-2020" style=3D"color:#3983C4">https://etherpad.=
ietf.org:9009/p/taps-interim-dec11-2020</a></p>

<p dir=3D"auto">On 27 Oct 2020, at 14:23, IESG Secretary wrote:</p>

<blockquote style=3D"border-left:2px solid #777; color:#777; margin:0 0 5=
px; padding-left:5px">
<p dir=3D"auto">The Transport Services (taps) WG will hold<br>
a virtual interim meeting on 2020-12-11 from 11:00 to 13:00 America/New_Y=
ork (16:00 to 18:00 UTC).</p>

<p dir=3D"auto">Agenda:<br>
Review github issues &amp; PRs.</p>

<p dir=3D"auto">Information about remote participation:<br>
<a href=3D"https://ietf.webex.com/meet/taps" style=3D"color:#777">https:/=
/ietf.webex.com/meet/taps</a></p>
</blockquote>
</div>
</div>
</body>
</html>

--=_MailMate_965DB362-A13F-4F5A-BDF9-6C90829B809E_=--


From nobody Fri Dec 18 00:02:21 2020
Return-Path: <tapsbot@magpie.corvid.ch>
X-Original-To: taps@ietfa.amsl.com
Delivered-To: taps@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 994E73A1138 for <taps@ietfa.amsl.com>; Fri, 18 Dec 2020 00:02:19 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.897
X-Spam-Level: 
X-Spam-Status: No, score=-1.897 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HTML_MESSAGE=0.001, SPF_HELO_NONE=0.001, SPF_NONE=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id rB_ST-wQVoG9 for <taps@ietfa.amsl.com>; Fri, 18 Dec 2020 00:02:17 -0800 (PST)
Received: from magpie.corvid.ch (magpie.corvid.ch [46.101.110.207]) (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id C31B43A10F6 for <taps@ietf.org>; Fri, 18 Dec 2020 00:02:17 -0800 (PST)
Received: from [127.0.0.1] (helo=magpie.corvid.ch) by magpie.corvid.ch with esmtp (Exim 4.92) (envelope-from <tapsbot@magpie.corvid.ch>) id 1kqAgH-0007E1-5V for taps@ietf.org; Fri, 18 Dec 2020 08:00:05 +0000
Content-Type: multipart/alternative; boundary="===============6192468715887394405=="
MIME-Version: 1.0
From: TAPS WG status robot <tapsbot@magpie.corvid.ch>
To: taps@ietf.org
Message-Id: <E1kqAgH-0007E1-5V@magpie.corvid.ch>
Date: Fri, 18 Dec 2020 08:00:05 +0000
Archived-At: <https://mailarchive.ietf.org/arch/msg/taps/EO4gkOrCo4VolX7NKsnQmqDne70>
Subject: [Taps] Weekly github digest (TAPS GitHub Activity Digest)
X-BeenThere: taps@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "IETF Transport Services \(TAPS\) Working Group" <taps.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/taps>, <mailto:taps-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/taps/>
List-Post: <mailto:taps@ietf.org>
List-Help: <mailto:taps-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/taps>, <mailto:taps-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 18 Dec 2020 08:02:20 -0000

--===============6192468715887394405==
MIME-Version: 1.0
Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain; charset="utf-8"; format="flowed"




Issues
------
* ietf-tapswg/api-drafts (+1/-7/=F0=9F=92=AC14)
  1 issues created:
  - Align Connection Group terminology in the Architecture with the API (by=
 britram)
    https://github.com/ietf-tapswg/api-drafts/issues/721 [Architecture] =


  8 issues received 14 new comments:
  - #706 Flushing protocol state is not in the interface (3 by britram)
    https://github.com/ietf-tapswg/api-drafts/issues/706 [API] [Implementat=
ion] =

  - #707 Issues with TCP-specific considerations (taps-impl 10.1) (3 by bri=
tram, tfpauly)
    https://github.com/ietf-tapswg/api-drafts/issues/707 [Implementation] =

  - #705 Close Connection Groups? (2 by britram, theri)
    https://github.com/ietf-tapswg/api-drafts/issues/705 [API] =

  - #717 Partial final message (2 by gorryfair, tfpauly)
    https://github.com/ietf-tapswg/api-drafts/issues/717 [Implementation] =

  - #708 SCTP Connection Objects description is unclear (1 by mwelzl)
    https://github.com/ietf-tapswg/api-drafts/issues/708 [Implementation] =

  - #712 Transport system -> Transport Services system? (1 by mwelzl)
    https://github.com/ietf-tapswg/api-drafts/issues/712 [API] [Implementat=
ion] =

  - #714 "Racing" (1 by mwelzl)
    https://github.com/ietf-tapswg/api-drafts/issues/714 [Implementation] =

  - #716 Unconnected -> Connectionless (1 by gorryfair)
    https://github.com/ietf-tapswg/api-drafts/issues/716 [Implementation] =


  7 issues closed:
  - Remove the term "TAPS" from drafts https://github.com/ietf-tapswg/api-d=
rafts/issues/690 [API] [Implementation] [editorial] =

  - Transport system -> Transport Services system? https://github.com/ietf-=
tapswg/api-drafts/issues/712 [API] [Implementation] [editorial] =

  - Rendezvous() example in =C2=A74.1.3 is simplistic https://github.com/ie=
tf-tapswg/api-drafts/issues/636 [API] =

  - Preconnection.Resolve() needs work https://github.com/ietf-tapswg/api-d=
rafts/issues/676 [API] [ready for text] =

  - Preconnection needs to support multiple Local and Remote Endpoints http=
s://github.com/ietf-tapswg/api-drafts/issues/675 [API] [ready for text] =

  - Migrate CI pipeline from CircleCI to GitHub Actions https://github.com/=
ietf-tapswg/api-drafts/issues/698 =

  - More text on clone https://github.com/ietf-tapswg/api-drafts/issues/507=
 [Implementation] =




Pull requests
-------------
* ietf-tapswg/api-drafts (+1/-7/=F0=9F=92=AC4)
  1 pull requests submitted:
  - Transport system -> Transport Services system (by tfpauly)
    https://github.com/ietf-tapswg/api-drafts/pull/720 =


  2 pull requests received 4 new comments:
  - #720 Transport system -> Transport Services system (3 by mwelzl, tfpaul=
y)
    https://github.com/ietf-tapswg/api-drafts/pull/720 =

  - #719 2020-12-10 krose review suggested changes (1 by gorryfair)
    https://github.com/ietf-tapswg/api-drafts/pull/719 [Implementation] =


  7 pull requests merged:
  - Transport system -> Transport Services system
    https://github.com/ietf-tapswg/api-drafts/pull/720 =

  - 2020-12-10 krose review suggested changes
    https://github.com/ietf-tapswg/api-drafts/pull/719 [Implementation] =

  - Update Rendezvous() examples
    https://github.com/ietf-tapswg/api-drafts/pull/711 [API] =

  - Update Rendezvous() description
    https://github.com/ietf-tapswg/api-drafts/pull/710 [API] =

  - Allow multiple Local and Remote Endpoints on Preconnection
    https://github.com/ietf-tapswg/api-drafts/pull/709 [API] =

  - move CI pipeline to GitHub Actions; fix #698
    https://github.com/ietf-tapswg/api-drafts/pull/699 =

  - Text on clone for TCP, and a little bit for SCTP. Closes #507.
    https://github.com/ietf-tapswg/api-drafts/pull/653 [Implementation] =



Repositories tracked by this digest:
-----------------------------------
* https://github.com/ietf-tapswg/api-drafts

--===============6192468715887394405==
Content-Type: text/html; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: quoted-printable

<!doctype html>
<html lang=3D"en">
<head>
<meta charset=3D"utf-8">
<title>Weekly github digest (TAPS GitHub Activity Digest)</title>
<style>
body { font-family: Gotham, "Helvetica Neue", Helvetica, Arial, sans-serif;=
 font-size: 14px; }
h2 { margin-top: 3em; color: #A52A2A; font-style: italic; font-weight: norm=
al; }
h3 { margin-bottom:0; margin-top: 2em; font-size: 1.2em; }
h1+h2 { margin-top: 1em; }
a { color: #bb6219; text-decoration: none; }
li { margin-bottom: .35em; }
.repos { margin-bottom: 0; margin-top:0; line-height: 1.2; }
.new { color: red; }
.label { display: inline;
	padding: .2em .6em .3em;
	font-size: 75%;
	font-weight: 700;
	line-height: 1;
	color: #fff;
	text-align: center;
	white-space: nowrap;
	vertical-align: baseline;
	border-radius: .25em;
}
</style>
</head>

<body>
<h1>Friday December 18, 2020</h1>


<h2>Issues</h2>

<h3>ietf-tapswg/api-drafts (+1/-7/=F0=9F=92=AC14)</h3>
  <p class=3D"new">1 issues created:</p>
  <ul>
  <li>#721 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/721"=
>Align Connection Group terminology in the Architecture with the API</a> (b=
y britram) <span class=3D"label" style=3D"background-color: #fbca04; color:=
 #000000">Architecture</span> </li>
  </ul>

  <p>8 issues received 14 new comments:</p>
  <ul>
  <li>#706 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/706"=
>Flushing protocol state is not in the interface</a> (3 by britram) <span c=
lass=3D"label" style=3D"background-color: #fbca04; color: #000000">API</spa=
n> <span class=3D"label" style=3D"background-color: #fbca04; color: #000000=
">Implementation</span> </li>
  =

  <li>#707 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/707"=
>Issues with TCP-specific considerations (taps-impl 10.1)</a> (3 by britram=
, tfpauly) <span class=3D"label" style=3D"background-color: #fbca04; color:=
 #000000">Implementation</span> </li>
  =

  <li>#705 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/705"=
>Close Connection Groups?</a> (2 by britram, theri) <span class=3D"label" s=
tyle=3D"background-color: #fbca04; color: #000000">API</span> </li>
  =

  <li>#717 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/717"=
>Partial final message</a> (2 by gorryfair, tfpauly) <span class=3D"label" =
style=3D"background-color: #fbca04; color: #000000">Implementation</span> <=
/li>
  =

  <li>#708 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/708"=
>SCTP Connection Objects description is unclear</a> (1 by mwelzl) <span cla=
ss=3D"label" style=3D"background-color: #fbca04; color: #000000">Implementa=
tion</span> </li>
  =

  <li>#712 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/712"=
>Transport system -&gt; Transport Services system?</a> (1 by mwelzl) <span =
class=3D"label" style=3D"background-color: #fbca04; color: #000000">API</sp=
an> <span class=3D"label" style=3D"background-color: #fbca04; color: #00000=
0">Implementation</span> </li>
  =

  <li>#714 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/714"=
>&quot;Racing&quot;</a> (1 by mwelzl) <span class=3D"label" style=3D"backgr=
ound-color: #fbca04; color: #000000">Implementation</span> </li>
  =

  <li>#716 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/716"=
>Unconnected -&gt; Connectionless</a> (1 by gorryfair) <span class=3D"label=
" style=3D"background-color: #fbca04; color: #000000">Implementation</span>=
 </li>
  </ul>

  <p>7 issues closed:</p>
  <ul>
  <li>#690 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/690"=
>Remove the term &quot;TAPS&quot; from drafts</a> <span class=3D"label" sty=
le=3D"background-color: #fbca04; color: #000000">API</span> <span class=3D"=
label" style=3D"background-color: #fbca04; color: #000000">Implementation</=
span> <span class=3D"label" style=3D"background-color: #f265b5; color: #000=
000">editorial</span> </li>
  =

  <li>#712 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/712"=
>Transport system -&gt; Transport Services system?</a> <span class=3D"label=
" style=3D"background-color: #fbca04; color: #000000">API</span> <span clas=
s=3D"label" style=3D"background-color: #fbca04; color: #000000">Implementat=
ion</span> <span class=3D"label" style=3D"background-color: #f265b5; color:=
 #000000">editorial</span> </li>
  =

  <li>#636 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/636"=
>Rendezvous() example in =C2=A74.1.3 is simplistic</a> <span class=3D"label=
" style=3D"background-color: #fbca04; color: #000000">API</span> </li>
  =

  <li>#676 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/676"=
>Preconnection.Resolve() needs work</a> <span class=3D"label" style=3D"back=
ground-color: #fbca04; color: #000000">API</span> <span class=3D"label" sty=
le=3D"background-color: #4ae0d1; color: #000000">ready for text</span> </li>
  =

  <li>#675 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/675"=
>Preconnection needs to support multiple Local and Remote Endpoints</a> <sp=
an class=3D"label" style=3D"background-color: #fbca04; color: #000000">API<=
/span> <span class=3D"label" style=3D"background-color: #4ae0d1; color: #00=
0000">ready for text</span> </li>
  =

  <li>#698 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/698"=
>Migrate CI pipeline from CircleCI to GitHub Actions</a> </li>
  =

  <li>#507 <a href=3D"https://github.com/ietf-tapswg/api-drafts/issues/507"=
>More text on clone</a> <span class=3D"label" style=3D"background-color: #f=
bca04; color: #000000">Implementation</span> </li>
  </ul>



<h2>Pull requests</h2>
<h3>ietf-tapswg/api-drafts (+1/-7/=F0=9F=92=AC4)</h3>
  <p class=3D"new">1 pull requests submitted:</p>
  <ul>
  <li>#720 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/720">T=
ransport system -&gt; Transport Services system</a> (by tfpauly) </li>
  </ul>

  <p>2 pull requests received 4 new comments:</p>
  <ul>
  <li>#720 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/720">T=
ransport system -&gt; Transport Services system</a> (3 by mwelzl, tfpauly) =
</li>
  =

  <li>#719 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/719">2=
020-12-10 krose review suggested changes</a> (1 by gorryfair) <span class=
=3D"label" style=3D"background-color: #fbca04; color: #000000">Implementati=
on</span> </li>
  </ul>

  <p>7 pull requests merged:</p>
  <ul>
  <li>#720 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/720">T=
ransport system -&gt; Transport Services system</a> </li>
  =

  <li>#719 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/719">2=
020-12-10 krose review suggested changes</a> <span class=3D"label" style=3D=
"background-color: #fbca04; color: #">Implementation</span> </li>
  =

  <li>#711 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/711">U=
pdate Rendezvous() examples</a> <span class=3D"label" style=3D"background-c=
olor: #fbca04; color: #">API</span> </li>
  =

  <li>#710 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/710">U=
pdate Rendezvous() description</a> <span class=3D"label" style=3D"backgroun=
d-color: #fbca04; color: #">API</span> </li>
  =

  <li>#709 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/709">A=
llow multiple Local and Remote Endpoints on Preconnection</a> <span class=
=3D"label" style=3D"background-color: #fbca04; color: #">API</span> </li>
  =

  <li>#699 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/699">m=
ove CI pipeline to GitHub Actions; fix #698</a> </li>
  =

  <li>#653 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/653">T=
ext on clone for TCP, and a little bit for SCTP. Closes #507.</a> <span cla=
ss=3D"label" style=3D"background-color: #fbca04; color: #">Implementation</=
span> </li>
  </ul>


<h2>Repositories tracked by this digest:</h2>
<ul class=3D"repos">
  <li><a href=3D"https://github.com/ietf-tapswg/api-drafts">https://github.=
com/ietf-tapswg/api-drafts</a></li>
  </ul>
</body>
</html>

--===============6192468715887394405==--


From nobody Fri Dec 25 00:02:18 2020
Return-Path: <tapsbot@magpie.corvid.ch>
X-Original-To: taps@ietfa.amsl.com
Delivered-To: taps@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 383AF3A0B8F for <taps@ietfa.amsl.com>; Fri, 25 Dec 2020 00:02:16 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 0.002
X-Spam-Level: 
X-Spam-Status: No, score=0.002 tagged_above=-999 required=5 tests=[BAYES_20=-0.001, HTML_MESSAGE=0.001, SPF_HELO_NONE=0.001, SPF_NONE=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id HjLBm3kCf05S for <taps@ietfa.amsl.com>; Fri, 25 Dec 2020 00:02:15 -0800 (PST)
Received: from magpie.corvid.ch (magpie.corvid.ch [46.101.110.207]) (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id DD81A3A0B01 for <taps@ietf.org>; Fri, 25 Dec 2020 00:02:14 -0800 (PST)
Received: from [127.0.0.1] (helo=magpie.corvid.ch) by magpie.corvid.ch with esmtp (Exim 4.92) (envelope-from <tapsbot@magpie.corvid.ch>) id 1ksi14-00081O-HJ for taps@ietf.org; Fri, 25 Dec 2020 08:00:02 +0000
Content-Type: multipart/alternative; boundary="===============2171887775862774017=="
MIME-Version: 1.0
From: TAPS WG status robot <tapsbot@magpie.corvid.ch>
To: taps@ietf.org
Message-Id: <E1ksi14-00081O-HJ@magpie.corvid.ch>
Date: Fri, 25 Dec 2020 08:00:02 +0000
Archived-At: <https://mailarchive.ietf.org/arch/msg/taps/JQoXNyDXYoLMLbdcjEQMy0wTwXg>
Subject: [Taps] Weekly github digest (TAPS GitHub Activity Digest)
X-BeenThere: taps@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "IETF Transport Services \(TAPS\) Working Group" <taps.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/taps>, <mailto:taps-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/taps/>
List-Post: <mailto:taps@ietf.org>
List-Help: <mailto:taps-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/taps>, <mailto:taps-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 25 Dec 2020 08:02:16 -0000

--===============2171887775862774017==
MIME-Version: 1.0
Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain; charset="utf-8"; format="flowed"






Pull requests
-------------
* ietf-tapswg/api-drafts (+1/-0/=F0=9F=92=AC1)
  1 pull requests submitted:
  - SCTP stream mapping, addressing #708 (by mwelzl)
    https://github.com/ietf-tapswg/api-drafts/pull/722 =


  1 pull requests received 1 new comments:
  - #722 SCTP stream mapping, addressing #708 (1 by mwelzl)
    https://github.com/ietf-tapswg/api-drafts/pull/722 [Implementation] =



Repositories tracked by this digest:
-----------------------------------
* https://github.com/ietf-tapswg/api-drafts

--===============2171887775862774017==
Content-Type: text/html; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: quoted-printable

<!doctype html>
<html lang=3D"en">
<head>
<meta charset=3D"utf-8">
<title>Weekly github digest (TAPS GitHub Activity Digest)</title>
<style>
body { font-family: Gotham, "Helvetica Neue", Helvetica, Arial, sans-serif;=
 font-size: 14px; }
h2 { margin-top: 3em; color: #A52A2A; font-style: italic; font-weight: norm=
al; }
h3 { margin-bottom:0; margin-top: 2em; font-size: 1.2em; }
h1+h2 { margin-top: 1em; }
a { color: #bb6219; text-decoration: none; }
li { margin-bottom: .35em; }
.repos { margin-bottom: 0; margin-top:0; line-height: 1.2; }
.new { color: red; }
.label { display: inline;
	padding: .2em .6em .3em;
	font-size: 75%;
	font-weight: 700;
	line-height: 1;
	color: #fff;
	text-align: center;
	white-space: nowrap;
	vertical-align: baseline;
	border-radius: .25em;
}
</style>
</head>

<body>
<h1>Friday December 25, 2020</h1>




<h2>Pull requests</h2>
<h3>ietf-tapswg/api-drafts (+1/-0/=F0=9F=92=AC1)</h3>
  <p class=3D"new">1 pull requests submitted:</p>
  <ul>
  <li>#722 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/722">S=
CTP stream mapping, addressing #708</a> (by mwelzl) </li>
  </ul>

  <p>1 pull requests received 1 new comments:</p>
  <ul>
  <li>#722 <a href=3D"https://github.com/ietf-tapswg/api-drafts/pull/722">S=
CTP stream mapping, addressing #708</a> (1 by mwelzl) <span class=3D"label"=
 style=3D"background-color: #fbca04; color: #000000">Implementation</span> =
</li>
  </ul>



<h2>Repositories tracked by this digest:</h2>
<ul class=3D"repos">
  <li><a href=3D"https://github.com/ietf-tapswg/api-drafts">https://github.=
com/ietf-tapswg/api-drafts</a></li>
  </ul>
</body>
</html>

--===============2171887775862774017==--


From nobody Sat Dec 26 02:54:59 2020
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: taps@ietfa.amsl.com
Delivered-To: taps@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 5829E3A0FED for <taps@ietfa.amsl.com>; Sat, 26 Dec 2020 02:54:57 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.9
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id jFLJgf9sjMGI for <taps@ietfa.amsl.com>; Sat, 26 Dec 2020 02:54:56 -0800 (PST)
Received: from rfc-editor.org (rfc-editor.org [4.31.198.49]) (using TLSv1.2 with cipher AECDH-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 0EBC93A0FEB for <taps@ietf.org>; Sat, 26 Dec 2020 02:54:56 -0800 (PST)
Received: by rfc-editor.org (Postfix, from userid 30) id 63241F406DB; Sat, 26 Dec 2020 02:54:31 -0800 (PST)
To: gorry@erg.abdn.ac.uk, tom@erg.abdn.ac.uk, martin.h.duke@gmail.com, magnus.westerlund@ericsson.com, aaron.falk@gmail.com, Zaheduzzaman.Sarker@ericsson.com
X-PHP-Originating-Script: 1005:errata_mail_lib.php
From: RFC Errata System <rfc-editor@rfc-editor.org>
Cc: nmalykh@ieee.org, taps@ietf.org, rfc-editor@rfc-editor.org
Content-Type: text/plain; charset=UTF-8
Message-Id: <20201226105431.63241F406DB@rfc-editor.org>
Date: Sat, 26 Dec 2020 02:54:31 -0800 (PST)
Archived-At: <https://mailarchive.ietf.org/arch/msg/taps/ltIQhiTpaofgIyUcLcJa4uMyYu0>
Subject: [Taps] [Editorial Errata Reported] RFC8304 (6370)
X-BeenThere: taps@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "IETF Transport Services \(TAPS\) Working Group" <taps.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/taps>, <mailto:taps-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/taps/>
List-Post: <mailto:taps@ietf.org>
List-Help: <mailto:taps-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/taps>, <mailto:taps-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 26 Dec 2020 10:54:57 -0000

The following errata report has been submitted for RFC8304,
"Transport Features of the User Datagram Protocol (UDP) and Lightweight UDP (UDP-Lite)".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6370

--------------------------------------
Type: Editorial
Reported by: Nikolai Malykh <nmalykh@ieee.org>

Section: 3.1

Original Text
-------------
   GET_ECN:  The GET_ECN primitive is a network-layer function that
      returns the value of the ECN field in the IP header of a received
      UDP datagram.  Section 3.1.5 of [RFC8085] states that a UDP
      receiver "MUST check the ECN field at the receiver for each UDP
      datagram that it receives on this port", requiring the UDP
      receiver API to pass the received ECN field up to the application
      layer to enable appropriate congestion feedback.

Corrected Text
--------------
   GET_ECN:  The GET_ECN primitive is a network-layer function that
      returns the value of the ECN field in the IP header of a received
      UDP datagram.  Section 3.1.7 of [RFC8085] states that a UDP
      receiver "MUST check the ECN field at the receiver for each UDP
      datagram that it receives on this port", requiring the UDP
      receiver API to pass the received ECN field up to the application
      layer to enable appropriate congestion feedback.

Notes
-----
Incorrect reference to RFC 8085

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8304 (draft-ietf-taps-transports-usage-udp-07)
--------------------------------------
Title               : Transport Features of the User Datagram Protocol (UDP) and Lightweight UDP (UDP-Lite)
Publication Date    : February 2018
Author(s)           : G. Fairhurst, T. Jones
Category            : INFORMATIONAL
Source              : Transport Services
Area                : Transport
Stream              : IETF
Verifying Party     : IESG


From nobody Sat Dec 26 03:07:17 2020
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: taps@ietfa.amsl.com
Delivered-To: taps@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 94E553A0FF5 for <taps@ietfa.amsl.com>; Sat, 26 Dec 2020 03:07:15 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.9
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id jrufqGMAatQB for <taps@ietfa.amsl.com>; Sat, 26 Dec 2020 03:07:14 -0800 (PST)
Received: from rfc-editor.org (rfc-editor.org [4.31.198.49]) (using TLSv1.2 with cipher AECDH-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 66EDD3A0FF4 for <taps@ietf.org>; Sat, 26 Dec 2020 03:07:14 -0800 (PST)
Received: by rfc-editor.org (Postfix, from userid 30) id F3604F40715; Sat, 26 Dec 2020 03:06:50 -0800 (PST)
To: gorry@erg.abdn.ac.uk, tom@erg.abdn.ac.uk, martin.h.duke@gmail.com, magnus.westerlund@ericsson.com, aaron.falk@gmail.com, Zaheduzzaman.Sarker@ericsson.com
X-PHP-Originating-Script: 1005:errata_mail_lib.php
From: RFC Errata System <rfc-editor@rfc-editor.org>
Cc: nmalykh@ieee.org, taps@ietf.org, rfc-editor@rfc-editor.org
Content-Type: text/plain; charset=UTF-8
Message-Id: <20201226110650.F3604F40715@rfc-editor.org>
Date: Sat, 26 Dec 2020 03:06:50 -0800 (PST)
Archived-At: <https://mailarchive.ietf.org/arch/msg/taps/IBP1lxcCBKCeRB-gVFjZN6ZidNk>
Subject: [Taps] [Editorial Errata Reported] RFC8304 (6371)
X-BeenThere: taps@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "IETF Transport Services \(TAPS\) Working Group" <taps.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/taps>, <mailto:taps-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/taps/>
List-Post: <mailto:taps@ietf.org>
List-Help: <mailto:taps-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/taps>, <mailto:taps-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 26 Dec 2020 11:07:16 -0000

The following errata report has been submitted for RFC8304,
"Transport Features of the User Datagram Protocol (UDP) and Lightweight UDP (UDP-Lite)".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6371

--------------------------------------
Type: Editorial
Reported by: Nikolai Malykh <nmalykh@ieee.org>

Section: 3.1

Original Text
-------------
   ERROR_REPORT:  The ERROR_REPORT event informs an application of "soft
      errors", including the arrival of an ICMP or ICMPv6 error message.
      Section 4.1.4 of the requirements for Internet hosts [RFC1122]
      states that "UDP MUST pass to the application layer all ICMP error
      messages that it receives from the IP layer."  For example, this
      event is required to implement ICMP-based Path MTU Discovery
      [RFC1191] [RFC8201].  UDP applications must perform a CONNECT to
      receive ICMP errors.


Corrected Text
--------------
   ERROR_REPORT:  The ERROR_REPORT event informs an application of "soft
      errors", including the arrival of an ICMP or ICMPv6 error message.
      Section 4.1.3.3 of the requirements for Internet hosts [RFC1122]
      states that "UDP MUST pass to the application layer all ICMP error
      messages that it receives from the IP layer."  For example, this
      event is required to implement ICMP-based Path MTU Discovery
      [RFC1191] [RFC8201].  UDP applications must perform a CONNECT to
      receive ICMP errors.


Notes
-----
Incorrect reference to RFC 1122

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8304 (draft-ietf-taps-transports-usage-udp-07)
--------------------------------------
Title               : Transport Features of the User Datagram Protocol (UDP) and Lightweight UDP (UDP-Lite)
Publication Date    : February 2018
Author(s)           : G. Fairhurst, T. Jones
Category            : INFORMATIONAL
Source              : Transport Services
Area                : Transport
Stream              : IETF
Verifying Party     : IESG


From nobody Tue Dec 29 00:59:10 2020
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: taps@ietfa.amsl.com
Delivered-To: taps@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 17FF93A12EF for <taps@ietfa.amsl.com>; Tue, 29 Dec 2020 00:59:08 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.9
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id nA1rTGZYzgHw for <taps@ietfa.amsl.com>; Tue, 29 Dec 2020 00:59:06 -0800 (PST)
Received: from rfc-editor.org (rfc-editor.org [4.31.198.49]) (using TLSv1.2 with cipher AECDH-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id E06743A12ED for <taps@ietf.org>; Tue, 29 Dec 2020 00:59:06 -0800 (PST)
Received: by rfc-editor.org (Postfix, from userid 30) id ED656F40721; Tue, 29 Dec 2020 00:58:37 -0800 (PST)
To: michawe@ifi.uio.no, tuexen@fh-muenster.de, naeemk@ifi.uio.no, martin.h.duke@gmail.com, magnus.westerlund@ericsson.com, aaron.falk@gmail.com,  Zaheduzzaman.Sarker@ericsson.com
X-PHP-Originating-Script: 1005:errata_mail_lib.php
From: RFC Errata System <rfc-editor@rfc-editor.org>
Cc: nmalykh@ieee.org, taps@ietf.org, rfc-editor@rfc-editor.org
Content-Type: text/plain; charset=UTF-8
Message-Id: <20201229085837.ED656F40721@rfc-editor.org>
Date: Tue, 29 Dec 2020 00:58:37 -0800 (PST)
Archived-At: <https://mailarchive.ietf.org/arch/msg/taps/K4OWwBLmClQDWJdHeT0wouI98YE>
Subject: [Taps] [Editorial Errata Reported] RFC8303 (6373)
X-BeenThere: taps@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "IETF Transport Services \(TAPS\) Working Group" <taps.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/taps>, <mailto:taps-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/taps/>
List-Post: <mailto:taps@ietf.org>
List-Help: <mailto:taps-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/taps>, <mailto:taps-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 29 Dec 2020 08:59:08 -0000

The following errata report has been submitted for RFC8303,
"On the Usage of Transport Features Provided by IETF Transport Protocols".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6373

--------------------------------------
Type: Editorial
Reported by: Nikolai Malykh <nmalykh@ieee.org>

Section: 4.1

Original Text
-------------
   o  SET_TTL.UDP(-Lite) (IPV6_UNICAST_HOPS):

      Pass 1 primitive/event: 'Set_TTL' and 'Set_IPV6_Unicast_Hops'

      Parameters: IPv4 TTL value or IPv6 Hop Count value

      Comments: this allows an application to change the IPv4 TTL of
      IPv6 Hop Count value for outgoing UDP(-Lite) datagrams.



Corrected Text
--------------
   o  SET_TTL.UDP(-Lite) (IPV6_UNICAST_HOPS):

      Pass 1 primitive/event: 'Set_TTL' and 'Set_IPV6_Unicast_Hops'

      Parameters: IPv4 TTL value or IPv6 Hop Count value

      Comments: this allows an application to change the IPv4 TTL or
      IPv6 Hop Count value for outgoing UDP(-Lite) datagrams.



Notes
-----
typo: of instead or

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8303 (draft-ietf-taps-transports-usage-09)
--------------------------------------
Title               : On the Usage of Transport Features Provided by IETF Transport Protocols
Publication Date    : February 2018
Author(s)           : M. Welzl, M. Tuexen, N. Khademi
Category            : INFORMATIONAL
Source              : Transport Services
Area                : Transport
Stream              : IETF
Verifying Party     : IESG


From nobody Tue Dec 29 01:02:56 2020
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: taps@ietfa.amsl.com
Delivered-To: taps@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 5E0F33A12FB for <taps@ietfa.amsl.com>; Tue, 29 Dec 2020 01:02:54 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.9
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id pWnb2kJJ-Hu1 for <taps@ietfa.amsl.com>; Tue, 29 Dec 2020 01:02:52 -0800 (PST)
Received: from rfc-editor.org (rfc-editor.org [4.31.198.49]) (using TLSv1.2 with cipher AECDH-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 96E283A12FA for <taps@ietf.org>; Tue, 29 Dec 2020 01:02:52 -0800 (PST)
Received: by rfc-editor.org (Postfix, from userid 30) id 5A233F4071D; Tue, 29 Dec 2020 01:02:24 -0800 (PST)
To: michawe@ifi.uio.no, tuexen@fh-muenster.de, naeemk@ifi.uio.no, martin.h.duke@gmail.com, magnus.westerlund@ericsson.com, aaron.falk@gmail.com,  Zaheduzzaman.Sarker@ericsson.com
X-PHP-Originating-Script: 1005:errata_mail_lib.php
From: RFC Errata System <rfc-editor@rfc-editor.org>
Cc: nmalykh@ieee.org, taps@ietf.org, rfc-editor@rfc-editor.org
Content-Type: text/plain; charset=UTF-8
Message-Id: <20201229090224.5A233F4071D@rfc-editor.org>
Date: Tue, 29 Dec 2020 01:02:24 -0800 (PST)
Archived-At: <https://mailarchive.ietf.org/arch/msg/taps/kCMZEF_N1ZBWeH7TOZDMnCJrtr0>
Subject: [Taps] [Editorial Errata Reported] RFC8303 (6374)
X-BeenThere: taps@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "IETF Transport Services \(TAPS\) Working Group" <taps.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/taps>, <mailto:taps-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/taps/>
List-Post: <mailto:taps@ietf.org>
List-Help: <mailto:taps-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/taps>, <mailto:taps-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 29 Dec 2020 09:02:54 -0000

The following errata report has been submitted for RFC8303,
"On the Usage of Transport Features Provided by IETF Transport Protocols".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6374

--------------------------------------
Type: Editorial
Reported by: Nikolai Malykh <nmalykh@ieee.org>

Section: 4.1

Original Text
-------------
   o  GET_TTL.UDP(-Lite) (IPV6_UNICAST_HOPS):

      Pass 1 primitive/event: 'Get_TTL' and 'Get_IPV6_Unicast_Hops'

      Returns: IPv4 TTL value or IPv6 Hop Count value

      Comments: this allows an application to read the IPv4 TTL of the
      IPv6 Hop Count value from a received UDP(-Lite) datagram.


Corrected Text
--------------
   o  GET_TTL.UDP(-Lite) (IPV6_UNICAST_HOPS):

      Pass 1 primitive/event: 'Get_TTL' and 'Get_IPV6_Unicast_Hops'

      Returns: IPv4 TTL value or IPv6 Hop Count value

      Comments: this allows an application to read the IPv4 TTL or the
      IPv6 Hop Count value from a received UDP(-Lite) datagram.


Notes
-----
typo: of instead or

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8303 (draft-ietf-taps-transports-usage-09)
--------------------------------------
Title               : On the Usage of Transport Features Provided by IETF Transport Protocols
Publication Date    : February 2018
Author(s)           : M. Welzl, M. Tuexen, N. Khademi
Category            : INFORMATIONAL
Source              : Transport Services
Area                : Transport
Stream              : IETF
Verifying Party     : IESG


From nobody Wed Dec 30 01:24:19 2020
Return-Path: <gorry@erg.abdn.ac.uk>
X-Original-To: taps@ietfa.amsl.com
Delivered-To: taps@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id BEB323A048B for <taps@ietfa.amsl.com>; Wed, 30 Dec 2020 01:24:16 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.899
X-Spam-Level: 
X-Spam-Status: No, score=-1.899 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HTML_MESSAGE=0.001, NICE_REPLY_A=-0.001, SPF_HELO_NONE=0.001, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id slypX8vZEnyz for <taps@ietfa.amsl.com>; Wed, 30 Dec 2020 01:24:14 -0800 (PST)
Received: from pegasus.erg.abdn.ac.uk (pegasus.erg.abdn.ac.uk [137.50.19.135]) by ietfa.amsl.com (Postfix) with ESMTP id 43B603A0489 for <taps@ietf.org>; Wed, 30 Dec 2020 01:24:13 -0800 (PST)
Received: from GF-MacBook-Pro.lan (fgrpf.plus.com [212.159.18.54]) by pegasus.erg.abdn.ac.uk (Postfix) with ESMTPSA id 301CF1B0012D; Wed, 30 Dec 2020 09:23:30 +0000 (GMT)
To: RFC Errata System <rfc-editor@rfc-editor.org>, michawe@ifi.uio.no, tuexen@fh-muenster.de, naeemk@ifi.uio.no, martin.h.duke@gmail.com, magnus.westerlund@ericsson.com, aaron.falk@gmail.com, Zaheduzzaman.Sarker@ericsson.com
Cc: nmalykh@ieee.org, taps@ietf.org
References: <20201229085837.ED656F40721@rfc-editor.org>
From: Gorry Fairhurst <gorry@erg.abdn.ac.uk>
Message-ID: <bdc1f113-e0aa-ce42-2168-4413c41fa5ec@erg.abdn.ac.uk>
Date: Wed, 30 Dec 2020 09:23:27 +0000
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:78.0) Gecko/20100101 Thunderbird/78.5.0
MIME-Version: 1.0
In-Reply-To: <20201229085837.ED656F40721@rfc-editor.org>
Content-Type: multipart/alternative; boundary="------------DDC0EC62BF88778CF14A122A"
Content-Language: en-GB
Archived-At: <https://mailarchive.ietf.org/arch/msg/taps/bYhwvFS4O668-s89rhC76m_A_7w>
Subject: Re: [Taps] [Editorial Errata Reported] RFC8303 (6373)
X-BeenThere: taps@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "IETF Transport Services \(TAPS\) Working Group" <taps.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/taps>, <mailto:taps-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/taps/>
List-Post: <mailto:taps@ietf.org>
List-Help: <mailto:taps-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/taps>, <mailto:taps-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 30 Dec 2020 09:24:17 -0000

This is a multi-part message in MIME format.
--------------DDC0EC62BF88778CF14A122A
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 7bit

*This seems like a typo that could be corrected, and I suggest the WG 
"Hold for Document Update", to correct future versions of the document 
when it is revised.

Gorry


*
**On 29/12/2020 08:58, RFC Errata System wrote:
> The following errata report has been submitted for RFC8303,
> "On the Usage of Transport Features Provided by IETF Transport Protocols".
>
> --------------------------------------
> You may review the report below and at:
> https://www.rfc-editor.org/errata/eid6373
>
> --------------------------------------
> Type: Editorial
> Reported by: Nikolai Malykh <nmalykh@ieee.org>
>
> Section: 4.1
>
> Original Text
> -------------
>     o  SET_TTL.UDP(-Lite) (IPV6_UNICAST_HOPS):
>
>        Pass 1 primitive/event: 'Set_TTL' and 'Set_IPV6_Unicast_Hops'
>
>        Parameters: IPv4 TTL value or IPv6 Hop Count value
>
>        Comments: this allows an application to change the IPv4 TTL of
>        IPv6 Hop Count value for outgoing UDP(-Lite) datagrams.
>
>
>
> Corrected Text
> --------------
>     o  SET_TTL.UDP(-Lite) (IPV6_UNICAST_HOPS):
>
>        Pass 1 primitive/event: 'Set_TTL' and 'Set_IPV6_Unicast_Hops'
>
>        Parameters: IPv4 TTL value or IPv6 Hop Count value
>
>        Comments: this allows an application to change the IPv4 TTL or
>        IPv6 Hop Count value for outgoing UDP(-Lite) datagrams.
>
>
>
> Notes
> -----
> typo: of instead or
>
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party
> can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC8303 (draft-ietf-taps-transports-usage-09)
> --------------------------------------
> Title               : On the Usage of Transport Features Provided by IETF Transport Protocols
> Publication Date    : February 2018
> Author(s)           : M. Welzl, M. Tuexen, N. Khademi
> Category            : INFORMATIONAL
> Source              : Transport Services
> Area                : Transport
> Stream              : IETF
> Verifying Party     : IESG
>
> _______________________________________________
> Taps mailing list
> Taps@ietf.org
> https://www.ietf.org/mailman/listinfo/taps



--------------DDC0EC62BF88778CF14A122A
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <strong>This seems like a typo that could be corrected, and I
      suggest the WG "Hold for Document Update", to correct future
      versions of the document when it is revised.<br>
      <br>
      Gorry<br>
      <br>
      <br>
    </strong>
    <div class="moz-cite-prefix"><strong style="font-weight: 700;
        caret-color: rgb(51, 55, 65); color: rgb(51, 55, 65);
        font-family: montserrat, Helvetica, arial, sans-serif;
        font-size: 16px; font-style: normal; font-variant-caps: normal;
        letter-spacing: normal; orphans: auto; text-align: left;
        text-indent: 0px; text-transform: none; white-space: normal;
        widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto;
        -webkit-text-stroke-width: 0px; text-decoration: none;"></strong>On
      29/12/2020 08:58, RFC Errata System wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:20201229085837.ED656F40721@rfc-editor.org">
      <pre class="moz-quote-pre" wrap="">The following errata report has been submitted for RFC8303,
"On the Usage of Transport Features Provided by IETF Transport Protocols".

--------------------------------------
You may review the report below and at:
<a class="moz-txt-link-freetext" href="https://www.rfc-editor.org/errata/eid6373">https://www.rfc-editor.org/errata/eid6373</a>

--------------------------------------
Type: Editorial
Reported by: Nikolai Malykh <a class="moz-txt-link-rfc2396E" href="mailto:nmalykh@ieee.org">&lt;nmalykh@ieee.org&gt;</a>

Section: 4.1

Original Text
-------------
   o  SET_TTL.UDP(-Lite) (IPV6_UNICAST_HOPS):

      Pass 1 primitive/event: 'Set_TTL' and 'Set_IPV6_Unicast_Hops'

      Parameters: IPv4 TTL value or IPv6 Hop Count value

      Comments: this allows an application to change the IPv4 TTL of
      IPv6 Hop Count value for outgoing UDP(-Lite) datagrams.



Corrected Text
--------------
   o  SET_TTL.UDP(-Lite) (IPV6_UNICAST_HOPS):

      Pass 1 primitive/event: 'Set_TTL' and 'Set_IPV6_Unicast_Hops'

      Parameters: IPv4 TTL value or IPv6 Hop Count value

      Comments: this allows an application to change the IPv4 TTL or
      IPv6 Hop Count value for outgoing UDP(-Lite) datagrams.



Notes
-----
typo: of instead or

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8303 (draft-ietf-taps-transports-usage-09)
--------------------------------------
Title               : On the Usage of Transport Features Provided by IETF Transport Protocols
Publication Date    : February 2018
Author(s)           : M. Welzl, M. Tuexen, N. Khademi
Category            : INFORMATIONAL
Source              : Transport Services
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

_______________________________________________
Taps mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Taps@ietf.org">Taps@ietf.org</a>
<a class="moz-txt-link-freetext" href="https://www.ietf.org/mailman/listinfo/taps">https://www.ietf.org/mailman/listinfo/taps</a>
</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------DDC0EC62BF88778CF14A122A--


From nobody Wed Dec 30 22:08:04 2020
Return-Path: <ek.ietf@gmail.com>
X-Original-To: taps@ietfa.amsl.com
Delivered-To: taps@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 889A63A0D73 for <taps@ietfa.amsl.com>; Wed, 30 Dec 2020 22:08:02 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.097
X-Spam-Level: 
X-Spam-Status: No, score=-2.097 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, DKIM_VALID_EF=-0.1, FREEMAIL_FROM=0.001, HTML_MESSAGE=0.001, SPF_HELO_NONE=0.001, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (2048-bit key) header.d=gmail.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 2rdkeuab-PXt for <taps@ietfa.amsl.com>; Wed, 30 Dec 2020 22:08:00 -0800 (PST)
Received: from mail-oi1-x232.google.com (mail-oi1-x232.google.com [IPv6:2607:f8b0:4864:20::232]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 349353A0D71 for <taps@ietf.org>; Wed, 30 Dec 2020 22:08:00 -0800 (PST)
Received: by mail-oi1-x232.google.com with SMTP id s2so21043211oij.2 for <taps@ietf.org>; Wed, 30 Dec 2020 22:08:00 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025;  h=mime-version:references:in-reply-to:from:date:message-id:subject:to :cc; bh=dnDeR4AXlvcU1/CkmNPBAKMz2QQQLbMILq6Y49tfpoA=; b=HEMNS/Y4+m5yZW0Jglfzni4KaXBU8Cfz322MPPFYI0Msb6aLlInpCzYlFO9SealSdR G4TRUtPfbnNLZzOV7WP5atzOBx9bIs+lX7rc86qCB1d0eL8x+UNzMSaEWV3fIZnzXdMX gEEs6o7RHVIlQIfEztG/UrD5WfsKMrql3eTRj/t6GmrswE9e5QWFtQdzWtIMuopno4+b vN2Fb3xlkJFbW7AUhM2jucUDOyf89oZblPNLNqRnzAuvrZBpupDe7PdUq+cI50E1fhwB gmUW+9h77T5UvMIwqn+FOZ9JPb79IFvZfgtWHcGeN2nwPOpkreDs7i5Hi+wV2JNxP+kh FYeg==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20161025; h=x-gm-message-state:mime-version:references:in-reply-to:from:date :message-id:subject:to:cc; bh=dnDeR4AXlvcU1/CkmNPBAKMz2QQQLbMILq6Y49tfpoA=; b=qZ9ZgDaf53AF4DXDCwrPU9V9tdk3aK4vzhpElfGX9RnKPh4HiHp2V2ptqMn+3SD8hI bUmttRQjEU7AhPE6KRkx35J0Trja+ExFm6yg8BomFgQvyyopUxYsZGlYZ7wzzZXWXUrS T2d0i/EAdXOXGR4CfYi7C6HhCN090z3fkY1MNEMdZIVRwR3sEc3UvuciO1ut0mQBanKi +rj+MqBQGthfqu/YfKcYLjka0X01RkKDdh+F+9DaJ32MqceBc1BfCPFLUcGWGEPmFhVo E3q+jOg31iRZI5o3Bu8t1CC4BvnlXU7Fj9Wq8u2juH0aPF4vfpkl6b9jjPuhc9AdJ5pA mimA==
X-Gm-Message-State: AOAM5326J23OjB7y10LdcBLMZ6OuykzAMt0TOXyfdittnM/mzQyMNm83 2VqLFk/AHYwuI/0DAL8rNQeiexa28mnQ8hK8OYk=
X-Google-Smtp-Source: ABdhPJxRbcxC8s3utUbGPLJVvvzvMH9eHZOFocWOGgr4ie7kTpP+qLtmkUa+stohP8Zykds0nuOTO/KcekxybuXyTvE=
X-Received: by 2002:aca:1102:: with SMTP id 2mr7361007oir.100.1609394879447; Wed, 30 Dec 2020 22:07:59 -0800 (PST)
MIME-Version: 1.0
References: <20201229085837.ED656F40721@rfc-editor.org> <bdc1f113-e0aa-ce42-2168-4413c41fa5ec@erg.abdn.ac.uk>
In-Reply-To: <bdc1f113-e0aa-ce42-2168-4413c41fa5ec@erg.abdn.ac.uk>
From: Erik Kline <ek.ietf@gmail.com>
Date: Wed, 30 Dec 2020 22:07:48 -0800
Message-ID: <CAMGpriWBVNVzMbmLEn6BsT9GpMR8_FxqnW_8093RkKkgznU0UA@mail.gmail.com>
To: Gorry Fairhurst <gorry@erg.abdn.ac.uk>
Cc: michawe@ifi.uio.no, tuexen@fh-muenster.de, naeemk@ifi.uio.no,  Martin Duke <martin.h.duke@gmail.com>,  Magnus Westerlund <magnus.westerlund@ericsson.com>, aaron.falk@gmail.com,  Zaheduzzaman.Sarker@ericsson.com, nmalykh@ieee.org, taps@ietf.org
Content-Type: multipart/alternative; boundary="00000000000017c41205b7bc728e"
Archived-At: <https://mailarchive.ietf.org/arch/msg/taps/yOBy6-KzM2a3kVlVeObuzysonsw>
Subject: Re: [Taps] [Editorial Errata Reported] RFC8303 (6373)
X-BeenThere: taps@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "IETF Transport Services \(TAPS\) Working Group" <taps.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/taps>, <mailto:taps-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/taps/>
List-Post: <mailto:taps@ietf.org>
List-Help: <mailto:taps-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/taps>, <mailto:taps-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 31 Dec 2020 06:08:03 -0000

--00000000000017c41205b7bc728e
Content-Type: text/plain; charset="UTF-8"

+1



On Wed, Dec 30, 2020 at 1:24 AM Gorry Fairhurst <gorry@erg.abdn.ac.uk>
wrote:

>
>
>
>
>
> *This seems like a typo that could be corrected, and I suggest the WG
> "Hold for Document Update", to correct future versions of the document when
> it is revised. Gorry *
> On 29/12/2020 08:58, RFC Errata System wrote:
>
> The following errata report has been submitted for RFC8303,
> "On the Usage of Transport Features Provided by IETF Transport Protocols".
>
> --------------------------------------
> You may review the report below and at:https://www.rfc-editor.org/errata/eid6373
>
> --------------------------------------
> Type: Editorial
> Reported by: Nikolai Malykh <nmalykh@ieee.org> <nmalykh@ieee.org>
>
> Section: 4.1
>
> Original Text
> -------------
>    o  SET_TTL.UDP(-Lite) (IPV6_UNICAST_HOPS):
>
>       Pass 1 primitive/event: 'Set_TTL' and 'Set_IPV6_Unicast_Hops'
>
>       Parameters: IPv4 TTL value or IPv6 Hop Count value
>
>       Comments: this allows an application to change the IPv4 TTL of
>       IPv6 Hop Count value for outgoing UDP(-Lite) datagrams.
>
>
>
> Corrected Text
> --------------
>    o  SET_TTL.UDP(-Lite) (IPV6_UNICAST_HOPS):
>
>       Pass 1 primitive/event: 'Set_TTL' and 'Set_IPV6_Unicast_Hops'
>
>       Parameters: IPv4 TTL value or IPv6 Hop Count value
>
>       Comments: this allows an application to change the IPv4 TTL or
>       IPv6 Hop Count value for outgoing UDP(-Lite) datagrams.
>
>
>
> Notes
> -----
> typo: of instead or
>
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party
> can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC8303 (draft-ietf-taps-transports-usage-09)
> --------------------------------------
> Title               : On the Usage of Transport Features Provided by IETF Transport Protocols
> Publication Date    : February 2018
> Author(s)           : M. Welzl, M. Tuexen, N. Khademi
> Category            : INFORMATIONAL
> Source              : Transport Services
> Area                : Transport
> Stream              : IETF
> Verifying Party     : IESG
>
> _______________________________________________
> Taps mailing listTaps@ietf.orghttps://www.ietf.org/mailman/listinfo/taps
>
>
> _______________________________________________
> Taps mailing list
> Taps@ietf.org
> https://www.ietf.org/mailman/listinfo/taps
>

--00000000000017c41205b7bc728e
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">+1<br><div><br></div><div><br></div></div><br><div class=
=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Wed, Dec 30, 2020=
 at 1:24 AM Gorry Fairhurst &lt;<a href=3D"mailto:gorry@erg.abdn.ac.uk">gor=
ry@erg.abdn.ac.uk</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote"=
 style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);p=
adding-left:1ex">
 =20
   =20
 =20
  <div>
    <strong>This seems like a typo that could be corrected, and I
      suggest the WG &quot;Hold for Document Update&quot;, to correct futur=
e
      versions of the document when it is revised.<br>
      <br>
      Gorry<br>
      <br>
      <br>
    </strong>
    <div><strong style=3D"font-weight:700;color:rgb(51,55,65);font-family:m=
ontserrat,Helvetica,arial,sans-serif;font-size:16px;font-style:normal;font-=
variant-caps:normal;letter-spacing:normal;text-align:left;text-indent:0px;t=
ext-transform:none;white-space:normal;word-spacing:0px;text-decoration:none=
"></strong>On
      29/12/2020 08:58, RFC Errata System wrote:<br>
    </div>
    <blockquote type=3D"cite">
      <pre>The following errata report has been submitted for RFC8303,
&quot;On the Usage of Transport Features Provided by IETF Transport Protoco=
ls&quot;.

--------------------------------------
You may review the report below and at:
<a href=3D"https://www.rfc-editor.org/errata/eid6373" target=3D"_blank">htt=
ps://www.rfc-editor.org/errata/eid6373</a>

--------------------------------------
Type: Editorial
Reported by: Nikolai Malykh <a href=3D"mailto:nmalykh@ieee.org" target=3D"_=
blank">&lt;nmalykh@ieee.org&gt;</a>

Section: 4.1

Original Text
-------------
   o  SET_TTL.UDP(-Lite) (IPV6_UNICAST_HOPS):

      Pass 1 primitive/event: &#39;Set_TTL&#39; and &#39;Set_IPV6_Unicast_H=
ops&#39;

      Parameters: IPv4 TTL value or IPv6 Hop Count value

      Comments: this allows an application to change the IPv4 TTL of
      IPv6 Hop Count value for outgoing UDP(-Lite) datagrams.



Corrected Text
--------------
   o  SET_TTL.UDP(-Lite) (IPV6_UNICAST_HOPS):

      Pass 1 primitive/event: &#39;Set_TTL&#39; and &#39;Set_IPV6_Unicast_H=
ops&#39;

      Parameters: IPv4 TTL value or IPv6 Hop Count value

      Comments: this allows an application to change the IPv4 TTL or
      IPv6 Hop Count value for outgoing UDP(-Lite) datagrams.



Notes
-----
typo: of instead or

Instructions:
-------------
This erratum is currently posted as &quot;Reported&quot;. If necessary, ple=
ase
use &quot;Reply All&quot; to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party =20
can log in to change the status and edit the report, if necessary.=20

--------------------------------------
RFC8303 (draft-ietf-taps-transports-usage-09)
--------------------------------------
Title               : On the Usage of Transport Features Provided by IETF T=
ransport Protocols
Publication Date    : February 2018
Author(s)           : M. Welzl, M. Tuexen, N. Khademi
Category            : INFORMATIONAL
Source              : Transport Services
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

_______________________________________________
Taps mailing list
<a href=3D"mailto:Taps@ietf.org" target=3D"_blank">Taps@ietf.org</a>
<a href=3D"https://www.ietf.org/mailman/listinfo/taps" target=3D"_blank">ht=
tps://www.ietf.org/mailman/listinfo/taps</a>
</pre>
    </blockquote>
    <p><br>
    </p>
  </div>

_______________________________________________<br>
Taps mailing list<br>
<a href=3D"mailto:Taps@ietf.org" target=3D"_blank">Taps@ietf.org</a><br>
<a href=3D"https://www.ietf.org/mailman/listinfo/taps" rel=3D"noreferrer" t=
arget=3D"_blank">https://www.ietf.org/mailman/listinfo/taps</a><br>
</blockquote></div>

--00000000000017c41205b7bc728e--

