Subject: RTT calculations

From: Jan-Oliver Rock <[email-masked]>
Date: Thu, 26 Jul 2001 14:51:56 +0200

Hi!

I have a question on RTT calculations. Stevens Part 1 states on page
305:
"When the ACK for the first data segment arrives ... our estimators are
initialized as

A=M+0.5 ...
D=A/2 ...
"

My question is where these equations are defined. I haven't found any
RFC
where this is mentioned.

Thanx, Oliver

---

From: Mark Allman <[email-masked]>
Date: Thu, 26 Jul 2001 09:07:01 -0400

> I have a question on RTT calculations. 
>
> [...]
> 
> My question is where these equations are defined. I haven't found
> any RFC where this is mentioned.

Vern Paxson, Mark Allman. Computing TCP's Retransmission Timer,
November 2000. RFC 2988.

allman