Subject: receive window limited to 8192 bytes in PPP connections

From: Gokul Poduval <[email-masked]>
Date: Sun, 1 Dec 2002 17:46:37 +0800

Hello,
   Recently when I was testing a few PPP connections, I found out that
PPP connections in linux limit their receive window to 8192 bytes. Is
there anyway to increase the receive window upto 64kbytes ?

--
Gokul Poduval
http://www.comp.nus.edu.sg/~gokulpod

---

From: Mark Allman <[email-masked]>
Date: Tue, 03 Dec 2002 08:31:52 -0500

------- Forwarded Message

Date: Mon, 2 Dec 2002 14:25:37 +0100
From: Andi Kleen <[email-masked]>
To: Gokul Poduval <[email-masked]>
Cc: [email-masked]
Subject: Re: receive window limited to 8192 bytes in PPP connections

> there anyway to increase the receive window upto 64kbytes ?

Look at a longer trace. The window starts at 8k, but increases
over time.

- -Andi

------- End of Forwarded Message