Subject: Fw: Thanks, we are ready to lend you money regardless of Credit

From: "Philip Foster" <[email-masked]>
Date: Wed, 22 Aug 2007 14:48:15 +0500

Your your credit report doesn't matter to us!

If your family OWN property and want IMMEDIATE ready money to spend ANY way you like, or simply wish to LOWER your entire payment by a third or more, here is our deal we can offer you NOW (hurry, this offer will expire NOW):

$290,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest current payments!

Hurry, when our deal is gone, it is gone. Simply fill this simple form...

Don't worry about approval, your your credit report will not disqualify you!

http://wofliesinabox.com/

---

From: "Darren Painter" <[email-masked]>
Date: Sat, 25 Aug 2007 22:49:26 +0300

Your your credit report does not matter to us!

If you OWN property and want IMMEDIATE pin money to spend ANY way you like, or simply want to LOWER your current payments by a third or more, here is best deal we can offer you THIS EVENING (hurry, this offer will expire TONIGHT):

$367,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest payments!

Hurry, when the deal is gone, it is gone. Simply fill out this easy form... 

http://awanddriinkone.com/