Subject: [tcpm] WGLC for draft-ietf-tcpm-3517bis-01

From: Pasi Sarolahti <[email-masked]>
Date: Wed, 8 Feb 2012 15:01:06 +0200

Hello,

The authors of "A Conservative Selective Acknowledgment (SACK)-based Loss Recovery Algorithm for TCP" (draft-ietf-tcpm-3517bis-01) think the latest version addresses all comments made on the draft. Therefore, this mail starts Working Group Last Call for the draft, intended to be published as Proposed Standard. The WGLC ends on Friday, February 24, i.e., within a bit over two weeks. 

Please read the draft and send any comments to the TCPM mailing list by the above deadline. If you think the draft is ok and ready to be published without further changes, indicating that would also be helpful.

The draft is available at http://tools.ietf.org/html/draft-ietf-tcpm-3517bis-01

- Pasi

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Tue, 14 Feb 2012 13:13:25 +0000

I believe the draft is indeed ready for publication. 

Thanks again to all the authors to pick up my vague suggestion which now 
ended up as Rescue Retransmission!

Richard Scheffenegger

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Pasi Sarolahti
> Sent: Mittwoch, 08. Februar 2012 14:01
> To: [email-masked]
> Subject: [tcpm] WGLC for draft-ietf-tcpm-3517bis-01
> 
> Hello,
> 
> The authors of "A Conservative Selective Acknowledgment (SACK)-based
> Loss Recovery Algorithm for TCP" (draft-ietf-tcpm-3517bis-01) think the
> latest version addresses all comments made on the draft. Therefore, this
> mail starts Working Group Last Call for the draft, intended to be published as
> Proposed Standard. The WGLC ends on Friday, February 24, i.e., within a bit
> over two weeks.
> 
> Please read the draft and send any comments to the TCPM mailing list by the
> above deadline. If you think the draft is ok and ready to be published without
> further changes, indicating that would also be helpful.
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm