Subject: [tcpm] Update for TCP MSS draft

From: David Borman <[email-masked]>
Date: Tue, 27 Mar 2012 15:34:46 +0000

I've just submitted an update to the TCP MSS draft, to address some comments made after the WG Last Call, and some things pointed out by the I-D Nits tool.

I'm attaching a diff of the full list of changes.  Many of them are just changing format from "RFC-XXX" to "RFC XXX".  Aside from that, fix a typo of 897 that should be 879, add comments to the Abstract that it updates RFC 879 and RFC 2385, and add some clarification to the text after the table.

			-David Borman

----------------------------------------------------------------------
The information contained in this transmission may be confidential. Any disclosure, copying, or further distribution of confidential information is not permitted unless such privilege is explicitly granted in writing by Quantum. Quantum reserves the right to have electronic communications, including email and attachments, sent across its networks filtered through anti virus and spam software programs and retain such messages in order to comply with applicable data security and retention requirements. Quantum is not responsible for the proper and complete transmission of the substance of this communication or for any delay in its receipt.

---

From: David Borman <[email-masked]>
Date: Tue, 27 Mar 2012 15:40:57 +0000

And now for the attachment…

---

From: David Borman <[email-masked]>
Date: Thu, 29 Mar 2012 09:34:27 -0500

Sorry for the delay, the draft is now posted.  I was having trouble with the submission tool, I wasn't getting the verification emails and finally had to upload it using a different email address so I could get the verification email and complete the process.

			-David Borman