Subject: [tcpm] TCPM final agenda for IETF-83

From: Pasi Sarolahti <[email-masked]>
Date: Fri, 23 Mar 2012 15:19:53 +0200

Hi,

Below is the final agenda for the TCPM meeting. Speakers, please send slides in advance to the chairs, to be uploaded to the meeting materials system. The earlier the better, but at latest by Thursday afternoon. Please number the slides to help possible remote participants follow the talk.

TCPM agenda for IETF-83 / Paris, France
Friday, March 30, 2012, 09:00 -- 11:00
--------------------------------------

Admin
-----

* Agenda bash & WG status (5 min)
  chairs

* TCPM Rechartering discussion (10 min)
  chairs

WG items
--------

* TCP Fast Open (15 min)
  draft-ietf-tcpm-fastopen-00
  Jerry Chu

* Increasing TCP's Initial Window (15 min)
  draft-ietf-tcpm-initcwnd-03
  Jerry Chu

* IW10 in Low Bandwidth Environments (15 min)
  (related to draft-ietf-tcpm-initcwnd-03)
  Hagen Paul Pfeifer

* Security Assessment of TCP (15 min)
  draft-ietf-tcpm-tcp-security-03
  Fernando Gont

* Proportional Rate Reduction (5 min)
  draft-ietf-tcpm-proportional-rate-reduction-01
  Matt Mathis

Other items
-----------

* Laminar TCP (15 min)
  draft-mathis-tcpm-tcp-laminar-00
  Matt Mathis

* NAT functional extension for address resource restricted environment (15 min)
  draft-naito-nat-resource-optimizing-extension-00
  Kengo Naito

* TCP option space extension - a brief discussion (10 min)
  ftp://ftpeng.cisco.com/ananth/draft-ananth-tcpm-tcpopt.txt
  Anantha Ramaiah

---

From: "Anantha Ramaiah (ananth)" <[email-masked]>
Date: Mon, 26 Mar 2012 13:09:40 -0700

>   ftp://ftpeng.cisco.com/ananth/draft-ananth-tcpm-tcpopt.txt

I just the posted the same version into the official repository. It now
should show up in the usual places.

-Anantha

>   Anantha Ramaiah
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm