Subject: [tcpm] Call for TCPM agenda items at IETF-84

From: Pasi Sarolahti <[email-masked]>
Date: Wed, 20 Jun 2012 11:24:24 +0300

Hi,

The chairs are starting to prepare the TCPM agenda for the Vancouver meeting. If you want to give a presentation, please send us the usual information:

* Title and draft name
* Speaker
* Amount of time requested

At the moment we have requested a 2.5-hour slot. The draft meeting agenda will be published on June 28. We hope you could indicate your plans by then, so that we get some idea if the 2.5-hour slot is sufficient. The deadline for WG agendas is July 18, but if there are many requests, the agenda may get full before that.

Thanks!

- Pasi & the TCPM chairs

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Fri, 29 Jun 2012 11:12:13 +0200

Hi,

TCPM got tentatively assigned the following slot: 

Monday, Morning Session I   0900-1130

If you haven't done already, please send agenda requests to the chairs.

Thanks

Michael

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Pasi Sarolahti
Sent: Wednesday, June 20, 2012 10:24 AM
To: [email-masked]
Subject: [tcpm] Call for TCPM agenda items at IETF-84

Hi,

* Title and draft name
* Speaker

Thanks!

- Pasi & the TCPM chairs

_______________________________________________
tcpm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tcpm