Subject: [tcpm] proposal for the next WG session

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 30 Jul 2012 18:28:05 +0000

Hi,

I don't like that we have no time to discuss very many of the presentations today. For the next sessions, can we limit the amount of presentations and set aside more time for discussion?

My proposal would be that no contribution (ID or slide set) gets presentation time without having seen some minimum discussion on the list first, to be judged by the chairs.

Lars

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 30 Jul 2012 11:34:29 -0700

> My proposal would be that no contribution (ID or slide set) gets presentation time without having seen some minimum discussion on the list first, to be judged by the chairs.

Yes, please.  There is no point in having a WG meeting without progress.  Progress is generated by discussion.

E.g., if we had had 3 more minutes, we could have communicated the resounding "NO" on HOST_ID in a more decisive way.
Now this will drag out for months in a couple of mailing lists.  
Avoiding this is exactly the reason to have f2f meetings in the first place!

Grüße, Carsten

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Mon, 30 Jul 2012 22:04:45 +0200

TCPM has been open in the past for short heads-up presentations regarding work that is clearly outside the scope of TCPM (another recent example was tcpcrypt), to make people aware of such work, if they don't read all drafts that have "TCP" in the title...

This practice can be changed, of course. 

Michael

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Carsten Bormann
> Sent: Monday, July 30, 2012 8:34 PM
> To: Eggert, Lars
> Cc: [email-masked]
> Subject: Re: [tcpm] proposal for the next WG session
> 
> > I don't like that we have no time to discuss very many of 
> the presentations today. For the next sessions, can we limit 
> the amount of presentations and set aside more time for discussion?
> > 
> > My proposal would be that no contribution (ID or slide set) 
> gets presentation time without having seen some minimum 
> discussion on the list first, to be judged by the chairs.
> 
> Yes, please.  There is no point in having a WG meeting 
> without progress.  Progress is generated by discussion.
> 
> E.g., if we had had 3 more minutes, we could have 
> communicated the resounding "NO" on HOST_ID in a more decisive way.
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 30 Jul 2012 21:12:07 +0000

> This practice can be changed, of course. 

I don't want to change that. IFF we have the time.

Heads-ups should go to the list, and be session-wise be scheduled in the "if time permits" category.

We had to cut so many important discussions short today that I'm grumpy.

Lars