Subject: [tcpm] IETF 84 meeting: Slides please

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Mon, 23 Jul 2012 21:10:39 +0200

Hi all,

The current TCPM agenda is available at: https://datatracker.ietf.org/meeting/84/agenda/tcpm/

The agenda is pretty full, i. e., there is a high risk that the last items will have to be moved to the mailing list.

Could the speakers please send the slides to the chairs?

Since we are scheduled on Monday morning, the deadline for submitting the slides to the chairs is Sunday noon.

PDF format would be preferred. Also, please put numbers on the slides for remote participants.

Thanks

Michael (TCPM co-chair)

---

From: Anthony Sabatini <[email-masked]>
Date: Fri, 27 Jul 2012 13:50:05 -0400

Michael -

Slides for my presentation "Improving and Extending SACK".

Thank you for all of your help.

Tony

Anthony Sabatini
200 West 20th Street
Apt. 1216
New York, NY 10011

Phone: (212) 867-7179
Mobile: (917) 224-8388

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 23 Jul 2012 21:10:39 +0200
> CC: [email-masked]
> Subject: [tcpm] IETF 84 meeting: Slides please
> 
> Hi all,
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm