Subject: [tcpm] Draft TCPM agenda for IETF-84

From: Pasi Sarolahti <[email-masked]>
Date: Thu, 12 Jul 2012 12:49:23 +0300

Hi,

Here is the current draft agenda for the TCPM meeting in IETF-84. There is still a bit of room left, so if you want to give a talk, let us chairs know about the title, speaker and time request ASAP.

Thanks!

- Pasi

TCPM meeting, IETF-84, Vancouver, BC, Canada
Monday, July 30, 09:00 - 11:30
--------------------------------------------

* WG Status
  Chairs
  Time: 5 min

WG items
--------

* Shared Use of Experimental TCP Options
  draft-ietf-tcpm-experimental-options
  Speaker: chairs proxying Joe Touch
  Time: 5 minutes

* A TCP Authentication Option NAT Extension
  draft-touch-tcp-ao-nat
  Speaker: chairs proxying Joe Touch
  Time: 5 minutes

* RFC 1323bis
  draft-ietf-tcpm-1323bis
  Speaker: Richard Scheffenegger
  Time: 15 mins

Other items
-----------

* TCP and SCTP RTO Restart
  draft-hurtig-tcpm-rtorestart
  Speaker: Michael Welzl
  Time: 10 minutes

* HOST_ID TCP Options: Implementation & Preliminary Test Results
  draft-abdo-hostid-tcpopt-implementation
  Speaker: Jaqueline Queiroz
  Time: 10 minutes

* TCP loss probe (TLP): a mechanism to reduce retransmission timeouts
  draft TBA later
  Speaker: Nandita Dukkipati
  Time: 10 minutes

* Forward Error Correction (FEC) for TCP
  No draft yet, just to discuss the initial idea
  Speaker: Nandita Dukkipati
  Time: 10 minutes

* Evaluating TCP Laminar
  draft-mathis-tcpm-tcp-laminar-00
  Speaker: Matt Mathis
  Time: 15 minutes

* Impact of IW10 on Interactive Real-Time Communication
  Ilpo Järvinen
  Time: 15 minutes

* Highly Efficient Selective Acknowledgement (SACK) for TCP
  draft-sabatini-tcp-sack-00
  Anthony Sabatini
  Time: 10 minutes

---

From: Wesley Eddy <[email-masked]>
Date: Thu, 12 Jul 2012 11:44:48 -0400

>   Speaker: Jaqueline Queiroz

Agenda bashing ... I don't think this is useful to discuss
in our precious face-to-face time.  It is not of value to
TCP.

I'm happy to be wrong if there are others who think it needs
face time, but I'd rather just use the mailing list to say
that this is stupid and leave the meeting time to talk about
more interesting things (e.g. Laminar).

There are a couple of other topics on the agenda that I don't
think have seen any mailing list traffic.

-- 
Wes Eddy
MTI Systems