Subject: [tcpm] TCPM agenda preparation for IETF-85

From: Pasi Sarolahti <[email-masked]>
Date: Thu, 4 Oct 2012 17:20:55 +0300

Hi,

It's time to start the agenda preparation for the upcoming meeting. After discussing this among the chairs, this time we thought to take a little different approach than earlier, trying to ensure enough discussion time for some of the important topics. The proposal is to pre-allocate our 2.5-hour meeting into following parts:

1. WG drafts (45 minutes)
2. More accurate ECN (30 minutes)
3. TCP Loss Probe / RTO Restart (30 minutes)
4. Other items (45 minutes)

For each part, we should aim for short presentations, to have enough time for discussion. Especially for the "Other items" presentation requests we'd like to see some mailing list traffic before deciding on a presentation slot. Any comments?

As before, please send your talk requests to chairs, including title, draft name, name of the speaker and time request, within the next couple of weeks.

- Pasi

---

From: Michael Welzl <[email-masked]>
Date: Thu, 4 Oct 2012 23:49:00 +0200

I like it!
Indeed RTO restart has undergone / is undergoing quite some changes...  
I'll be the one presenting our update.

Cheers,
Michael

On Oct 4, 2012, at 4:20 PM, Pasi Sarolahti wrote:

> Hi,
>
> It's time to start the agenda preparation for the upcoming meeting.  
> After discussing this among the chairs, this time we thought to take  
> a little different approach than earlier, trying to ensure enough  
> discussion time for some of the important topics. The proposal is to  
> pre-allocate our 2.5-hour meeting into following parts:
>
> For each part, we should aim for short presentations, to have enough  
> time for discussion. Especially for the "Other items" presentation  
> requests we'd like to see some mailing list traffic before deciding  
> on a presentation slot. Any comments?
>
> As before, please send your talk requests to chairs, including  
> title, draft name, name of the speaker and time request, within the  
> next couple of weeks.
>
> - Pasi
>
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: Yuchung Cheng <[email-masked]>
Date: Thu, 4 Oct 2012 15:58:10 -0700

> 3. TCP Loss Probe / RTO Restart (30 minutes)
Sounds good. I am happy to present our developments in Loss Probe.

---

From: Pasi Sarolahti <[email-masked]>
Date: Fri, 5 Oct 2012 16:20:18 +0300

Good to hear that.

In addition to short updates of recent changes on both of the drafts, we as a WG should decide how to proceed with addressing the tail loss problem. In the last meeting we saw pretty good support for this, but one question is whether the WG should produce one RFC or two RFCs addressing this. If there were going to be two RFCs, it would be good to be quite clear about how do they relate with each other. Does it make sense to implement both at the same time, or should implementor choose between them, and on what basis?

- Pasi

On Oct 5, 2012, at 12:49 AM, Michael Welzl wrote:

> I like it!
> Indeed RTO restart has undergone / is undergoing quite some changes... I'll be the one presenting our update.
> 
> Cheers,
> Michael
> 
>

---

From: Michael Welzl <[email-masked]>
Date: Fri, 5 Oct 2012 15:25:03 +0200

Sure, these are reasonable questions to ask. Let's try to come to a conclusion at the meeting.

Our update will try to clarify the differences, and I'll do my best to explain them at the meeting. Then we should be in a good position to decide, I think.

Cheers,
Michael