Subject: [tcpm] WGLC for draft-ietf-tcpm-experimental-options

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Sun, 7 Oct 2012 22:36:46 +0200

Hi all,

This e-mail starts a working group last call for the document "Shared Use of Experimental TCP Options" (draft-ietf-tcpm-experimental-options-02). The WGLC runs until Friday, Oct. 26. Please read the draft and send comments by then.

If you think that the document should be published, sending a corresponding short note would be very helpful, even if you don't have any further comments.

The draft is available at http://tools.ietf.org/html/draft-ietf-tcpm-experimental-options-02 .

Thanks!

Michael

---

From: Yuchung Cheng <[email-masked]>
Date: Mon, 8 Oct 2012 17:17:20 -0700

> The draft is available at http://tools.ietf.org/html/draft-ietf-tcpm-experimental-options-02 .

Where should the new drafts note the experimental magic number? in the
IANA section?

There are many ">>" markers in the doc. Do they mean anything?

>
> Thanks!
>
> Michael
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: Joe Touch <[email-masked]>
Date: Tue, 09 Oct 2012 09:10:30 -0700

Hi, all,

On 10/8/2012 5:17 PM, Yuchung Cheng wrote:
> Where should the new drafts note the experimental magic number?

Anywhere in the new draft, as would be the case for any other protocol 
values that are not managed by IANA.

 > in the

The point of self-selected magic numbers is to avoid the need for IANA 
coordination. The number could be reported in the IANA section for 
IANA's consideration if they decide to voluntarily collect a list of 
such numbers, but there are no IANA actions associated with magic numbers.

> There are many ">>" markers in the doc. Do they mean anything?

These are explained in Section 2.

Joe