Subject: [tcpm] Agenda requests for IETF 98

From: "Scharf, Michael (Nokia - DE)" <[email-masked]>
Date: Mon, 27 Feb 2017 17:38:14 +0000

Hi all,

For the Chicago meeting, tentatively (!) TCPM got the 2.5h slot on Wednesday morning.

If you want to present something in the TCPM meeting, please let the chairs know until Sunday March 12:

* Draft name / title
* Presenter
* Total time (including Q&A)

Thanks!

Michael

---

From: Yuchung Cheng <[email-masked]>
Date: Mon, 27 Feb 2017 10:18:14 -0800

* Draft-ietf-tcpm-rack
* Yuchung Cheng
* 20m

I will present updates on the draft as well as experimentation results
that've been requested in previous meetings.

On Mon, Feb 27, 2017 at 9:38 AM, Scharf, Michael (Nokia - DE) <
[email-masked]> wrote:

> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>