Subject: Re: [tcpm] [tsvwg] Inconsistencies between TCP RFCs and Linux implementation (was Re: Comments on draft-touch-tsvwg-udp-option)s-08

From: "Scharf, Michael (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Tue, 25 Apr 2017 20:34:46 +0000

+TCPM

>    -  an Experimental RFC (TFO) is deployed as default enabled in the
wild beyond those actively involved in the experiment (see RFC2026)

IMHO a 7413bis could target standards track. Of course, details would have to be sorted out.

Michael (with no hat on)

---

From: Joe Touch <[email-masked]>
Date: Tue, 25 Apr 2017 14:06:10 -0700

> IMHO a 7413bis could target standards track. Of course, details would have to be sorted out.

It certainly could, but until then, Linux has jumped the gun.

Joe