Subject: Re: [tcpm] IETF 99 agenda requests

From: Wei Wang <[email-masked]>
Date: Wed, 28 Jun 2017 09:45:00 -0700

Hi,

I would like to request a slot in the TCPM session:

* Title / Draft: TCP Low Latency Option (https://tools.ietf.org/html/
draft-wang-tcpm-low-latency-opt-00)
* Presenter: Wei Wang
* Total time (including Q/A): 20min

Thanks.
Wei

On Wed, Jun 28, 2017 at 7:36 AM, Scharf, Michael (Nokia - DE/Stuttgart) <
[email-masked]> wrote:

> Hi all,
>
> We have our usual 2.5h slot in Prague.  Please send slot requests for the
> TCPM session to the chairs by the end of the day on Monday, July 3,
> indicating:
>
> * Title / draft name
> * Presenter
> * Total time (including Q/A)
>
> As TCPM meets in the first slot on Monday, we'll need slides for
> presentation by Saturday, July 15.
>
> Thanks
>
> Michael
>
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>

---

From: Joe Touch <[email-masked]>
Date: Wed, 28 Jun 2017 10:56:34 -0700

Wei,

You should confirm your request for the TCP Experimental option 0xF990
with IANA. They're FCFS, so you'll probably get it immediately.

For future reference, though, you should do that step *before*
publishing a value in a draft.

Joe

On 6/28/2017 9:45 AM, Wei Wang wrote:
> * Title / Draft: TCP Low Latency Option
> (https://tools.ietf.org/html/draft-wang-tcpm-low-latency-opt-00
> <https://tools.ietf.org/html/draft-wang-tcpm-low-latency-opt-00>)
> * Presenter: Wei Wang
> On Wed, Jun 28, 2017 at 7:36 AM, Scharf, Michael (Nokia -
> DE/Stuttgart) <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hi all,
>
>     We have our usual 2.5h slot in Prague.  Please send slot requests
>     for the TCPM session to the chairs by the end of the day on
>     Monday, July 3, indicating:
>
>     * Title / draft name
>     * Presenter
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/tcpm>
>
>
>
>

---

From: Wei Wang <[email-masked]>
Date: Thu, 29 Jun 2017 09:51:14 -0700

Thanks Joe for this info.
I just generated a request on IANA General request for assignment webpage
to request for the use of the TCP Experimental option 0xF990.

On Wed, Jun 28, 2017 at 10:56 AM, Joe Touch <[email-masked]> wrote:

> For future reference, though, you should do that step *before* publishing
> a value in a draft.
>
> Joe
>
> * Title / Draft: TCP Low Latency Option (https://tools.ietf.org/html/d
> raft-wang-tcpm-low-latency-opt-00)
> * Presenter: Wei Wang
> tcpm mailing [email-masked]://www.ietf.org/mailman/listinfo/tcpm
>
>
>