Subject: [tcpm] Help

From: Amritbir Singh <[email-masked]>
Date: Wed, 7 Jun 2017 14:33:22 +0530

Respected Sir,
Kindly provide me RFC for TCP variants Tahoe,Reno,New Reno,Sack.I
urgently required for my research.I search it but not found.Kindly
help me.

---

From: "Scharf, Michael (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Thu, 8 Jun 2017 15:08:31 +0000

Hi Amritbir,

A comprehensive overview of the TCP RFCs with the references can be found in:

https://tools.ietf.org/html/rfc7414

Note that "Tahoe" is pretty far away from what modern TCP stacks implement. Most TCP stacks support SACK these days. For TCP research, it usually helps to look into real protocol stacks.

Thanks

Michael

> -----Original Message-----
> From: tcpm [mailto:[email-masked]] On Behalf Of Amritbir Singh
> Sent: Wednesday, June 07, 2017 11:03 AM
> To: [email-masked]
> Subject: [tcpm] Help
> 
> Respected Sir,
> urgently required for my research.I search it but not found.Kindly help me.
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: Amritbir Singh <[email-masked]>
Date: Fri, 9 Jun 2017 10:27:46 +0530

Respected Sir,
I am not found RFC for TCP variants Tahoe,Reno,New Reno,Sack in your
link provided to me by email.Kindly help me I need it urgently for my
research.My research based on it.