Subject: [tcpm] tcpm agenda request for IETF100

From: Yoshifumi Nishida <[email-masked]>
Date: Fri, 20 Oct 2017 19:09:44 -0700

Hello,
According to the agenda, we have a 2.5 hours slot at Singapore. (9:30-12:00
11/16 Thursday)
If you plan to present something, please let the chairs know the following
info.

* Title / draft name
* Presenter's name
* Total time (including Q/A)

Thanks,
--
tcpm co-chairs

---

From: Yuchung Cheng <[email-masked]>
Date: Tue, 24 Oct 2017 11:26:46 -0700

On Fri, Oct 20, 2017 at 7:09 PM, Yoshifumi Nishida <[email-masked]>
wrote:

> Hello,
> According to the agenda, we have a 2.5 hours slot at Singapore.
> (9:30-12:00 11/16 Thursday)
Update of RACK draft-ietf-tcpm-rack-02

> * Presenter's name
Yuchung Cheng

> * Total time (including Q/A)
20m

I will participate and present remotely

> Thanks,
> --
> tcpm co-chairs
>
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>
>