From mailman-bounces@mailman.isi.edu  Sat Jan  1 09:17:11 2005
Received: from gamma.isi.edu (gamma.isi.edu [128.9.144.145])
	by ietf.org (8.9.1a/8.9.1a) with ESMTP id JAA23156
	for <tcpsat-archive@lists.ietf.org>; Sat, 1 Jan 2005 09:17:11 -0500 (EST)
Received: from gamma.isi.edu (localhost [127.0.0.1])
	by gamma.isi.edu (8.11.6p2+0917/8.11.2) with ESMTP id j01DnwQ25496
	for <tcpsat-archive@lists.ietf.org>; Sat, 1 Jan 2005 05:49:58 -0800 (PST)
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Subject: isi.edu mailing list memberships reminder
From: mailman-owner@ISI.EDU
To: tcpsat-archive@ietf.org
X-No-Archive: yes
Message-ID: <mailman.4569.1104585134.5677.mailman@mailman.isi.edu>
Date: Sat, 01 Jan 2005 05:12:14 -0800
Precedence: bulk
X-BeenThere: mailman@mailman.isi.edu
X-Mailman-Version: 2.1.4
List-Id: Mailman site list <mailman.mailman.isi.edu>
X-List-Administrivia: yes
Sender: mailman-bounces@mailman.isi.edu
Errors-To: mailman-bounces@mailman.isi.edu
X-ISI-4-30-3-MailScanner: Found to be clean
X-MailScanner-From: mailman-bounces@mailman.isi.edu
Content-Transfer-Encoding: 7bit

This is a reminder, sent out once a month, about your isi.edu mailing
list memberships.  It includes your subscription info and how to use
it to change it or unsubscribe from a list.

You can visit the URLs to change your membership status or
configuration, including unsubscribing, setting digest-style delivery
or disabling delivery altogether (e.g., for a vacation), and so on.

In addition to the URL interfaces, you can also use email to make such
changes.  For more info, send a message to the '-request' address of
the list (for example, mailman-request@isi.edu) containing just the
word 'help' in the message body, and an email message will be sent to
you with instructions.

If you have questions, problems, comments, etc, send them to
mailman-owner@isi.edu.  Thanks!

Passwords for tcpsat-archive@lists.ietf.org:

List                                     Password // URL
----                                     --------  
tcpsat@isi.edu                           wuzuxo    
http://mailman.isi.edu/mailman/options/tcpsat/tcpsat-archive%40lists.ietf.org


From bulletin@staffadministrator.com  Mon Jan  3 18:45:37 2005
Received: from ietf-mx.ietf.org (ietf-mx.ietf.org [132.151.6.1])
	by ietf.org (8.9.1a/8.9.1a) with ESMTP id SAA06473;
	Mon, 3 Jan 2005 18:45:37 -0500 (EST)
Received: from [200.30.113.234] (helo=WEBSERVER)
	by ietf-mx.ietf.org with smtp (Exim 4.33)
	id 1Clc4u-0006Mv-8G; Mon, 03 Jan 2005 18:58:20 -0500
Received: from u3w.qaghapj.org ([95.118.210.105]) by WEBSERVER; Mon, 03 Jan 2005 19:42:06 -0400
Message-ID: <z18$7242$5$6-1o@bvr1z7td>
From: "Administrator" <bulletin@staffadministrator.com>
To: wgchairs-admin@ietf.org
Subject: ADV:      Staff Announcement
Date: Mon, 03 Jan 05 19:42:06 GMT
X-Priority: 1
X-MSMail-Priority: High
X-Mailer: eGroups Message Poster
MIME-Version: 1.0
Content-Type: multipart/alternative;
	boundary="__.DBD_.1..021030.E1D0"
X-Spam-Score: 38.0 (++++++++++++++++++++++++++++++++++++++)
X-Spam-Flag: YES
X-Scan-Signature: d8ae4fd88fcaf47c1a71c804d04f413d

This is a multi-part message in MIME format.

--__.DBD_.1..021030.E1D0
Content-Type: text/plain
Content-Transfer-Encoding: quoted-printable

Attention All School Staff: Teachers, Students and Faculty Members:

You Must Respond By 5 P.M. Wednesday, January 5, 2005.

Through a special arrangement, Avtech Direct is offering a limited
allotment of BRAND NEW, top of-the-line, name-brand desktop computers
at more than 50% off MSRP to all Teachers, Students,Faculty and Staff, 
who respond to this message before 5 P.M., Wednesday, January 5, 2005.

All desktop computers are brand-new packed in their original boxes,
and come with a full manufacturer's warranty plus
a 100% satisfaction guarantee.

These professional grade Desktops are fully equipped with 2005
next generation technology, making these the best performing
computers money can buy.

Avtech Direct is offering these feature rich, top performing
Desktops with the latest technology at an amazing price
to all who call:

    1-800-795-8466 by 5 P.M. Wednesday, January 5, 2005

The fast and powerful AT-2800 series Desktop features: 

      * Intel 2.0Ghz Processor for amazing speed and performance
      * 128MB DDR RAM,  -- Upgradeable to 1024
      * 20 GB UDMA Hard Drive, -- Upgradeable to 80 GB
      * 52X CD-Rom Drive, -- Upgradeable to DVD/CDRW
      * Next Generation 2005 Technology
      * Premium video and sound -- For enhanced colors and graphics
      * Full Connectivity with Fax modem/Lan/USB 2.0
      * Soft Touch Keyboard and scroll mouse
      * Internet Ready
      * Network Ready
      * 1 Year parts and labor warranty
      * Priority customer service and tech support

MSRP $499 ........................................ Your Cost $257

How to qualify:

  1. You must be a Teacher, Student, Faculty or Staff Member.
  2. All desktop computers will be available on a
     first come first serve basis.
  3. You must call 1-800-795-8466 by 5 P.M. Wednesday, January 5, 2005.
     and we will hold the desktops you request on will call. 
  4. You are not obligated in any way.
  5. 100% Satisfaction Guaranteed.
  6. Ask for Department C.
   
   
Call Avtech Direct
1-800-795-8466 before 5 P.M. Wednesday, January 5, 2005


Visit our website at http://www.avtechcomputers.com


If you wish to unsubscribe from this list, please go to
http://www.avtechcomputers.com/announcements.asp



Avtech Direct
22647 Ventura Blvd. Suite 374
Woodland Hills, CA 91364
--__.DBD_.1..021030.E1D0--



From tcpsat-bounces@ISI.EDU  Wed Jan 19 14:05:44 2005
Received: from gamma.isi.edu (gamma.isi.edu [128.9.144.145])
	by ietf.org (8.9.1a/8.9.1a) with ESMTP id OAA11280
	for <tcpsat-archive@lists.ietf.org>; Wed, 19 Jan 2005 14:05:43 -0500 (EST)
Received: from gamma.isi.edu (localhost [127.0.0.1])
	by gamma.isi.edu (8.11.6p2+0917/8.11.2) with ESMTP id j0JIi2Q23254;
	Wed, 19 Jan 2005 10:44:02 -0800 (PST)
Received: from vapor.isi.edu (vapor.isi.edu [128.9.64.64])
	by gamma.isi.edu (8.11.6p2+0917/8.11.2) with ESMTP id j0JIh3Q23186
	for <tcpsat@mailman.isi.edu>; Wed, 19 Jan 2005 10:43:03 -0800 (PST)
Received: from nak.isi.edu (26.sub-69-83-57.myvzw.com [69.83.57.26])
	by vapor.isi.edu (8.11.6p2+0917/8.11.2) with ESMTP id j0JIg2x20270
	for <tcpsat@isi.edu>; Wed, 19 Jan 2005 10:42:03 -0800 (PST)
Received: by nak.isi.edu (Postfix, from userid 3494)
	id B774263EBAF; Wed, 19 Jan 2005 10:41:44 -0800 (PST)
Date: Wed, 19 Jan 2005 10:41:44 -0800
From: Aaron Falk <falk@ISI.EDU>
To: tcpsat@ISI.EDU
Message-ID: <20050119184132.GG4541@isi.edu>
Mail-Followup-To: tcpsat@isi.edu
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.4.2.1i
Organization: USC ISI
X-ISI-4-32-5-MailScanner: Found to be clean
X-ISI-4-30-3-MailScanner: Found to be clean, Found to be clean
Subject: [tcpsat] Liaison Statement to ITU-R from the IETF Transport
	Directorate on TCP over Satellite Collaboration
X-BeenThere: tcpsat@isi.edu
X-Mailman-Version: 2.1.4
Precedence: list
List-Id: "TCP over Satellite mailing list \(concluded IETF wg\)"
	<tcpsat.isi.edu>
List-Unsubscribe: <http://mailman.isi.edu/mailman/listinfo/tcpsat>,
	<mailto:tcpsat-request@isi.edu?subject=unsubscribe>
List-Archive: <http://mailman.isi.edu/pipermail/tcpsat>
List-Post: <mailto:tcpsat@isi.edu>
List-Help: <mailto:tcpsat-request@isi.edu?subject=help>
List-Subscribe: <http://mailman.isi.edu/mailman/listinfo/tcpsat>,
	<mailto:tcpsat-request@isi.edu?subject=subscribe>
Sender: tcpsat-bounces@ISI.EDU
Errors-To: tcpsat-bounces@ISI.EDU
X-MailScanner-From: tcpsat-bounces@isi.edu

This is a heads-up to this mostly-idle list.  There may be some
discussion here related to the note below.  Follow the link at the
bottom if you'd like to read the letter from ITU-R to the IETF.

--aaron

----- Forwarded message from Aaron Falk <falk@ISI.EDU> -----

From: Aaron Falk <falk@ISI.EDU>
To: Valery Timofeev <valery.timofeev@itu.int>, Jinxing Li <jinxing.li@itu.int>
Cc: Mark Allman <mallman@icir.org>, Scott Bradner <sob@harvard.edu>,
   Allison Mankin <mankin@psg.com>,
   Transport Directorate List <tsv@newdev.harvard.edu>
Date: Thu, 13 Jan 2005 17:38:06 -0800
Subject: Liaison Statement to ITU-R from the IETF Transport Directorate on TCP over Satellite Collaboration
User-Agent: Mutt/1.4.2.1i
Organization: USC ISI

Dear Director Timofeev,

We were very interested to read your letter of 13 October 2004 [1]
informing the IETF of a new Study Group 4 Recommendation on
"Performance enhancements of TCP over satellite networks."  Beyond the
issue of whether the Recommendation may include RFC abstracts (we
believe Scott Bradner has already addressed this), we would like to
offer some technical feedback on IETF technologies and activities
which might be of interest to SG4.

First, we should make clear that we believe the list of IETF RFCs
included in your letter seems very appropriate to improving TCP
performance over satellite.  In the spirit of collaboration, offered
in your letter, there are several suggestions we would like to make.

1. Several of the RFCs listed have been obsoleted by new work.  The
   table below summarizes the obsoleted RFCs:

   Obsolete     New
   ========     ========
   RFC2414	RFC3390
   RFC2481	RFC3168
   RFC2582	RFC3782

2. The IETF had a working group on TCP Performance over Satellite
   (tcpsat) which produced two of the RFCs on SG4's list: RFC2488,
   "Enhancing TCP Over Satellite Channels using Standard Mechanisms",
   and RFC2760, "Ongoing TCP Research Related to Satellites."  This
   work was later generalized to encompass any 'disadvantaged' link in
   another working group, Performance Implications of Link
   Characteristics (pilc) [2].  The output from the PILC working group
   will likely also be of interest to SG4:

    o Advice for Internet Subnetwork Designers (RFC 3819)

    o Performance Enhancing Proxies (PEPs) Intended to Mitigate
      Link-Related Degradations (RFC 3135)

    o End-to-end Performance Implications of Slow Links (RFC 3150)

    o End-to-end Performance Implications of Links with Errors (RFC
      3155)

    o Advice to link designers on link Automatic Repeat reQuest (ARQ)
      (RFC 3366)

    o TCP Performance Implications of Network Path Asymmetry (RFC
      3449)

3. As satellite networks tend to be sensitive to efficient use of
   bandwidth, we recommend reviewing the RFCs and works-in-progress by
   the IETF working group on Robust Header Compression (rohc) (see
   [3]).

4. The IETF continues to evolve TCP in the TCP Maintenance and Minor
   Extensions (tcpm) working group [4].  While the group is concerned
   with general TCP modifications, some modifications are motivated by
   specific environments (e.g., wireless networks).  The TCPM WG would
   benefit from the participation and perspective of the members of
   ITU-R SG4 and we encourage their participation.
                                                                
While the TCPSAT working group is no longer active, the mailing list
continues to be maintained with over 1000 subscribers from both the
IETF and satellite communities.  We would like to offer the TCPSAT
mailing list as a forum for additional collaboration between the ITU-R
and IETF on this topic.  Anyone may subscribe to this list.
Instructions for subscribing may be found at [5].

Best Regards,

    For the IETF Transport Directorate:

    Aaron Falk <falk@isi.edu>
    Chair, past TCPSAT and PILC working groups

    Mark Allman <mallman@icir.org>
    Chair, TCPM working group

    Scott Bradner <sob@harvard.edu>
    IETF liaison to ITU

------------------
[1] http://www.ietf.org/IESG/LIAISON/file58.PDF
[2] http://www.ietf.org/html.charters/OLD/pilc-charter.html
[3] http://www.ietf.org/html.charters/rohc-charter.html 
[4] http://www.ietf.org/html.charters/tcpm-charter.html
[5] http://mailman.isi.edu/mailman/listinfo/tcpsat

----- End forwarded message -----
_______________________________________________
tcpsat mailing list
tcpsat@isi.edu
http://mailman.isi.edu/mailman/listinfo/tcpsat


