Subject: RE: [Techspec] Non-Author Editing

From: "Stephen Hayes (TX/EUS)" <[email-masked]>
Date: Fri, 18 Nov 2005 09:13:59 -0600

Just an additional data point.

The 3GPP technical editor does no editing for grammar or spelling.  There are post approval processes that they are such as verifying correct references and filling in identifiers, but changing the body text is not one of them.  The 3GPP process for ensuring readability is probably closest to the early copy-editing experiment where feedback goes in before the document is approved and with group consensus.  Part of the reason for not allowing text to be edited post-approval is that it is difficult to identify which text is sensitive and which is not, even for the authors.

So far in all my time with 3GPP I have never had anyone come back to me and say that a specification is unimplementable due to hanging prepositions.  Furthermore, readability is subjective in an international world.  If we use English spelling, the Americans think words are mispelled and if we use American spelling the English think the words are mispelled.  Due to international readership, the focus should be on clarity instead of enforcing specific style guidelines.  

Regards, Stephen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Brian E Carpenter
> Sent: Friday, November 18, 2005 7:03 AM
> To: Bob Braden
> Cc: [email-masked]
> Subject: Re: [Techspec] Non-Author Editing
> 
> 
> Bob Braden wrote:
> > At 01:33 PM 11/16/2005 +0100, Brian E Carpenter wrote:
> > 
> >> I'd like to ask a question related to section 4.4. 
> "Non-Author Editing"
> >> in draft-mankin-pub-req-01.
> >>
> >> As far as the quality of the English goes, is there a 
> significant subset
> >> of our documents for which "good enough" is good enough?
> >>
> >> I mean, can we say that for a significant fraction of our drafts,
> >> we'd rather get them published more quickly, and skip any
> >> editing for style and grammar?
> > 
> > 
> > Why would want the IETF to get a reputation for publishing| 
> publish cruddy*
> > documents?  When a document is in good shape, the cost of 
> minor editing
> > is minor .   The draft talks about 40 corrections as if 
> that's a big 
> > deal; since
> > the average document is 30 pages, that is slightly more 
> than one correction
> > per page.  Presumably each document will be read by 100s of 
> people over
> > the next five years; why do you want to give them junky documents?
> 
> I don't. But ending a sentence with a proposition is something up with
> which I personally will put, if that saves a couple of months 
> of real time.
> Hence my question: is there a significant subset of our 
> documents that are
> good enough as they are?
> 
> I fully agree with Thomas that our goal is good quality and I 
> agree with
> Spencer and myself that WGs should be held responsible for 
> quality. But that
> doesn't obviate my question.
> 
>      Brian
> 
> 
> _______________________________________________
> Techspec mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/techspec
> 

_______________________________________________
Techspec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/techspec

---

From: Leslie Daigle <[email-masked]>
Date: Mon, 21 Nov 2005 14:12:18 -0500

(Commenting as an individual)

> The 3GPP technical editor does no editing for grammar or spelling. There
> are post approval processes that they are such as verifying correct
> references and filling in identifiers, but changing the body text is not
> one of them. The 3GPP process for ensuring readability is probably
> closest to the early copy-editing experiment where feedback goes in
> before the document is approved and with group consensus. Part of the

Right -- exactly what we hoped to achieve with the early
editing process.

> reason for not allowing text to be edited post-approval is that it is
> difficult to identify which text is sensitive and which is not, even for
> the authors.

Agree again.

So, your example is supporting that the path to "no post approval
changes" is "pre-approval editing", not "no editing".

Leslie.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 22 Nov 2005 12:01:34 +0100

> (Commenting as an individual)

ditto

> changes" is "pre-approval editing", not "no editing".

This sounds like a good principle to me, and it creates the possibility
of parallelism during the editing stage, as long as it stays under
the responsibility of each WG.

    Brian