Subject: Re: [Techspec] Summary of pub-req scope discussions and proposals

From: Brian E Carpenter <[email-masked]>
Date: Wed, 01 Mar 2006 15:16:05 +0100

Stephen Hayes (TX/EUS) wrote:
> The issue being discussed is whether the mankin-pub-req draft

...

> It is recommended that:

> 1. The scope of pub-req be clarified
> to indicate that it applies to documents within the IETF
> family including IETF documents processed by the IESG, IAB
> documents processed by the IETF, and IRTF documents processed
> by the IRTF (other wording happily accepted).

IAB documents are generally reviewed by the community but
they don't go through formal IESG review (unless they
are BCPs); the IAB self-approves them. So I think you should
simply say "IAB documents,..."

I think for IRTF documents it would be more appropriate to
say "IRTF documents processed by the IRSG."

    Brian

> 
> 2. Ensure that these organizations which use the technical
> publisher service have the opportunity to review
> mankin-pub-req so that it represents the consensus of the
> IETF family.
> 
> 3. Modify section 5 to indicate that processes for working
> with and feeding documents into the technical publisher needs
> to be developed in the respective organizations, however
> indicate that this will be documented in companion documents
> which can be generated by the respective organizations.
> 
> 4. Processes for arbitrating between competing resource
> requests by organizations within the IETF family needs to be
> dealt with, but mankin-pub-req does not seem like an
> appropriate place for documenting the priorities.  So this
> would not be covered in mankin-pub-req.
> 
> Regards, Stephen
> 
> 
> 
> 
> 
> 
> 
> _______________________________________________ Techspec
> mailing list [email-masked] 
> https://www1.ietf.org/mailman/listinfo/techspec
> 

_______________________________________________
Techspec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/techspec

---

From: "Stephen Hayes (TX/EUS)" <[email-masked]>
Date: Wed, 1 Mar 2006 21:34:46 -0600

> say "IRTF documents processed by the IRSG."
I am happy to use the proposed wording.

Stephen