Subject: [Techspec] RE: RFC Author Count and IPR

From: "Gray, Eric" <[email-masked]>
Date: Wed, 24 May 2006 15:02:54 -0400

Henning,

	IRT BCP 78/79 IPR statements, it's actually worse than 
you indicate.

	The issue is that (because of the "Note Well") you can't
effectively "take back" a contribution and (because of the need
for proper attribution) you really cannot de-list someone who
has made any significant contribution to the document.

	Because of the wording in current IPR BCPs, however, any
"author" is not only agreeing to be responsible for IPR that
he (or she) may have in their contribution, but also any IPR
they may know of that relates to other contributions made in an
RFC for which they are a listed "author".

	One seriously detrimental effect of these considerations
is that this actively discourages an RFC "author" (and possibly
any other contributor) from trying to determine if his (or her)
employer actually has any IPR in the technology about which they
are writing - and, thus, encouraging a separation between those
who do things and those who write about it...

--
Eric

--> -----Original Message-----
--> From: Henning Schulzrinne [mailto:[email-masked]] 
--> Sent: Wednesday, May 24, 2006 2:43 PM
--> To: Vijay Devarapallli
--> Cc: [email-masked]; Sam Hartman; 
--> [email-masked]; [email-masked]; [email-masked]
--> Subject: Re: RFC Author Count and IPR
--> 
--> Authorship discussions have a long history in the sciences. I'm not 
--> aware of any other scientific or technical publication that 
--> limits the 
--> number of authors. (Indeed, I have had to extend the maximum author 
--> count on a largish conference management system I run 
--> [edas.info] a few 
--> times.) The current limit of 5 seems to be motivated by formatting 
--> constraints and maybe by the notion that "vanity" 
--> publishing should be 
--> prevented. It is not clear to me that these motivations have legal 
--> standing and essentially, for practical purposes, force 
--> authors to give 
--> up their rights. In the past, I know that for some drafts, 
--> this limit 
--> has been extended when the AD made the right noises to the 
--> RFC editor, 
--> so it is not universally observed.
--> 
--> My understanding is that "contributors" generally have 
--> inferior rights, 
--> not much different from those individuals acknowledged in the 
--> acknowledgment section of technical papers and RFCs.
--> 
--> After some of the recent science scandals, there also seems to be a 
--> movement afoot (e.g., for Science and Nature) to force all 
--> authors to 
--> take responsibility for the paper and its content. That's a 
--> flip-side, 
--> also from an IPR perspective: If somebody can plausibly 
--> claim that they 
--> just got added to the author list without their consent, they could 
--> weasle out of the IPR disclosure rules. At least from my 
--> experience, it 
--> is not uncommon that I-D authors add others as a courtesy and, 
--> currently, nobody seems to check whether these authors consented to 
--> being an author...
--> 
--> Henning
--> 
--> Vijay Devarapallli wrote:
--> > On 5/24/06, Sam Hartman <[email-masked]> wrote:
--> > 
--> >> That means if you have unlisted authors who have contributed
--> >> significant chunks of text, you still need to get their 
--> clearance to
--> >> do anything interesting with that text.
--> > 
--> > typically the unlisted authors are ignored.
--> > 
--> > also during the AUTH48 period, the RFC Editor contacts 
--> only the listed 
--> > authors.
--> > 
--> > Vijay
--> > 
--> > 
--> > 
--> ------------------------------------------------------------
--> ------------
--> > 
--> > _______________________________________________
--> > Ietf mailing list
--> > [email-masked]
--> > https://www1.ietf.org/mailman/listinfo/ietf
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Techspec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/techspec

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 25 May 2006 10:38:45 +0200

Just one note on this long thread:

At present, the IETF secretariat does *not* attempt to track who has 
copyright rights on what parts of the text.
Neither, as far as I know, does anyone else (WG chair or editors), apart 
from following the RFC 2026 rule that "significant contributions should 
be acknowledged" - this is commonly done by Authors, Contributors and 
Acknowledgement sections, which rarely point to specific pieces of text.

Claiming that we track copyrights on pieces of text, and then not doing 
it, would, in my opinion, be extremely stupid for multiple reasons.

So I want to make it perfectly clear that the IETF is NOT doing this.

                               Harald