Subject: RE: [Techspec] Post-edit tracking

From: "Stephen Hayes (TX/EUS)" <[email-masked]>
Date: Wed, 24 May 2006 23:41:06 -0500

All the requirements use the "should" language.  It is hard to actually mandate anything since what the publisher will do is ultimately determined by the contract.

Stephen

> -----Original Message-----
> From: Paul Hoffman [mailto:[email-masked]]
> Sent: Wednesday, May 24, 2006 1:17 PM
> To: [email-masked]
> Subject: [Techspec] Post-edit tracking
> 
> 
> In section 3.3:
>     o  Req-POSTEDIT-2 - All changes made to post-approval documents
>        should be tracked and the changes must be signed off on by the
>        appropriate technical representatives as defined in the IETF
>        processes.
> Why is this a "should" instead of a "must"? For something as 
> important as changes made after the WG and IESG reviews, it would 
> seem that tracking and sign-off would be mandatory.
> 
> --Paul Hoffman, Director
> --VPN Consortium
> 
> _______________________________________________
> Techspec mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/techspec
> 

_______________________________________________
Techspec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/techspec

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 25 May 2006 08:21:36 -0700

At 11:41 PM -0500 5/24/06, Stephen Hayes (TX/EUS) wrote:
>All the requirements use the "should" language.  It is hard to 
>actually mandate anything since what the publisher will do is 
>ultimately determined by the contract.

Some of the requirements still say "must". It's fine to demote them, 
but if you don't, this one should be promoted to "must".

    o  Req-INDEX-3 - Meta information associated with a published
       document must be stored and updated as its status changes.

    o  Req-INDEX-4 - The archive must be sufficiently secure to prevent
       the modification of published documents by external parties.

--Paul Hoffman, Director
--VPN Consortium