Subject: [Techspec] Post-edit tracking

From: Paul Hoffman <[email-masked]>
Date: Wed, 24 May 2006 11:16:30 -0700

In section 3.3:
    o  Req-POSTEDIT-2 - All changes made to post-approval documents
       should be tracked and the changes must be signed off on by the
       appropriate technical representatives as defined in the IETF
       processes.
Why is this a "should" instead of a "must"? For something as 
important as changes made after the WG and IESG reviews, it would 
seem that tracking and sign-off would be mandatory.

--Paul Hoffman, Director
--VPN Consortium

_______________________________________________
Techspec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/techspec

---

From: "Stephen Hayes (TX/EUS)" <[email-masked]>
Date: Thu, 25 May 2006 19:44:07 -0500

Thanks for catching these errors.  I'll change the musts to should.  Consistency is hard.

Stephen

> -----Original Message-----
> From: Paul Hoffman [mailto:[email-masked]]
> Sent: Thursday, May 25, 2006 10:22 AM
> To: Stephen Hayes (TX/EUS); [email-masked]
> Subject: RE: [Techspec] Post-edit tracking
> 
> 
> At 11:41 PM -0500 5/24/06, Stephen Hayes (TX/EUS) wrote:
> >All the requirements use the "should" language.  It is hard to 
> >actually mandate anything since what the publisher will do is 
> >ultimately determined by the contract.
> 
> Some of the requirements still say "must". It's fine to demote them, 
> but if you don't, this one should be promoted to "must".
> 
>     o  Req-INDEX-3 - Meta information associated with a published
>        document must be stored and updated as its status changes.
> 
>     o  Req-INDEX-4 - The archive must be sufficiently secure 
> to prevent
>        the modification of published documents by external parties.
> 
> 
> --Paul Hoffman, Director
> --VPN Consortium
>