Subject: Re: [Techspec] RFC Author Count and IPR

From: Bob Braden <[email-masked]>
Date: Wed, 24 May 2006 14:42:48 -0700 (PDT)

*> 
  *> Let me try re-stating my question. Is there a one-to-one relationship 
  *> between the listed authors on an IETF document and ownership of the
  *> given document's Intellectual Property?
  *> 
  *> - lel
  *> 
  *> 

Lucy,

It sounds like you need a lawyer.

Bob Braden

_______________________________________________
Techspec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/techspec

---

From: "Lucy E. Lynch" <[email-masked]>
Date: Wed, 24 May 2006 14:55:50 -0700 (PDT)

> It sounds like you need a lawyer.

Scary. I was afraid you'd say that.

- lel

-- 
Lucy E. Lynch 				Academic User Services
Computing Center			University of Oregon
llynch  @darkwing.uoregon.edu		(541) 346-1774