Subject: Re: [Techspec] RFC Author Count and IPR

From: Bob Braden <[email-masked]>
Date: Wed, 24 May 2006 13:34:34 -0700 (PDT)

*> Bob -
  *> 
  *> I think the 5 author rule applies to the listing in the ID/RFC header 
  *> and not to the authors listed under "Author Information" - is that 
  *> correct?
  *> 
  *> - lel
  *> 

Lucy,

I neglected to answer your question directly.  The authors are, by
definition, the people listed on the first page.

There is no such section as "Author Information"; probably you mean
"Authors' Addresses".  The rules are spelled out in RFC2223bis, section
2.12.  At present Authors' Addreses section lists only authors, i.e.,
those listed on the first page.  The rules say that a Contributors
section can list additional contact information.

Bob Braden

  *> > Bob Braden for the RFC Editor
  *> >
  *> >
  *> >
  *> > _______________________________________________
  *> > Ietf mailing list
  *> > [email-masked]
  *> > https://www1.ietf.org/mailman/listinfo/ietf
  *> >
  *> 
  *> -- 
  *> Lucy E. Lynch 				Academic User Services
  *> Computing Center			University of Oregon
  *> llynch  @darkwing.uoregon.edu		(541) 346-1774
  *> 

_______________________________________________
Techspec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/techspec

---

From: "Lucy E. Lynch" <[email-masked]>
Date: Wed, 24 May 2006 13:53:15 -0700 (PDT)

> section can list additional contact information.

Bob -

Following Jari's link to the document (ID) with 20 authors I found:

http://www.ietf.org/internet-drafts/draft-ietf-pwe3-dynamic-ms-pw-00.txt

which lists 3 editors on the front page and includes a section (17)
titled "Author Information" which includes 20 addresses.

The RFC with 28 authors is "Criteria for Evaluating AAA Protocols for 
Network Access" and all 28 and included on the front page.

I'm just looking at current practice and trying to understand how
address listings relate to authorship and IPR.

Not arguing with you, just confused.

- lel

-- 
Lucy E. Lynch 				Academic User Services
Computing Center			University of Oregon
llynch  @darkwing.uoregon.edu		(541) 346-1774