Subject: [Tools-arch] Webex meeting invitation: IETF Tools Architecture

From: TOOLS Architecture and Strategy <[email-masked]>
Date: Mon, 20 Apr 2020 21:56:52 +0000 (GMT)

Hi, [email-masked],

TOOLS Architecture and Strategy invites you to join this Webex meeting.

IETF Tools Architecture
Monday, April 20, 2020
3:05 pm  |  (UTC-07:00) Pacific Time (US & Canada)  |  1 hr
Meeting number (access code): 617 778 627 
Meeting password: M3gpDpEZs52

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=m78f77c4b15a2749d6591637eb07534a1

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=mfe1b33f23ae3ef717be3e8ba6814c2b5

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*617778627%23%23*01*

Global call-in numbers
https://ietf.webex.com/ietf/globalcallin.php?MTID=m24a4766ef8ae7bbfdaad4a2caec0ae92

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Martin Thomson" <[email-masked]>
Date: Tue, 21 Apr 2020 07:58:24 +1000

This is me failing to make webex work, sorry.

On Tue, Apr 21, 2020, at 07:56, TOOLS Architecture and Strategy wrote:
>   TOOLS Architecture and Strategy invites you to join this Webex 
> meeting.  Meeting number (access code): 617 778 627 Meeting password: 
> M3gpDpEZs52 Monday, April 20, 2020 3:05 pm | (UTC-07:00) Pacific Time 
> (US & Canada) | 1 hr Join meeting 
> <https://ietf.webex.com/ietf/j.php?MTID=m78f77c4b15a2749d6591637eb07534a1> *Join by phone*Tap to call in from a mobile device (attendees only)1-650-479-3208 <tel:%2B1-650-479-3208,,*01*617778627%23%23*01*> Call-in toll number (US/Canada)Global call-in numbers <https://ietf.webex.com/ietf/globalcallin.php?MTID=m24a4766ef8ae7bbfdaad4a2caec0ae92> *Join from a video system or application*Dial [email-masked] can also dial 173.243.2.68 and enter your meeting number. *Join using Microsoft Lync or Microsoft Skype for Business*Dial [email-masked] Need help? Go to http://help.webex.com 
> -- 
> Tools-arch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-arch
> 
> Attachments:
> * Webex_Meeting.ics