Subject: [Tools-arch] Video meeting

From: "Salz, Rich" <[email-masked]>
Date: Tue, 14 Apr 2020 15:00:32 +0000

We should have a video meeting to kick things off.  (Alissa’s been nudging Martin and me for some time to do this.)

I think it makes sense, if only out of fairness, to hold it during a timeperiod that is not horrible for New Zealand folks (Martin and Jay), and then we can go back to doing things via email.  Anyone here violently opposed?

The proposed agenda is:

  *   Introductions
  *   Overview of the current state of things (Robert Sparks)
  *   Open discussion
  *   Adjourn

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 15 Apr 2020 10:20:34 +1000

Last I checked, Martin lived in Australia, and so did I.

How are things up in Canada, anyway?

> On 15 Apr 2020, at 1:00 am, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> 	• Introductions
> 	• Overview of the current state of things (Robert Sparks)
> 	• Open discussion
> 	• Adjourn
>  
>  
> -- 
> Tools-arch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-arch

--
Mark Nottingham   https://www.mnot.net/

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 15 Apr 2020 00:32:25 +0000

I'm a dumb American, all those islands over there are the same to me.

Canada?  I wish!

:)

On 4/14/20, 8:20 PM, "Mark Nottingham" <[email-masked]> wrote:

---

From: Jay Daley <[email-masked]>
Date: Wed, 15 Apr 2020 12:42:12 +1200

I’m very happy with any meeting time that fits the US and Australia!

Can we add to the agenda me doing an to some of the challenges we are facing that this group can help with?

Jay

(sent from my phone)

-- 
Jay Daley
IETF Executive Director
+64 21 678840

> On 15/04/2020, at 12:32 PM, Salz, Rich <rsalz=[email-masked]> wrote:
>

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 15 Apr 2020 10:46:42 +1000

> I’m very happy with any meeting time that fits the US and Australia!

Of course, any time that fits US and AU will be good for NZ :)

> facing that this group can help with?

A good idea.  I think we all want to know.

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 16 Apr 2020 09:16:57 +1000

OK, in the spirit of making progress, here are a few options next week:

https://xoyondo.com/dp/GpNXg4IgYKD0c0u

I'll try to get a webex setup for this.

---

From: "Martin Thomson" <[email-masked]>
Date: Mon, 20 Apr 2020 12:52:55 +1000

I'll make a call on this in the next 24 hours, but it looks like this will be UTC 18:30 Thursday (Friday).