Subject: Re: [Tools-discuss] Mangled Internet-Drafts

From: Albert Vezza <[email-masked]>
Date: Thu, 2 Dec 2004 10:21:46 -0500

Allison,

Ok we will look at this to see exactly what went on.  These problems 
are the result of boundary crossing between Linux  and Windows.  It 
looked like the filter would solve the problem but it may be slightly 
deeper.  We will keep looking.

Al

At 12:21 -0800 12/1/04, Allison Mankin wrote:
>Hi, Al,
>
>I've just seen a submission where the form-feeds (if that's what
>we all call them) had been stripped out, so it's not nailed yet.
>I'm pretty sure the rest of the i-d was ok beyond those characters,
>though I didn't do the most complete exam on it.
>
>It was the submission of draft-ietf-nsis-signaling-analysis-05.txt
>by Jukka Manner today (20041201). 
>
>Subject: Submission of a final version of an I-D
>
>Allison
>
>>
>>  Date:    Mon, 22 Nov 2004 17:36:39 EST
>>  To:      IESG <[email-masked]>, WG Chairs <[email-masked]>,
>>	 Tools Team Discussion <[email-masked]>
>>  cc:      [email-masked], [email-masked], [email-masked],
>>	 Scott Blomquist <[email-masked]>, [email-masked]
>>  From:    Albert Vezza <[email-masked]>
>>  Subject: Re: [Tools-discuss] Mangled Internet-Drafts
>>
>>  After more testing we determined that a filter could be placed to
>>  intercept email sent to [email-masked] and
>>  [email-masked] and ensure email containing attachments sent to
>>  those addresses had a "Content-disposition: attachment" as part of
>>  the file header.
>>
>>  A preliminary filter changing "Content-disposition: inline" to
>>  "Content-disposition: attachment" was placed in service on 11/18/04.
>>  We will soon have a more comprehensive  filter in place that will
>>  also handle email from older composers that do not specify a
>>  "Content-disposition:".  I will send an update when that filter is in
>>  place.
>>
>>  We belive that this will take care of all three problems that have
>>  been observed:  concatenated files, extra linefeeds in IDs, and
>>  missing form-feed.  If such problems are found in the future please
>>  let us know so we can track down the problem.
>>
>>  Al
>>  --
>>  Albert Vezza
>>  President
>>  Foretec Seminars, Inc
>>  1895 Preston White Drive
>>  Suite 100
>>  Reston, VA 20191-5434
>>
>>  Internet mail: [email-masked]
>>  Tel: (703) 620-9053
>>  Fax: (703) 620-9071
>>
>>  Natick, MA Office
>>  Tel:  (508) 650 4020
>>  Fax:  (508) 650 4639
>>

-- 
Albert Vezza
President
Foretec Seminars, Inc
1895 Preston White Drive
Suite 100
Reston, VA 20191-5434

Internet mail: [email-masked]
Tel: (703) 620-9053
Fax: (703) 620-9071

Natick, MA Office
Tel:  (508) 650 4020
Fax:  (508) 650 4639

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Allison Mankin <[email-masked]>
Date: Thu, 02 Dec 2004 07:59:23 -0800

Rebecca,

Losing the control-L's isn't earth-shattering, but since you guys are
trying to get all the formats sorted out...

Thanks so much for the corrections!

Allison

> 
> I believe I know what the problem is and it was my fault not the filters 
> or filtering process.  I've already fixed what I was doing and corrected 
> all of the drafts that were done incorrectly yesterday.
> 
> Albert Vezza wrote:
> 
> > Allison,
> >

---

From: Rebecca Bunch <[email-masked]>
Date: Thu, 02 Dec 2004 10:26:27 -0500