Subject: [Tools-discuss] mailing lists

From: Larry Masinter <[email-masked]>
Date: Wed, 02 Mar 2005 11:40:36 -0800

A discussion on the [email-masked] mailing list, discussing
an internet draft I'm working on, raised the question:

What are the mechanics and infrastructure of @ietf.org
mailing lists? Who manages them? How do you get one? What
is the policy for granting and maintaining them? How do we
do spam-prevention for open mailing lists? Should we
offer some other technology (BBS, TWiki, etc.) for
public review?

This is in the case of establishing an IANA-maintained
registry, and supporting the "mailing-list review"
process; there are a number of lists already set up
or in process for public review of registered values.

I wonder if this topic is something that the Tools
team would take on.

Larry

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: "Barbara B. Fuller" <[email-masked]>
Date: Wed, 02 Mar 2005 16:25:43 -0500

Hi Larry:

Have you tried the Secretariat's Email List Request Tool 
(https://datatracker.ietf.org/public/request_list.cgi)?  It is a Web-based 
tool for requesting that an e-mail list be hosted at the ietf.org 
domain.  The tool allows the user to enter all of the information required 
by the Secretariat to create or move an e-mail list, and to request and 
obtain approval for the e-mail list, if required.

The tool is accessible from the Working Group Chairs Web Page 
(http://www.ietf.org/IESG/wgchairs.html).  We made the tool available to 
the working group chairs in May 2004, and people have been using it to 
request mailing lists ever since that time.

Regards,

Barbara
--------------------------------------------------------------------------
At 02:40 PM 3/2/2005, you wrote:
>Tools-team mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/tools-team

------------------------------------------------
Barbara B. Fuller
Acting Executive Director
Internet Engineering Task Force

Natick, Massachusetts Office:

Phone: +1-508-650-4020
Fax:     +1-508-650-4639

Reston, Virginia Office:

Phone: +1-703-620-9053
Fax:     +1-703-620-9071