Subject: [Tools-discuss] RE: Last Call: 'Requirements for IETF Draft Submission Toolset' t o Informational RFC

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 8 Apr 2005 16:11:00 +0200

> -----Original Message-----
> From: Scott W Brim
> Sent: Friday, April 08, 2005 14:27
> 
> On 4/7/2005 10:36, Brian E Carpenter allegedly wrote:
> > Regardless of the interesting side-discussion about 'voting',
> > what the toy shows after about a day is:
> > 
> > prefer nroff: 8
> > prefer xml:  37
> > neither:      9
> 
> I wonder how many of those have actually written a draft using both?
> 

I have! and I clearly prefer xml

Bert

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Joe Touch <[email-masked]>
Date: Fri, 08 Apr 2005 08:48:37 -0700

>>I wonder how many of those have actually written a draft using both?

Do you prefer poking your eye with a stick or a pencil?

Just because these are output formats doesn't mean we should have to
write a draft using them. Or do you also write code in executable object
format?

> I have! and I clearly prefer xml

I have too, which is why I revised the Word template. I hope to figure
out how to get it to generate XML soon, which I consider an otherwise
irrelevant output format. I don't care about the output, so long as I
can generate it easily from a reasonable editor.

Joe