Subject: [Tools-discuss] Re: I-D ACTION:draft-ietf-tools-draft-submission-09.txt

From: Brian E Carpenter <[email-masked]>
Date: Fri, 13 May 2005 17:06:53 +0200

OK, any reason that I can't put this into IESG processing now?

     Brian

[email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
> 	Title		: Requirements for an IETF Draft Submission Toolset
> 	Author(s)	: A. Rousskov
> 	Filename	: draft-ietf-tools-draft-submission-09.txt
> 	Pages		: 43
> 	Date		: 2005-5-12
> 	
> This document specifies requirements for an IETF toolset to
>    facilitate Internet-Draft submission, validation, and posting.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-tools-draft-submission-09.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of the message.  
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-tools-draft-submission-09.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-tools-draft-submission-09.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 13 May 2005 18:55:38 +0200

All comments received to date should be handled with this version, so
putting it into IESG processing seems like a good thing :-)

	Henrik

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 17 May 2005 13:36:31 +0200

OK, I launched the ballot process. It should be on the IESG
agenda for May 26. Let the comments and Discusses flow :-)

https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=12281&rfc_flag=0

    Brian

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 17 May 2005 21:28:36 +0200

Ok, that's good!

	Henrik