Subject: [Tools-discuss] Agenda page for techspec BOF appears to be blank

From: "Matthews, Philip \(Philip\)" <[email-masked]>
Date: Wed, 19 Oct 2005 11:41:33 -0400

[Sorry about spamming this list, but I couldn't find
another address listed on the Tools page to report
problems to.]

The agenda webpage for the techspec BOF in Vancouver
appears to be blank.

http://tools.ietf.org/agenda/64/techspec.html

- Philip

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 20 Oct 2005 17:37:21 +0200

Hi Philip,

Thanks.  Fixed now.  I'm investigating what caused it.

Thanks for reporting :-)

	Henrik