Subject: [Tools-discuss] Re: tools.ietf.org/wg/ccamp broken

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 12 Oct 2005 16:52:04 +0200

Hi Otto,

  Thanks for reporting this - I've fixed the symptom now, but
still have to work out how the condition could come up, and
fix the underlying issue.  Hopefully later today.

Regards,

	Henrik

on 2005-10-12 16:09 Otto Kreiter said the following:
> Dear Henrik and the IETF Tools development Team,
> 
> Accessing the Ccamp wg link http://tools.ietf.org/wg/ccamp/ I've noticed
> an error for the related documents:
> 
> -----------------------------------------
>  /usr/lib/python2.3/posixpath.py in
> getmtime(filename='draft-vasseur-ccamp-automesh-01.txt')
>   144 def getmtime(filename):
>   145     """Return the last modification time of a file, reported by
> os.stat()."""
>   146     return os.stat(filename).st_mtime
>   147
>   148 def getatime(filename):
> global os = <module 'os' from '/usr/lib/python2.3/os.pyc'>, os.stat =
> <built-in function stat>, filename =
> 'draft-vasseur-ccamp-automesh-01.txt', ).st_mtime undefined
> 
> OSError: [Errno 2] No such file or directory:
> 'draft-vasseur-ccamp-automesh-01.txt'
>       args = (2, 'No such file or directory')
>       errno = 2
>       filename = 'draft-vasseur-ccamp-automesh-01.txt'
>       strerror = 'No such file or directory'
> -------------------------------------------
> 
> It looks to me that only the Ccamp WG is affected.
> 
> Best regards,
> Otto
> 
> 
_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Otto Kreiter <[email-masked]>
Date: Wed, 12 Oct 2005 15:09:19 +0100

Best regards,
Otto