Subject: Re: [Tools-discuss] FW: bug report on IETF and RFC Editor RFC directory sync

From: Thomas Narten <[email-masked]>
Date: Wed, 04 Jan 2006 14:09:51 -0500

IMO, there would be much to say about having the RFC directory on the
IETF site be an exact mirror of the one provided by the RFC
Editor. That it does not most likely has to do with history, and we
should move beyond that.

Thomas

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 05 Jan 2006 14:03:59 +0100

> Editor. That it does not most likely has to do with history, and we

I tend to agree, but let's declare that a detail that Ray will
work out with the secretariat.

    Brian