Subject: [Tools-discuss] liaison statement tracker

From: "Yaakov Stein" <[email-masked]>
Date: Wed, 22 Mar 2006 18:30:28 +0200

Hi all, 
 
Stewart brought this issue up at the general area session this morning.
 
We really do need some sort of tracking tool to ensure that incoming
liasons from other SDOs get to the proper people 
(e.g. ADs, WG chairs, official liaison to and from that SDO) 
and are properly handled. 
 
Similarly, it would be good for outgoing liaisons to be consistently
handled, 
and for a tracker to show when such a liaison was sent and to whom.
 
It goes without saying that links to the liaison text would be useful.
 
A web-based tool indexed by liaison statement, 
similar to the ID tracker, would probably do it.
 
Y(J)S

Hi all, 
 
Stewart brought this issue up at the general area session this morning.
 
We really do need some sort of tracking tool to ensure that incoming
liasons from other SDOs get to the proper people 
(e.g. ADs, WG chairs, official liaison to and from that SDO) 
and are properly handled. 
 
Similarly, it would be good for outgoing liaisons to be consistently
handled, 
and for a tracker to show when such a liaison was sent and to whom.
 
It goes without saying that links to the liaison text would be useful.
 
A web-based tool indexed by liaison statement, 
similar to the ID tracker, would probably do it.
 
Y(J)S

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 27 Mar 2006 11:19:28 +0200

The liaison posting tool does have relevant features I think.
If you look at recent statements such as
https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=206
https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=199
you can see who they were cc'ed to.

This doesn't apply to statements sent the old-fashioned way, by
email, but that is something to be discouraged.

    Brian

Yaakov Stein wrote:
> ------------------------------------------------------------------------
>