Subject: Re: [Tools-discuss] Comments on wg status pages

From: Thomas Morin <[email-masked]>
Date: Fri, 10 Mar 2006 16:58:40 +0100

Hi Henritz,

Henrik Levkowetz, 2005-11-18:
> Hi Thomas,
> 
> on 2005-11-17 18:09 Thomas Morin said the following:
>
> > 1) About wg status pages, I have one comment : the nice upload feature
> > that allows me to upload an XML version of my draft, doesn't seem to
> > really work. The page I've got after the upload contains a link to the
> > doc, but when I come back (later) on the draft page, that link is gone.
> > Is this a bug ?
> 
> Yes.  The probable cause is that we now have two tools servers, and
> I've not arranged for two-way replication; quite to the contrary there's
> deletion of non-matching files on the secondary server.
> I'll have a look at this.

It looks like "deletion of non-matching files" has been solved, but not
the "two-way replication". Is this something just not-done-yet, or a
bug ?

Cheers,

-Thomas

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 11 Mar 2006 16:12:53 +0100

Hi Thomas,

> the "two-way replication". Is this something just not-done-yet, or a

Not done yet.  I'll be replacing the primary tools server within a
few weeks, and wanted to wait till that was done until I arranged
for two-way replication.

Sorry for the delay.

	Henrik