Subject: [Tools-discuss] Idspell-0.10 feedback

From: Harald Alvestrand <[email-masked]>
Date: Thu, 18 May 2006 09:25:16 +0200

I tried to spellcheck an XML file.
The result seems to be less than useful (blank screen).

Did I hit a bug?

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 18 May 2006 12:12:47 +0200

Hi Harald,

> The result seems to be less than useful (blank screen).

Oh, yes - or lacking feature, rather.  The current implementation
only works on .txt files.

Should be easily fixed, though.

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 18 May 2006 13:37:44 +0200

Hi Harald,

> Should be easily fixed, though.

This should be fixed now, please try it out.

	Henrik

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 18 May 2006 12:37:55 +0200

> Should be easily fixed, though.
thanks!

the only fix I'd urgently recommend is one that puts up a message saying 
"cant' spellcheck this file" - a blank looks so daunting....