Subject: [Tools-discuss] idnits reference checker bug

From: Lars Eggert <[email-masked]>
Date: Mon, 22 May 2006 15:27:27 +0200

Hi,

just came across a small issue with detecting unused references and  
draft-ietf-avt-rfc2833bis-13.txt. The output has:

   Experimental warnings:
   - Unused Reference: [17] is defined on line 2035, but not referenced
   - Unused Reference: [16] is defined on line 2031, but not referenced

[16] and [17] are in fact referenced, but in an appendix.

Lars
-- 
Lars Eggert                                     NEC Network Laboratories

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 22 May 2006 17:34:18 +0200

Hi Lars,

> [16] and [17] are in fact referenced, but in an appendix.

Aha.  I'll add that to the todo list - shouldn't be too hard to fix.

	Henrik