Subject: Re: [Tools-discuss] An annoyance

From: Brian E Carpenter <[email-masked]>
Date: Tue, 06 Jun 2006 10:09:41 +0200

I'm being stupid, but I have to ask another question. How does it reach you
if it doesn't reach you as a URL? If it's an email, does that meean the subject
field doesn't contain the draft name?

    Brian

Bob Braden wrote:
>   *> 
>   *> Bob,
>   *> 
>   *> Please give an example URL just to avoid ambiguity about the problem.
>   *> If there is a way to fix this, it will likely end up in Bill's tracker wish list.
>   *> 
>   *>     Brian
>   *> 
> 
> Brian,
> 
> I expect that if it had a URL, I might already know the answer.  But
> it doesn't have a URL either.  It begins with:
> 
> 	[IN IESG DISCUSSION *Discuss*]
> 
> 	Version: 05
> 
> 	Date and Time: 2005-06-06, 07:39:14
> 
> 	Commented by: Brian Carpenter
> 
> and continues...
> 
> Bob Braden
> 
> 
>   *> Bob Braden wrote:
>   *> > The IESG directs the RFC Editor to comments about specific documents,
>   *> > listed in their tracker.  The RFC Editor displays these comments and
>   *> > prints them out using a browser.  But the display contains not hint of
>   *> > the I-D strings to which they apply!!
>   *> > 
>   *> > It makes this channel nearly useless.
>   *> > 
>   *> > Bob Braden
>   *> > 
>   *> > 
>   *> > _______________________________________________
>   *> > Tools-discuss mailing list
>   *> > [email-masked]
>   *> > https://www1.ietf.org/mailman/listinfo/tools-discuss
>   *> > 
>   *> 
> 

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Bob Braden <[email-masked]>
Date: Mon, 5 Jun 2006 10:14:06 -0700 (PDT)

*> 
  *> Bob,
  *> 

Brian,

	Version: 05

and continues...

Bob Braden

  *> Bob Braden wrote: