Subject: Re: [Tools-discuss] Help the aged!

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 20 Jul 2006 17:21:49 +0200

Hi Michael,

On 2006-07-20 15:47 Lee, Michael said the following:
> They are now in upper cases with vertical lines and extra spaces in
> between them.

That's fast turn-around :-)

As for the vertical lines, I would prefer to loose them - they just
add clutter.  There's no need for them as long as all of the links
they separate are single letters, I think.

Regards,

	Henrik

> 
>> -----Original Message-----
>> From: Henrik Levkowetz [mailto:[email-masked]]
>> Sent: Thursday, July 20, 2006 4:38 AM
>> To: Elwyn Davies
>> Cc: Tools Team Discussion; Lee, Michael
>> Subject: Re: [Tools-discuss] Help the aged!
>>
>> Hi Elwyn,
>>
>>   (adding a Cc. to Michael as this is his bailiwick)
>>
>> on 2006-07-20 00:50 Elwyn Davies said the following:
>>> Hi.
>>>
>>> Hitting the 'links' for selecting drafts for wgs and authors with a
>>> particular initial letter (on
>>> https://datatracker.ietf.org/public/idindex.cgi) requires a degree
> of
>>> manual dexterity that I find a tiny bit difficult after a couple of
>>> beers now I am turning into an old fogey.
>>>
>>> Without taking up significantly more screen real estate can I
> suggest
>>> either using .
>>> A|B|C|D|E... (as per the watersprings interface -
>>> http://www.watersprings.org/pub/id/)
>>> or
>>> A B C D E...
>> This variation would seem to be the most preferred for me.
>>
>>> This gives about 15-20% more dither room for the positionally
> challenged
>>> as compared with
>>> a b c d e
>>> as we have today.
>>>
>>> FWIW I find it a lot easier to zero in on the upper case version for
>>> some reason (this may be at least partially a psychological effect
>>> because the upper case letters have a more even body width and the
>>> outlines tend to enclose more of the 'active' space whereas the
> outlines
>>> of the lower case letters only occupy a smaller proportion of the
> space
>>> as well as having narrower bodies  leading to them being kerned more
>>> closely together - I guess one naturally tries to click on the
> 'middle'
>>> of the outline).
>> Yup.
>>
>> One more thing: An additional way of approaching this is to use
> Firefox'
>> Command-+ (or Control-+) to enlarge the text so it feels more
> comfortable
>> for navigation.  But I still think it makes sense to go with uppercase
>> letters.
>>
>> 	Henrik
> 

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Elwyn Davies <[email-masked]>
Date: Thu, 20 Jul 2006 16:44:36 +0100

Yes, indeed.. thanks for the fast turn-around :-)
And it does make it easier to drive.

As regards the vertical lines, I am undecided.  I quite like the result, 
but maybe it would be good to see the alternative.

/Elwyn

---

From: "Lee, Michael" <[email-masked]>
Date: Thu, 20 Jul 2006 09:47:34 -0400

Best regards,
Michael Lee,
IETF Secretariat.

of
suggest
challenged
> > because the upper case letters have a more even boFrom [email-masked] Fri Jul 21 08:28:54 2006
Content-class: urn:content-classes:message
Subject: RE: [Tools-discuss] Help the aged!
Date: Thu, 20 Jul 2006 09:47:34 -0400
From: "Lee, Michael" <[email-masked]>
To: "Henrik Levkowetz" <[email-masked]>,
	"Elwyn Davies" <[email-masked]>
Cc: Tools Team Discussion <[email-masked]>

Best regards,
Michael Lee,
IETF Secretariat.

of
suggest
challenged
outlines
space
'middle'
Firefox'
comfortable