Subject: [Tools-discuss] Fwd: some frustration with tracker for IRTF groups

From: Aaron Falk <[email-masked]>
Date: Thu, 13 Jul 2006 15:25:22 -0400

Feedback for the tools team from an IRTF user.

--aaron

Begin forwarded message:

> From: "Kevin Fall" <[email-masked]>
> Date: July 13, 2006 2:39:17 PM EDT (CA)
> To: "'Aaron Falk'" <[email-masked]>
> Cc: "Internet Research Steering Group" <[email-masked]>
> Subject: some frustration with tracker for IRTF groups
> Reply-To: <[email-masked]>
>
>
>
> I realize we are using the tracker to manage IRTF docs, but it  
> seems like the IRTF stuff is buried and fragmentary.  Is it just me  
> that is having these problems!?...
>
>
>
> In particular, there is no listing of “RGs:” in the leftmost column.
>
>
>
> There is this page:
>
>
>
>             http://www1.tools.ietf.org/rg/
>
>
>
> but it is empty.   This page isn’t empty:
>
>
>
>             http://tools.ietf.org/group/irtf/
>
>
>
> but finding it doesn’t seem very easy.
>
>
>
> This page:
>
>
>
>             http://www1.tools.ietf.org/wg/irtf/trac/wiki
>
>
>
> gets a server error, yet this one
>
>
>
>             http://www1.tools.ietf.org/wg/irtf/trac/report
>
>
>
> works.
>
>
>
> How would we go about fixing this all up?
>
>
>
> Thanks,
>
> - Kevin
>
>

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 13 Jul 2006 17:49:36 -0400

Hi Aaron,

>> In particular, there is no listing of “RGs:” in the leftmost column.

Fixed.

>> but it is empty.

Fixed.

>  This page isn’t empty:

Fixed

>>             http://www1.tools.ietf.org/wg/irtf/trac/report

Fluke.  But now both works.

>> How would we go about fixing this all up?

Letting me know about the problems ,;-)

	Henrik