Subject: [Tools-discuss] rfcmarkup and multi-line titles

From: Tony Hansen <[email-masked]>
Date: Fri, 28 Jul 2006 08:35:36 -0400

For example, http://www1.tools.ietf.org/html/rfc4321 has this title

                Problems Identified Associated with the
       Session Initiation Protocol's (SIP) Non-INVITE Transaction

The first line is enclosed in <span level="1" class="header"></span> but
the second is not.

Shouldn't the 2nd line also be marked as a header?

	Tony Hansen
	[email-masked]

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 28 Jul 2006 15:16:51 +0200

Hi Tony,

> Shouldn't the 2nd line also be marked as a header?

Yes.  This was fixed yesterday; if you still see this today, you should
try to force a refresh.  If you still see it, something very weird is
going on ;-)

Regards,

	Henrik

---

From: Tony Hansen <[email-masked]>
Date: Fri, 28 Jul 2006 09:29:06 -0400

wow, fast service! :-) (I had to do a shift refresh to see the fix.)

	Tony Hansen
	[email-masked]