Subject: [Tools-discuss] Problem with http://tools.ietf.org/html

From: Mikko Rantalainen <[email-masked]>
Date: Wed, 05 Jul 2006 14:08:15 +0300

It seems that Wikipedia.org is linking all text that looks like "RFC 
3339" to respective addresses like

http://tools.ietf.org/html/3339

However, addresses like the above do not work (they used to! [1]). 
Instead it seems that one has to now use URLs such as

http://tools.ietf.org/html?rfc=3339

instead. Is this an intended change or a regression?

[1] 
http://www.google.com/u/ietf?q=cache:N4qY0VLugUIJ:tools.ietf.org/html/3339

-- 
Mikko

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

caldomain [127.0.0.1])
	by posti6.jyu.fi (8.13.6/8.13.6) with ESMTP id k65B8IeQ004499
	for <[email-masked]>; Wed, 5 Jul 2006 14:08:18 +0300
Date: Wed, 05 Jul 2006 14:08:15 +0300
From: Mikko Rantalainen <[email-masked]>
To: [email-masked]
Subject: [Tools-discuss] Problem with http://tools.ietf.org/html

It seems that Wikipedia.org is linking all text that looks like "RFC 
3339" to respective addresses like

http://tools.ietf.org/html/3339

However, addresses like the above do not work (they used to! [1]). 
Instead it seems that one has to now use URLs such as

http://tools.ietf.org/html?rfc=3339

instead. Is this an intended change or a regression?

[1] 
http://www.google.com/u/ietf?q=cache:N4qY0VLugUIJ:tools.ietf.org/html/3339

-- 
Mikko

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 06 Jul 2006 14:28:28 +0200

Hi Mikko,

> instead. Is this an intended change or a regression?

Regression, I guess.  The 3rd tools server which I added to the DNS response
for 'tools.ietf.org' two days ago isn't behaving quite as the other two.
I'm fixing the problems as I discover them.  This one should be fixed now.

Thanks for reporting it!

Best,

	Henrik