Subject: [Tools-discuss] Re: Call for Nominations - NomCom06

From: Fred Baker <[email-masked]>
Date: Mon, 23 Oct 2006 01:16:56 -0700

On Oct 20, 2006, at 7:45 PM, Spencer Dawkins wrote:

> We really need to give Henrik and his herd a raise...

more beer and cookies?

:-)

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 23 Oct 2006 17:03:12 +0200

>> We really need to give Henrik and his herd a raise...

I'd take the beer but swap the cookies for dark chocolate :-)

	Henrik