Subject: Re: [Tools-discuss] Text Format of the Agenda

From: Fred Baker <[email-masked]>
Date: Mon, 2 Oct 2006 08:05:55 -0700

Henrik:

So this worked pretty well for IETF 66; Are you planning to run this  
for IETF 67? Hopefully, this is just a cron job...

Fred

On Mar 20, 2006, at 12:34 PM, Henrik Levkowetz wrote:

> Hi Fred (and all others on the list :)
>
> I now have a first version of this in place.  There's a new link in  
> the
> right-hand menu column of the WG and Agenda pages on  
> tools.ietf.org, e.g.,
>   http://www1.tools.ietf.org/agenda/65/
> which reads "Calendar" and currently points to
>   http://www1.tools.ietf.org/agenda/65/ics/
>
> If you follow this, you'll get a version of the agenda which has a  
> check-
> box in front of each session, letting you select which sessions to  
> include
> in a calendar file.  Submitting this will return a page with a link to
> an iCalendar file which you can download or subscribe to.
>
>
> 	Henrik

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 02 Oct 2006 21:05:36 +0200

Hi Fred,

on 2006-10-02 17:05 Fred Baker said the following:
> for IETF 67?

Yes.

> Hopefully, this is just a cron job...

Close to.  There's still a little bit of fiddling to do (once per IETF)
but I'll code up that eventually, too.