Subject: [Tools-discuss] materials manager bug?

From: Jari Arkko <[email-masked]>
Date: Tue, 14 Nov 2006 13:50:11 +0200

I do not seem to be able to upload a 7 Mb powerpoint
file, but 5 Mb is possible. Is this a known bug?

--Jari

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Lars Eggert <[email-masked]>
Date: Tue, 14 Nov 2006 13:27:36 +0100

> file, but 5 Mb is possible. Is this a known bug?

I had the same issue during IETF and filed a ticket with Michael. No  
resolution yet. Workaround is to upload a (downsampled) PDF.

Lars
-- 
Lars Eggert                                     NEC Network Laboratories

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 14 Nov 2006 16:08:20 +0100

> resolution yet. Workaround is to upload a (downsampled) PDF.

And to be bolshevik, what kind of IETF presentation *needs*
to be 7 MB? Simple diagrams don't get that big.
People are discouraged from using fancy backgrounds.

(I don't mean to imply that if there's a bug, it shouldn't be fixed.)

((Even the Siemens presentation in plenary is only 3.2 MB in PDF.))

    Brian

---

From: Jari Arkko <[email-masked]>
Date: Tue, 14 Nov 2006 17:24:54 +0200

> to be 7 MB? 
:-)

One of the int-area presentations had this problem. I had
a hard time reducing its size, apparently one of the slides
with a network picture had a lots of embedded JPEGs that
probably were just scaled down from large pictures.

I also tried OpenOffice PDF generation, but that
did not help (at least not without changing any
of the options). Now this presentation is in three
parts in the proceedings :-(

--Jari

---

From: Lars Eggert <[email-masked]>
Date: Thu, 16 Nov 2006 08:19:51 +0100

On Nov 14, 2006, at 13:27, Lars Eggert wrote:
> I had the same issue during IETF and filed a ticket with Michael.  
> No resolution yet. Workaround is to upload a (downsampled) PDF.

The secretariat has raised the upload limit to 20MB.

Lars